Windows 7 : Périphérique USB non reconnu [Fermé]

Signaler
-
Messages postés
3232
Date d'inscription
lundi 5 septembre 2011
Statut
Membre
Dernière intervention
23 août 2017
-
Bonjour,

Je désespère de trouver une solution à mon problème de périphérique USB non reconnu.

Voici un descriptif du problème :

- Certains périphériques USB ne sont pas reconnu , message "périphérique USB non reconnu". Il s'agit entre autre d'un téléphone Galaxy S2 et d'une caméra GoPro.

Ce qui est étrange :

- Ces deux périphériques sont parfaitement reconnus, avec les mêmes cables, sur un autre PC en windows seven Pro x64 dont l'installation à été faite depuis le MEME dvd d'installation. Il ne s'agit donc pas à priori d'un problème de cable ou du périphérique lui même.

Bien évidement, j'ai fais des recherches et déjà testé les solutions suivantes :

- Eteindre le PC, débrancher l'alim et maintenir le bouton d'allumage 1 minute
- Vérifier que les pilotes des concentrateurs USB et autre étaient bien à jour
- Supprimer le fichier INFCACHE.1 dans C:/windows/System32/Driverxxxxxx

Si vous avez des idées, je suis preneur !!!

Merci à tous !

1 réponse

Messages postés
3232
Date d'inscription
lundi 5 septembre 2011
Statut
Membre
Dernière intervention
23 août 2017
496
bonsoir,

peut etre de l'electricitée statique voir ici l'explication au problemes :

https://www.commentcamarche.net/faq/19634-peripherique-usb-non-reconnu-la-solution

amclt a+
Messages postés
3232
Date d'inscription
lundi 5 septembre 2011
Statut
Membre
Dernière intervention
23 août 2017
496
re michon,

pour certains telephone protable un logitiel du fabriquant et necessaire parfois ,comme moi sur le samsung galaxy ace ,presque l'equivalent de toi je pense plus la solution kies pour les photos et videos ,je pense c'est ce qui manque

amclt a+
Oui je passe par Kies air pour la synchro, mais la n'est pas vraiment le problème. Le téléphone et bien reconnu en USB sur mon autre PC, qui possède la même installation de Windows, et qui ne possède pas Kies ou autre. Et de même avec ma GoPro, donc le problème n'est pas un problème du périphérique lui même.

Cordialement.
Messages postés
3232
Date d'inscription
lundi 5 septembre 2011
Statut
Membre
Dernière intervention
23 août 2017
496
re michon,

cela viens des prises usb du pc je pense qui sont fatiguées car je ne vois pas d'autres solutions si cela fonctionne sur un autre pc

amclt a+
Et bien ce serait probable mais étrange... car le materiel est tout neuf et ne date d'environ 2 mois.
- une tour NZXT phantom 630
- une Carte mère ASUS maximum VI formula C2
- et alimenté par du Cooler master en 1000W Gold.

Aurais-tu une idée pour catégoriser un éventuel problème de port USB ?
Messages postés
3232
Date d'inscription
lundi 5 septembre 2011
Statut
Membre
Dernière intervention
23 août 2017
496
re,

non je ne vois pas la si tout est neuf ou presque la et la question je ne puis rien dire d'autres ,ou as tu essayer doter le pilote de la cle et eteindre le pc et windows le reinstalle peut etre mal installé va voir faire plusieurs essais dans les differente fonctions ou voir sur la clé si il n'y a pas une fonction comme les adaptateur de microsd un coupage de supprission ou de copie

amclt a+