Puis-je revenir à l'ancienne version de Skype pour Mac? [Résolu/Fermé]

Signaler
Messages postés
84
Date d'inscription
mardi 20 mai 2008
Statut
Membre
Dernière intervention
15 septembre 2020
-
Messages postés
26643
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
18 septembre 2020
-
Bonjour,

J'ai un Mac OS X 10.4 qui tourne très bien, et ayant déjà par le passé eu des problèmes avec mon ancien Mac en faisant des mises à jour (mise à jour qui bloque un logiciel, donc je fais la mise à jour du logiciel et quelque chose d'autre ne fonctionne plus, etc réaction en chaîne...), c'est pour ça que j'ai toujours ce système aujourd'hui.

J'avais la version ...hum je ne sais plus laquelle? de Skype qui là encore fonctionnait presque parfaitement, sauf avec un autre utilisateur, celui que je contactait le plus souvent, avec qui il y avait un sifflement strident très énervant. Lui est sur PC, et après un moment avait fait sa mise à jour, d'ordi et de Skype, et ça sifflait toujours.

Un jour je me suis dit il faut que je fasse quelquechose contre ce sifflement et comme je pensais que ça venait de moi, j'ai fait une mise à jour pour Skype, apparemment la dernière version 2.8.
Et bien sûr depuis ça ne va plus du tout, puisque je ne peux plus voir la vidéo.

Sur l'aide de Skype page
https://support.skype.com/fr/faq/FA10936/pourquoi-est-il-necessaire-de-passer-a-la-derniere-version-de-skype-pour-mac-os-x
il est écrit "Si votre Mac fonctionne avec Tiger, Panther ou sur un système PowerPC, vous pouvez continuer à utiliser Skype 2.8. Cependant, vous ne pourrez pas profiter pleinement des appels vidéo."
mais nulle part je n'arrive à trouver une page qui explique comment revenir à une version antérieure, pour que je puisse à ouveau voir la vidéo sur Skype avec mon vieux Mac.

Pouvez-vous me conseiller, s'il-vous-plaît? merci.

3 réponses

Messages postés
2677
Date d'inscription
mercredi 12 novembre 2008
Statut
Membre
Dernière intervention
17 novembre 2018
1 737
Bonjour,

Personnellement j'utilise la version 2.5.0.85 sur mon iMac G4 sous Tiger.

Tu peux la télécharger ici.

Si elle ne t'apporte pas pleine satisfaction tu trouveras les autres versions de Skype sur ce même site.

Cordialement
Messages postés
84
Date d'inscription
mardi 20 mai 2008
Statut
Membre
Dernière intervention
15 septembre 2020

Bonjour Escapology,

J'ai donc essayé, ça a téléchargé sans problème, je l'ai mis dans mon dossier applications sans problème non plus, ça m'a demandé "voulez-vous vraiment remplacer par cette version antérieure?" j'ai dit oui, et donc c'est bien cette version que j'ai maintenant. Mais... impossible de l'utiliser!

Si je me connecte à Skype, ma liste de contact apparaît vide et un message (comme un message d'erreur) apparaît dans une boîte sur l'écran: "Une version 6.5 de skype existe. veuillez l'apporter maintenant pour utiliser skype" avec un bouton 'apporter maintenant'.
Impossible de faire quoi que ce soit, je ne peux même pas me déconnecter, je suis obligé de cliquer sur le bouton 'apporter maintenant'. Alors que je ne veux pas avoir la version 6.5, c'est bien le problème.

J'ai essayé de me faire appeler par quelqu'un, ça sonne et la petite mention 'Mr truc vous appelle' apparaît, mais impossible de répondre à l'appel, si j'éssai en cliquant sur 'répondre' et bien le message "Une version 6.5 de skype existe. veuillez l'apporter maintenant pour utiliser skype" réapparaît et je me retrouve à nouveau coincé.

un autre conseil?
Messages postés
26643
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
18 septembre 2020
4 640
Bonsoir,

Avant d'installer une nouvelle version de Skype, il faut désinstaller complètement la version précédente, dont le fichier préférence qui se trouve dans la bibliothèque utilisateur, dossier Préférences.
Tout en sachant que Skype, sous Tiger et un Mac de type PPC, ne fonctionne plus qu'en tchat écrit, plus d'audio et vidéo possible, il faut désormais avoir un Mac Intel et 10.6 minimum et ce, depuis le rachat de Skype par Microsoft.
J'en ai fait la triste expérience, je sais de quoi je parle.
Cordialement.
Messages postés
84
Date d'inscription
mardi 20 mai 2008
Statut
Membre
Dernière intervention
15 septembre 2020

Bonsoir dede74000,

voulant rester avec mon mac 10.4, il n'y a donc aucune solution?
Messages postés
26643
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
18 septembre 2020
4 640
Bonjour,

La solution, de Mac à Mac reste iChat et de Mac à PC, Yahoo peut-être, bien que iChat peut fonctionner mais il faut que, sur le PC, soit installé AOL Instant Messenger, dans une version adéquate.
Si c'est toujours valable, ça évolue tellement vite.
Un peu de lecture