ITunes version 11.1 sur MacOS 10.5.8

Résolu/Fermé
-
 Ou'Ss -
Bonjour
J'ai actuellement un MacBook qui à la version MacOS 10.5.8
Ce weekend je me suis enfin décidé à faire la mise à jour sur l'iPhone iOS 7.0.3 et une fois que je l'ai connecté à l'ordinateur on me dit "L'iPhone ne peut pas être utilisé car il requiert iTunes version 11.1 ou ultérieure."
Donc je clique sur le lien, télécharge la nouvelle version, et au moment de l'installer impossible de lire le dossier "A lire avant installation" et d'installer la version.

Je me doute que tout cela viens de ma version MacOS 10.5.8, qui doit être un dinosaure depuis toutes les autres versions, mais quand je demande au système de chercher les mises à jours il me dit que tout est ok.

Pouvez vous me dire ce que je dois faire exactement pour pouvoir avoir cette nouvelle version d'Itunes? Faut il forcément changer la version MacOS?

D'avance merci.

3 réponses

Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 384
Bonjour et bienvenue,

Si vous donniez votre configuration, modèle et type de Mac, on pourrait vous guider, pour savoir :
Menu pomme/A propos de ce Mac => que voyez-vous écrit dans la fenêtre qui s'ouvre ? Tout !
Revenez nous dire, on vous dira si votre Mac peut évoluer vers une version supérieure de Mac OS.
Utilisateur anonyme
bonsoir j ai exactement le mm problème pour i tunes et pour mon tel il me dis que ces a mettre a jour et que ma version 10.5.8 ne conviens pas comment puis je faire????merci
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 384
Bonsoir,

Si vous aviez bien lu mon message, vous auriez donné votre configuration car, l'OS seul ne suffit pas.
Supposons que vous soyez sur un Mac à processeur Intel, comme ci dessous, vous avez la réponse !
Messages postés
2
Date d'inscription
lundi 4 avril 2011
Statut
Membre
Dernière intervention
4 avril 2011

Bonjour
Je viens de tomber sur le même os (OS ;)) après avoir acheté l'iphone5s que je ne peux pas configurer correctement à cause de mon macbook du paleolitique avec un itunes pas à jour (version 10.6.3 impossible à upgrader, aucune MAJ logiciels dispo ds la pomme, etc...).
...Grosse prise de chou donc... mais je vois que je ne suis pas la seule (attardée) !!

Version 10.5.8 Build 9L31a
Processeur 2.4 GHz Intel Core 2Duo
Mémoire 4 Go 667 MHz DDR2 SDRAM

Question :
a) acheter Snow Léopard va-t-il résoudre ce problème ?
b) ai-je assez de puissance/mémoire pour l'installer ?

Merci d'avance de vos réponses
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 384
Bonjour et bienvenue,

Si tu as tout lu ce fil, tu sais tout ;-)
Pas de problème pour toi avec 4 GB de mémoire.
Ton problème sera résolu oui !

rappel :

installer Mac OS X 10.6

Tu fais la mise à jour et tu ne perdras rien de tes données personnelles.

Bon week-end
Bonjour,
je m'escuse de vous importuner mais je veux verifier avec vous. J'ai le même problème pour un macOSX.5.8 processeur 1.8GHz PowerPCG5, 2Go DDR SDRAM Mac OS HD. Donc si j'ai bien tout compris avec ça je ne pourrais jamais pouvoir connecter mon ipad à mon itunes???........

Bonjour,

Il est écrit Mac OS X Version 10.5.8 (9L31a)
Processeur 2GHz Intel Core 2 Duo
Mémoire 4 Go 1333Mhz DDR3
Disque de démarrage Macintosh HD

Est ce que cela vous suffit comme informations?
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 384
Re,

Oui cela suffit et, vous pouvez installer Snow Léopard (10.6) que vous pouvez acheter sur le store à 18 € + port = 24 € :
https://www.apple.com/fr/shop/refurbished pendant qu'il est encore vendu.
L'installation est facile puisqu'elle se fait sans perte de données personnelles, une aide installer Mac OS X 10.6 (ne tenez pas compte de la partie effacer/formater et partez de l'index "installation")
Après installation, faites les mises à jour, depuis menu pomme "mise à jour de logiciels" et n'oubliez pas la réparation des permissions.

Pour réparer les permissions (autorisations)
Dossier Applications/Utilitaires/utilitaire de disque/sélection du disque (HD) menu SOS/Réparer..... vous laissez faire, ça peut être long.
Après installation, vous aurez la version 11.1.2 de iTunes.
Si besoin d'autres renseignements, vous revenez.
Il est possible mais, à vérifier ici http://www.apple.com/fr/osx/specs/ que vous puissiez installer la dernière version de Mac OS X "Mavericks" mais, il faut d'abord passer par 10.6, donc, ne vous précipitez pas, la sortie de Mac OS X 10.9 est récente, il vaudra mieux attendre.

Cordialement
Utilisateur anonyme
Merci beaucoup! Tout fonctionne à merveille, j'ai reçu le logiciel en une semaine et aucun souci à l'installation!
Bonjour,

Je suis dans le même cas... mais je ne trouve pas cela très normal !!!
voir limite, du vol, ou même de la "vente forcée" !!!
on achète comme même du matériel "iPhone, ipad, et autres" assez cher, si c'est pour, en plus acheter une version mac, je ne suis pas du tout d'accord avec cette démarche.
avez vous une autre formule que celle d'acheter??

Cordialement
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 384
Bonjour,

Malheureusement, il n'y a pas d'autres possibilités pour pouvoir synchroniser les périphériques Apple actuels, que de passer à cette version de Mac OS X.
Utilisateur anonyme
Bonjour.

Même question avec cette configuration là:

Mac OS X Version 10.5.8 (9L31a)
Processeur 2.4GHz Intel Core 2 Duo
Mémoire 2 Go 667Mhz DDR2 SDRAM

Merci d'avance pour votre réponse.
Cordialement.
Bonjour,
J'ai la même question.
Est ce que je peux installé Os X 10.6 avec ma version de Mac:

Mac OS X
Version 10.5.8
Processeur 2Ghz Intel Core 2 Duo
Mémoire 2 Go 1067 Mhz DDR3
Disque de démarrage Macintosh HD.

Tout ca dans le but d'avoir la dernière version 11.1 de Itunes et synchroniser avec mon Iphone

Merci beaucoup
Messages postés
26909
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
19 décembre 2021
5 384
Bonjour Marie,

En lisant une grande partie de ce fil de discussions, tu sais que tu le peux puisque ton Mac est à processeur Intel.

Il te suffit de commander Snow Léopard sur le store pour le prix de 18 € + port = 24 € : (quelques cts de plus à cause de la hausse de la TVA)
https://www.apple.com/fr/shop/refurbished

Dès réception et, sans perte de tes données personnelles, tu pourras l'installer, en supposant que ton Mac ait un lecteur fonctionnel, puisque tu ne dis pas quel Mac tu as.

installer Mac OS X 10.6

Si tu as une sauvegarde de toutes tes données, sur un disque dur externe, par exemple, tu pourras t'offrir le luxe de formater ton disque dur, ce qui lui donnera un coup de jeunesse, ensuite et après installation de Snow léopard et mises à jour, tu pourras réinstaller tes applications et données personnelles en respectant la place libre de ton disque dur interne, qui ne doit jamais être saturé et doit avoir 10 à 15 % de sa capacité, laissés libres.
Mais, tu peux ne pas tenir compte ce ce conseil et, après avoir inséré le disque d'installation dans le lecteur et redémarré ton Mac, touche C gardée enfoncée, sans la lâcher, jusqu'au démarrage sur le disque inséré puis suivre les instructions d'installation, qui se fera sans perte de tes données. Seul le système sera mis à jour.

Tu sais tout ou presque.
Merci beaucoup!
J'ai un macBook de fin 2008 je crois. Je suppose donc que ca va fonctionner.
Merci encore!
j'ai un MacBook Pro OS X version 10.8 avec 2,3 GHz intel core i5 Memoire Go processeur mais j'arrive pas á telecharger et installer itunes 11.1.
merci de votre aide