[ATI radeon] entree video hors limite linux

Résolu/Fermé
ironmaiden666
Messages postés
3
Date d'inscription
dimanche 8 avril 2007
Statut
Membre
Dernière intervention
20 avril 2007
- 9 avril 2007 à 12:31
 yvan - 15 juin 2008 à 15:03
bonjour

Je suis un jeune linuxien, j'ai installé suse linux 10.2 tout en gardant windows xp sur mon ordinateur acer aspire sa80.

j'ai installé une ati radeon 9250, elle fonctionne sur xp mais sur linux j'ai un ecran noir sur lequel est ecrit entree video hors limite. J'ai la meme chose sur xp si j'essaye de mettre la resolution à 1280x1024

Si quelqu'un sais ce qu'il faut faire je le remmercie d'avance

4 réponses

kwaio
Messages postés
3415
Date d'inscription
mercredi 21 mars 2007
Statut
Contributeur
Dernière intervention
28 mars 2011
680
9 avril 2007 à 12:32
Ta CG n'est peut etre pas compatible avec ces résolutions.
Mais c'est étrange.
Probleme de drivers ?
0
ironmaiden666
Messages postés
3
Date d'inscription
dimanche 8 avril 2007
Statut
Membre
Dernière intervention
20 avril 2007

9 avril 2007 à 12:53
bonjour merci de me repondre

J'ai installé le driver que j'ai telecharger sur le site ati et j'ai essayé diverce resolutions (800x600...) mais rien n'y fait des que linux ce lance j'ai plus d'image.

J'ai une SiS660 integre, pourrait il y avoir conflit?
0
teutates
Messages postés
19599
Date d'inscription
vendredi 28 décembre 2001
Statut
Modérateur
Dernière intervention
2 janvier 2020
3 596
9 avril 2007 à 15:29
Bonjour,

Pourrais-tu vérifier le problème en démarrant avec des Lives CD GNU/Linux (Knoppix, Kaella, Slax ...).

Si tu y parviens, c'est peut-être le fichiers /etc/X11/xorg.conf de ta Suse et non un problème de pilote. Dans ce cas, tente cette manipulation :
1) bootter sur une distribution Live fonctionnelle et qui te donne des droits root (donc Knoppix, Kaella, Slax, AliXe mais surtout pas Mandriva One)
2) monter ta partition racine (/) de la Suse en lecture - écriture
3) faire une copie de sécurité de /etc/X11/xorg.conf (la renommer par exemple xorg.conf-old
4) remplacer le fichier /etc/X11/xorg.conf de la distribution Suse par celui du Live CD (ou comparer et modifier)

Voir ecran hors limite
0
A mon avis, tu peux essayer au boot de rentrer les options "acpi=off" et "noagp"

J'ai une carte graphique récente qui n'était pas reconnue = écran noir au lancement de knoppix, slax-lfi et alixe, pas moins.

A force de recherche j'ai trouvé qu'il faut lancer ces options (parmi d'autres)

http://209.85.135.104/search?q=cache:Rhff85-eHAEJ:www.slax.org/forum.php%3Faction%3Dview%26parentID%3D466+booter+apic+slax&hl=fr&ct=clnk&cd=7&gl=fr&client=firefox-a

Depuis, tout marche : alixe, slax-lfi et knoppix.
0
yvan > bacchofils
15 juin 2008 à 15:03
bonjour , tu as donné un lien qui ne foctionne pas , de quoi sagit-il ?
0
ironmaiden666
Messages postés
3
Date d'inscription
dimanche 8 avril 2007
Statut
Membre
Dernière intervention
20 avril 2007

20 avril 2007 à 14:57
vive kubuntu
0
teutates
Messages postés
19599
Date d'inscription
vendredi 28 décembre 2001
Statut
Modérateur
Dernière intervention
2 janvier 2020
3 596
20 avril 2007 à 15:10
Ce qui signifie ? Que Kubuntu configure directement et automatiquement sans erreur ?
0
soho11
Messages postés
1
Date d'inscription
mardi 15 janvier 2008
Statut
Membre
Dernière intervention
24 janvier 2008

24 janv. 2008 à 19:05
bonjour

help j ai,une carte graphoque ati en 128 j ai brancher mon pc sur mon lcd philips en dvi hdmi j ai un soucis quan je suis en mode pc c est a dire en hdmi et que je vais regarder la tv ok sa marche mais quand je revient sur hdmi sa ne marche pas il me dit pas d entrre video pour que sa marche il faut que je debranche la prise dvi et la remettre pour que sa marche ou eteindre mon pc et je le rallume si quelq'un conait la reponse sa serait cool je suis vraiment embeter merci d avance
0