Mon Pc freeze lorsequ'un cable ethernet y est branché [Résolu/Fermé]

Signaler
Messages postés
94
Date d'inscription
dimanche 24 février 2013
Statut
Membre
Dernière intervention
10 septembre 2019
-
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
-
Bonjour,

Je fais actuelleme,nt face a un probleme tres etrange:
mon ordinateur (Uc fixe) freeze au moment ou mon cable ethernet est branché.

Jusqu'ici je n avais jamais eu de probleme de freeze sur cet ordinateur. Seulement recement de maniere soudaine (et ne correspondant pas a l installation d'un logiciel ou autre)mon pc se met a freeze ne me laissant que pour seule option l extinction forcée.

Je le redémarre alors déconnecté de tout peripherique et la aucun bug en les rebranchant un par un je m apercoit que les freezes viennent de la connexion du cable ethernet.
Si le cable est deja branché alors le pc freeze des le demarrage au moindre mouvement de souris. Sans connexion ethernet le pc marche parfaitement meme avec plusieures taches lourdes s effectuant en meme temps mais au moment ou l on branche le cable ethernet le pc ralenti de plus en plus jusqu a freeze.

Avez vous deja observer cela ? si oui y a t il une solution ?
A L AIDE (Je vais devenir fou)XD


4 réponses

Messages postés
94
Date d'inscription
dimanche 24 février 2013
Statut
Membre
Dernière intervention
10 septembre 2019
10
Voila donc je sais que je me réveille un peu tard mais pour toute personne ayant le même problème que moi : j ai récemment j ai repris le problème en main, j ai effectué un scan de l'intégrité des registres et ai appliqué les corrections nécessaires. C'était effectivement un problème de registre je remercie donc nico33160 pour sa précieuse aide :)
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
120
piouf j'avais même pas supprimé le post de mon actualité^^ content pour toi ! Bonne continuation.
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
120
J'ai déjà eu ce problème que j'ai réglé en faisant une restauration système (j'avais choisi un point de restauration datant d'environ 1semaine).
Cependant il est aussi probable qu'il y ai un problème avec la carte réseau (même si celle ci peut être intégré dans la carte mère...
Messages postés
94
Date d'inscription
dimanche 24 février 2013
Statut
Membre
Dernière intervention
10 septembre 2019
10
Merci pour cette réponse mais de mon côté je n ai malheureusement pas de point de restauration.
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
120
bon bah alors il faudrait que tu regarde quelle est la marque et le modele de ta carte reseau (utilise des logiciel pour ca (sisoft sandra lite si je me souviens bien est pas mal))
Puis utilise un autre pc pour télécharger les pilotes sur internet (touslesdrivers.com) et une fois trouvé par clé usb va l'installer sur ton pc... ca peut résoudre le problème...
Messages postés
94
Date d'inscription
dimanche 24 février 2013
Statut
Membre
Dernière intervention
10 septembre 2019
10 >
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014

J ai installer tous les pilotes/drivers possibles pour ma carte réseau et ça ne marche toujours pas ... Y aurait t il un autre problème qui pourrait causer ces freezes ?
Messages postés
94
Date d'inscription
dimanche 24 février 2013
Statut
Membre
Dernière intervention
10 septembre 2019
10
ok je vais essayer et je vous tiens au courant
Messages postés
94
Date d'inscription
dimanche 24 février 2013
Statut
Membre
Dernière intervention
10 septembre 2019
10
Il y a du nouveau le Pc ne freeze désormais plus completement ( m obligeant a l eteindre de force ) mais seulement pendant quelques minutes à intervalles plus ou moins réguliers .
De plus j ai oublié de mentionner que j utilise des CPL cela est peut être important.
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
120
Je maitrise peu les CPL je n'ai pas la moindre idée de l'importance, mais après je n'ai jamais entendu de soucis avec ça ...
Vous avez fait un tas d'analyses de sécurités ? le ralentissement ou le freeze pourrait être du à des virus ...
Vérifiez aussi (via Ccleaner) que vous n'avez pas de nouveaux programmes qui se lancent au démarrage de l'ordinateur ... Tous les programmes qui ne sont pas indispensable vous pouvez les sortir du démarrage et les ouvrir que quand vous avez besoin ... les seuls important étant l'antivirus, l'anti spyware si vous avez une protection résidente et le parefeu si vous en avez un différent de celui proposé par Windows.
Messages postés
94
Date d'inscription
dimanche 24 février 2013
Statut
Membre
Dernière intervention
10 septembre 2019
10 >
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014

J ai effectuer plusieurs Scan de mon antivirus et de ccleaner mais le problème persiste. Auriez vous une autre piste ?
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
120
Par ccleaner, je vous demande pas des scan, mais dans l'onglet outil puis démarrage ... regardez le nombre de programmes qui se lancent et n'autorisez QUE l'antivirus la protection residente si vous avez et le parefeu si vous en avez un différent de Windows...
Messages postés
94
Date d'inscription
dimanche 24 février 2013
Statut
Membre
Dernière intervention
10 septembre 2019
10 >
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014

J ai mis le minimum de programme au démarrage mais malheureusement le problème persiste. Y aurait t il d autres possibilités ?
Messages postés
94
Date d'inscription
dimanche 24 février 2013
Statut
Membre
Dernière intervention
10 septembre 2019
10
J ai complètement démonter tous les composants du Pc (cg, cm, carte réseau ...) et tout remonté pour prévenir de tout faux contact et j ai également fait un nettoyage complet,
Mon ordinateur retrouve alors sa rapidité habituelle et internet remarche parfaitement durant les premières 10 min avant de recommencer à freezer quand il est branché par ethernet.
Je ne vois pas d où peut provenir le problème et commence à perdre espoir...
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
120
Ca pourrait provenir du cable, essai avec un autre ethernet ... autre possibilité regarde dans ton gestionnaire de periphérique si il n'a aucun souci avec ...
Messages postés
94
Date d'inscription
dimanche 24 février 2013
Statut
Membre
Dernière intervention
10 septembre 2019
10 >
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014

J ai essayer de la brancher avec un autre câble ethernet mais comme lors du démontage tout marche parfaitement durant les premières minutes avant de recommencer à freezer.
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
120
après quand je cherche un peu sur internet je vois d'autre possibilités du genre erreur dans le registre ... si vous parlez un peu anglais vous comprendrez beaucoup de choses... mais bon après il ne faut pas tout faire... une erreur dans le registre pour reparer il faut un logiciel pour ça ... si a chaque possibilité on essai un logiciel ca fait long donc je vous conseil de vous concentré sur le problème du cable et ensuite du registre, les autres possibilités sont selon moi moins probable...
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
120
ah et j'y pense aussi ... vous avez essayé le mode sans échec avec prise en charge réseau ? si le freeze se produit toujours
Messages postés
94
Date d'inscription
dimanche 24 février 2013
Statut
Membre
Dernière intervention
10 septembre 2019
10 >
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014

Je suis vraiment désolé mais je suis actuellement en vacances et je ne peut pas avoir accès à mon Pc fixe.
PS: merci de toujours avoir essayer de m aider :)
Je vous tiens au courant dès mon retour pour vos deux derniers propositions .