Connecter ma webcam sur skype

[Résolu/Fermé]
Signaler
-
 Michto -
slt je suis perdu j'ai un mac ibook g4 j'ai acheter une cam logitech et je n'arrive pas a la connecter a skype.je ne sais comment proceder.merci pour vos aides

8 réponses


merci de me preciser comment proceder pour connecter ma webcam sur skype
29
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
11
Date d'inscription
jeudi 29 mai 2008
Statut
Membre
Dernière intervention
30 mai 2008
1
Moi aussi j'avais la meme probleme sur mon pbook G4 je le fait comme Ritchi a explique et ca a marché un grand merci a Ritchi salut
Messages postés
20447
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021
5 779
Salut,
Est-ce que tu peux préciser la marque et le type de ta webcam?
Pour info, sur un autre forum, quelqu'un a dressé une liste de webcam et leur compatibilité aMSN, Skype, iChat,...
c'est par ici: https://forum.macbidouille.com/index.php?showtopic=198678&hl=skype++webcam

Inscris-toi aussi sur le forum de macbidouille.com et fait une recherche sur "+Skype +webcam" et tu devrais découvrir des posts traitant de on soucis

Cordialement
Ritchi
merci ritchi,ma webcam est une logitech communicate stx elle est compatible a mac mais je ne sais pas comment faire pour la reconnaitre sur skype.le forum macdebrouille j'ai essayé cela n'a rien donné,si tu peus m'aider c'est volontié.merci merci encore
Messages postés
20447
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021
5 779 >
Messages postés
20447
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021

sur un forum en anglais, j'ai trouvé ceci:"Go to macam, control-click. Go to show in finder. Find it in the finder, then find something called macam.component. click it once then copy (apple-c) then go to Macintosh HD, and paste (apple-v) the macam.component folder into library/quicktime folder"
Grosso modo, il te faudrait chercher un fichier du style macam.component et le copier/coller dans le dossier Bibliotheque/Quicktime.
>
Messages postés
20447
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021

je suis desesperée cela ne marche toujours pas.j'ai fait comme tu m'a dis (du moins je pense)etrien.peut etre me faut il windows xp??merci pour ton aide.
Messages postés
20447
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021
5 779 > koka
Salut, j'ai trouvé une personne (Gattaca) qui a la même webcam que toi et qui arrive à la faire fonctionner avec Skype.
http://www.macplus.net/forums/lofiversion/index.php/t24042.html
Je l'ai contactée pour lui expliquer ton soucis et je lui ai demandé de venir sur ce forum afin de t'aider ou du moins pourra-t-elle te dire les réglages qu'elle a sur sa config dans Skype

Cordialement
Ritchi
Messages postés
20447
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021
5 779 > koka
Tu dois bien mettre le component dans library/quicktime.
En français bibliothèque/quicktime.
Fais bien attention de ne pas choisir la bibliothèque de ton compte mais bien la bibliothèque racine (celle qui s'affiche quand tu cliques sur ton disque dur système dans le finder). Si tu regardes dans la bibliothèque user (celle de ta petite maison) il n'y a pas de dossier quicktime normalement.

Une fois ce component copié au bon endroit, tu redémarres tes applis (Skype, ichat, etc...)
Messages postés
20447
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021
5 779 > koka
Je cherche toujours et j'ai trouvé ce site (en anglais):
http://www.von-phone.com/macam-skype-webcam.php
Pour résumer:
- Tu copies le module macam.component dans le répertoire /Biblioteque/Quicktime qui est situé à la racine de ton DD
- Il n'est pas obligatoire d'installer Macam
- Branche ta caméra sur un port USB et non pas sur un HUB USB
- redémarre le mac
- Dans Skype, va dans Preferences/Video/Camera. Tu devrais voir ta canéra USB. Sélectionne la et tu devrais voir la vidéo dans la fenetre



Ritchi
Messages postés
2
Date d'inscription
lundi 19 mars 2007
Statut
Membre
Dernière intervention
20 mars 2007

Ben voilà, on ne peut pas faire plus claire.
Macam es ton ami. Par contre, tu ne peux pas utiliser la vidéo sur skype en même temps que la vidéo avec une autre appli.
Messages postés
20447
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021
5 779
Merci d'être venu pour aider notre ami Koka
Messages postés
2
Date d'inscription
lundi 19 mars 2007
Statut
Membre
Dernière intervention
20 mars 2007
>
Messages postés
20447
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021

De rien, mais tu as fais tout le travail. Je n'ai eut qu'à confirmer...
>
Messages postés
20447
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021

Salut Ritchi,

Il ne m'a pas fallu longtemps pour rêgler le problème de connection de la vidéo sur Skype... MERCI!!!
Juste un petit détails: j'ai acheter une logitel VX1000, et l'image de ma vidéo alterne un fond jaunatre et bleu... Je ne m'attendais pas à de la prefection puisque cette webcam est conseillé pour PC, mais bon, au cas ou tu aurais une petite astuce pour ça, ce serait parfait... voir le paradis!!

Merci encore pour vos conseils précieux ;-)
Messages postés
20447
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021
5 779 > Labriko
Désolé, je n'ai pas d'astuce pour ce problème :-(
maintenant j'aiprépare leskype le skype et vide comment fait pour entré le contact sur mon skype
J'ai eu le même problème. Maintenant ça marche avec macam mais la vidéo alterne aussi entre jaune et bleu. J'ai donc modifier les paramètres de la vidéo dans le logiciel macam mais ça reste toujours aussi horrible! Quelqu'un aurait-il résolu ce problème ?

Merci ; )