Problème installation par clef usb avec linux [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
lundi 22 avril 2013
Statut
Membre
Dernière intervention
8 janvier 2014
-
Messages postés
29447
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
27 novembre 2020
-
Bonjour, voila] j'ai un problème dés que j'essaye d'installé une installation ( ubuntu et fedora ) depuis une clef usb ben dés que j'arrive a l'écran ou normalement l'installation devrai se lancé l'écran se pixelise. J'ai vérifié tout mon matériel aucun soucis de se coté la même le câble de l'écran rien n'y change. Je tient a préciser que sur une installation de Windows je n'ai aucun soucis. http://image.noelshack.com/fichiers/2013/17/1366624280-webcam-toy-photo1.jpg voila un Screenshots du problème.

8 réponses

Messages postés
29447
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
27 novembre 2020
6 982
Je pense que le problème vient du fait que tu as deux cartes. Au niveau de ton BIOS tu dois avoir des paramètres qui permettent d'activer l'une l'autre ou les deux. Essaye de n'activer que l'une des deux et de désactiver la fonctionnalité qui permet de basculer sur l'autre carte.

Et je confirme que ta carte nvidia est sensée marcher correctement avec le pilote nouveau (libre) et le pilote nvidia (propriétaire). À titre indicatif j'utilise le pilote nvidia 304.88-1 avec une carte nvidia G210M.

Bonne chance
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Je vous remercie beaucoup de votre aide. Je suis allé dans le bios est j'ai reglé quelque chose par rapport a la carte graphique et comme par magie tout marche bien et j'ai pu installer fedora! Merci encore :)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
29447
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
27 novembre 2020
6 982
Mmmh ça sent la carte vidéo mal supportée... Essaye de faire une installation en mode texte, par exemple en installant une debian ou une ubuntu server.
http://www.debian.org/releases/stable/i386/apas02.html.fr

Ci dessous un tutoriel pour installer debian, en admettant que la clé USB soit prête que tu sois dans l'installeur debian :
http://www.mistra.fr/tutoriels-debian-installation.html

Bonne chance
Messages postés
4
Date d'inscription
lundi 22 avril 2013
Statut
Membre
Dernière intervention
8 janvier 2014

Merci je vais essayer sa ce soir! Hier j'ai reinstallé windows 7par usb aucun soucis. Oui c'est un probleme de carte de carte graphique mais ce que je comprend pas c'est que quand j'utilise le chipset graphique de la carte mere fedora se lance mais l'ecran est jaune et reste bloqué :/
Messages postés
29447
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
27 novembre 2020
6 982
Il faudrait nous indiquer quel modèle de carte graphique tu utilises pour y voir plus clair.

lspci | grep VGA


Bonne chance
Messages postés
4
Date d'inscription
lundi 22 avril 2013
Statut
Membre
Dernière intervention
8 janvier 2014

J'ai une carte graphique nvidia gt240 et celle de la carte mere je ne l'ai pas sous la main je vous le contact des que possible.
Messages postés
1053
Date d'inscription
mercredi 17 octobre 2012
Statut
Membre
Dernière intervention
17 mai 2015
153
Bonjour ta carte graphique nvidia GT 240 est parfaitement bien reconnu sous Ubuntu pilote 195.36.31 (propriétaire) jeux Performance élevée Compiz ok Pilote propriétaire à installé manuellement, le problème se trouve ailleurs ? Installation Nvidia GeForce GT240 http://forum.ubuntu-fr.org/viewtopic.php?id=420836

<<<Un passionné de Linux et du logiciel libre ma configuration>>> "Cubuntu 12.10 Cinnamon" "Kubuntu 12.10 kde" "Ubuntu 12.10 Gnome"
Messages postés
29447
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
27 novembre 2020
6 982
Parfait ! Bonne continuation ;-)