Dvd d'installation pour imac 21,5 mid 2010 [Résolu/Fermé]

Signaler
Messages postés
90
Date d'inscription
dimanche 14 avril 2013
Statut
Membre
Dernière intervention
25 juillet 2013
-
 moncello -
Bonjour à tous, et...heeelp
J'ai récemment acheté à un particulier un Imac 21,5 3.06 Ghz intel core duo, dont hélas le propriétaire n'avait pas le DVD installer d'origine 10.6. Quand j'ai eu besoin de réinstaller à neuf le système 10.6, aucun des dvd que je possédais (10.6.0, 10.6.1) ne fonctionnait, ce qui paraît normal. J'ai joint le support technique Apple qui m'a vendu le soi disant 10.6.3 universel, qui ne fonctionne pas mieux : il plante au démarrage, et par contre fonctionne en installation distante en mode cible.
Je précise que l'ordi est le modèle mid 2010, avec firmware 1.52f9, et contrairement à ce que dit le support téléphonique Apple, il semble qu'il faut un DVD d'installation particulier, le site Apple mentionne dans ses références système pour cet ordinateur un Dvd système 10.6.4 (?) jamais commercialisé. J'ai l'impression désagrable de me faire "balader", et le centre de maintenance Apple lyonnais à qui j'ai fini par le confier "pédale" aussi, n'ayant pas le dvd d'origine, et Apple faisant la sourde oreille même avec eux.
Quelqu'un aurait il une idée ? Merci d'avance

9 réponses

Messages postés
37617
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
7 août 2020
9 864
Bonjour,

Ce DVD Universel, en vente actuellement, devrait fonctionner:
https://www.apple.com/fr/shop/refurbished

Il doit avoir cette allure:
http://www.screencast.com/users/Francis_/folders/Jing/media/827b5195-e719-4aea-9c7b-5054a78bb338

Est-ce bien ce modèle de DVD ?


Messages postés
90
Date d'inscription
dimanche 14 avril 2013
Statut
Membre
Dernière intervention
25 juillet 2013
28
Merci, Francis pour tous ces bons encouragements:

Alors: le DVD que le support technique m'a fait acheter sur l'Apple store n'est pas celui de ton 2e lien, qui porte la mention UPDATE. le mien est un INSTALL dvd 10.6.3 qui est celui du 1er lien (détail de la facture : MC573F/A MAC OS X 10.6.3 SNOW LEOPARD RETAIL-FRA, au prix de 18€ ttc +frais envoi = 23,98 au total
La charmante dame du support technique n'avait juré qu'il fonctionnerait, mais le lecteur de DVD, qui par ailleurs fonctionne parfaitement avec films et cd musique et données, ne veut rien savoir.

Actuellement, le centre de maintenance du cicenter de lyon cherche à obtenir un système du type de celui livré avec la boite pour tester tout le bazar, mais ça dure....

Dans la page du support Apple "versions mac os x pour les ordinateurs", https://support.apple.com/fr-fr/HT201686
il y a un truc que je ne comprends pas bien, et c'est à cet endroit qu'ils mentionnent 2 versions potentielles, 10.6.3 et 10.6.4 ("livré avec une version ultérieure de mac OS X")
pour mémoire, le n° de la série de ce mac est W80323XEDNM

je précise aussi que l'ordi était sous 10.8, mais que j'ai tout reformaté à 0 en partitions GUID lors de l'installation du 10.6 reussie en mode cible (avec le fameux DVD de l'Apple Store, l'autre mac étant un imac 21,5 late 2009 qui, lui, accepte)
N'y aurait il pas la possibilité d'une mise à jour d'un firmware quelconque qui aurait mis la pagaille dans la bécane ? le support tech Apple me jure que ce n'est pas ça...
Reste la défaillance matérielle du lecteur DVD, mais alors il ne lirait pas les DVD : une panne partielle, ça existe ???

En tout cas ça ne fonctionne pas de la même manière sur 2 versions différentes de 6 mois du même Imac...et ça me rappelle furieusement comme à tous les historiques du mac, les system enablers qu'il a fallu se farcir pendant des années..

pardon si j'ai été un peu long, mais quand y faut creuser, on creuse (les nuits seronts longues... et studieuses)
Messages postés
37617
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
7 août 2020
9 864
Ce Mac est celui ci
https://support.apple.com/kb/SP588?viewlocale=fr_FR&locale=fr_FR

Donc,
premiers modèles sortis en juillet 2010 avec Mac OS 10.6.3 et
derniers modèles sortis en mai 2011 sous mac OS 10.6.4.

Si le Mac a été livré sous 10.6.4 et que le DVD propose une installation de 10.6.3, le Mac peut refuser l'installation. Et le fait de démarrer en mode cible fonctionne dans ce cas, tout simplement parce que le Mac est vu par le Mac maître comme un simple disque externe. Dans ce cas, c'est le Mac maître qui est chargé d'accepter ou non le DVD d'installation. C'est parfois d'ailleurs une manière de contourner les restrictions voulus par Apple, mais pas toujours une bonne idée car cela peut amener des dysfonctionnement. Il faut dans ce cas, et rapidement, appliquer une mise à jour combinée de 10.6.8
https://support.apple.com/kb/DL1399?locale=en_US&viewlocale=fr_FR

Les mises à jour firmware sont automatiquement proposées, surtout si le Mac a été sous 10.8, et ne doivent pas empêcher la ré-installation de 10.6

Il est possible que le lecteur de DVD soit en cause. La parfaite adéquation entre un lecteur de DVD est un DVD donné n'est pas toujours garanti. Le lecteur peut aussi être poussiéreux. Faudrait y passer un coup de DVD de nettoyage. Cela dit, je pense plutôt que le souci vient de la version de Mac OS 10.6 présente sur le DVD vendu par Apple.
Si vous arrivez à obtenir d'Apple un DVD d'installation de Mac OS 10.6.4 au moins ou mieux, encore plus récent, il est probable que ça fonctionnera.

Essayez de négocier cet échange avec Apple.

Mon DVD est noté Update, car en début de carrière, il était prévu de ne pouvoir passer à 10.6 que si le Mac était sous 10.5. Il y avait refus si le Mac était sous 10.4
Mais en réalité, on peut contourner le problème en effaçant entièrement le disque.
Mon DVD permet ainsi une ré-installation à partir de zéro, si le disque est effacé, ou une installation par dessus 10.5

Je me souviens bien des enablers..:) le bon vieux mauvais temps :))

Messages postés
90
Date d'inscription
dimanche 14 avril 2013
Statut
Membre
Dernière intervention
25 juillet 2013
28
C'est d'une clarté absolue, merciiiii Francis !!!

j'attends donc le résultat des négociations chez Apple pour avoir un nouveau DVD : pourtant ils devraient être content chez la mère Apple: Quand quelqu'un achète un ordi d'occasion, cela veut dire qu'un autre en a acheté un neuf cqfd
Peut être à la place de cet engin de malheur, qu'un boulier, sur un site chinois ??? ou une vieille règle à calcul rouillée ?
Je vous quitte pour mon Classic couleur avec Tétris qui joue de la musique russe à la balalaika :-)) et surtout Mission Starlight, une merveille de graphisme de l'époque.
Messages postés
90
Date d'inscription
dimanche 14 avril 2013
Statut
Membre
Dernière intervention
25 juillet 2013
28
Bonjour à tous,
dernières nouvelles du front, au support technique lyonnais, ils ont reçu un dvd pour cette version du Imac.... comme on dit dans Tintin : ma qué, encore raté !!! Ce n'était pas le bon (j'ai entendu parler d'un mélange entre un disque d'installation numéro 1 et numéro 2 (?)
Donc, 15 jours d'attente supplémentaires
Je vais postuler pour un poste d'archiviste chez Apple, vous savez, le type qui dort dans une caverne creusée dans les dossiers (comme dans les albums Gaston Lagaffe)
Messages postés
19415
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
8 août 2020
4 863
Bonjour,

Je ne comprends pas le micmac avec le support technique lyonnais et surtout je ne comprends pas pourquoi tu as fait appel à eux: Snow Leopard est vendu et livré en 24heures en version 10.6.8 sur l'Apple Store au prix de 18€+6€ de port.
Avec ce DVD Snow Leopard 10.6.8, que ton iMac ait été livré en 10.6.3 ou 10.6.4, il devrait être l'accepter sans rechigner, sauf si le lecteur optique est défaillant.

Ton deuxième iMac 21,5" étant le modèle "late 2009" a été livré au début en version 10.6.1 puis à la fin en version 10.6.2: cela explique pourquoi il accepte le DVD 10.6.3 fourni par le support technique.

Proposition:
Retourne voir ton support technique lyonnais et exige d'être remboursé de cet achat inutile.
Achète directement sur l'Apple Store un Snow Leopard 10.6.8 (voir le lien donné par Francis)

Ritchi
Messages postés
90
Date d'inscription
dimanche 14 avril 2013
Statut
Membre
Dernière intervention
25 juillet 2013
28
bonjour, Richti,

Il y a une donnée fausse dans ton raisonnement : Dans la boite de l'iMac mid 2010, il semble que le DVD (que le l'ancien propriétaire n'avait plus), ait pu être un 10.6.4, ou un 10.6 avec un driver d'installation particulier.
Le DVD vendu par Apple, dernière mouture est un 10.6.3, et pour la suite c'est une mise à jour combo à télécharger. Je répète : après 2 contacts avec la maison mère : le DVD 10.6.8 N'EXISTE PAS.
Tu est donc condamné à faire comme j'ai fait une installation distante, et en plus, en cas de panne avoir un DD Externe ou une clé avec un système installé.

Moi, ce que je veux simplement, c'est que le pote auquel il était destiné puisse avoir une bécane complète avec son dvd en cas de panne.
Et le support technique lyonnais, c'est pour vérifier s'il s'agit d'une version inadéquate du DVD système, ou bien d'un problème du lecteur optique, et pour tester le lecteur, il vaut mieux avoir le DVD d'origine. (et le bon siouplait, parce que cela fait quand même 3 fois que la maison mère se plante : 2 fois au téléfon avec moi et une fois avec leur antenne locale, alors basta !!!)
Et puis vous savez très bien qu'un particulier, pour avoir une version un peu exotique auprès d'Apple = TINTIN

Je lance un appel :si quelqu'un sur ce forum avait un iMac 21,5 Mid 2010, peut-il faire passer les références exactes de son DVD d'installation - merci d'avance pour toute info précise

Moralité en tout cas : évitez d'acheter un mac sans ses disques d'origine. Ca évitera au moins de payer pour rien un 10.6.3 à 18+6 euros (sur les conseils unanimes du support téléphonique et de l'Apple Store)

cordialement
Jean
Messages postés
19415
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
8 août 2020
4 863
Bonjour,

Voici une page de support Apple qui parle exclusivement de cette série d'iMac et précise la version exacte des DVD fournis par Apple avec ces machines:
"Les ordinateurs iMac (mi-2010) sont fournis d'origine avec l'un des builds suivants :

Mac OS X v10.6.3 Build 10D2322a
Mac OS X v10.6.4 Build 10F2056
Mac OS X v10.6.4 Build 10F2061

Si vous devez réinstaller votre logiciel système, utilisez uniquement le DVD fourni avec votre ordinateur...
N'essayez pas d'utiliser une version commerciale du DVD Mac OS X v10.6.0 ou v10.6.3 Snow Leopard.
N'essayez pas d'utiliser un DVD Mac OS X destiné à un produit autre que l'iMac (21,5", mi-2010) ou l'iMac (27", mi-2010).
N'installez pas une version de mise de jour Mac OS X v10.6.4 dont le nom ne contient pas iMac (mi-2010).
"

Bonne chance pour trouver le DVD.
Ritchi
Messages postés
90
Date d'inscription
dimanche 14 avril 2013
Statut
Membre
Dernière intervention
25 juillet 2013
28
Alors là, je réponds chapeau monsieur! cette fois, on a toutes les données, et je dois bien avouer que j'avais loupé la page du support Apple dont tu as publié le lien, je m'étais arrêté à celle ci

https://support.apple.com/fr-fr/HT201686

qui est plus généraliste, avec les numéros de firmware, et c'est pour celà qu'on a pensé un moment que ça pouvait être l'origine du pb

Pour ce qui est du support technique local, je les connais depuis longtemps (20 ans) ils sont bons, ont bien su cerner le pb, mais ils ont reçu one more time un DVD qui n'était pas le bon.... attendons la suite, l'essentiel étant que le lecteur soit en état, sinon... 300€ et le jeu n'en vaut presque plus la peine. Et puis on va en profiter pour rajouter un paquet de mémoire.

Merci pour ces informations précieuses que j'avais manqué dans la jungle du support Apple.
cordialement, bravo au forum
Jean
Messages postés
90
Date d'inscription
dimanche 14 avril 2013
Statut
Membre
Dernière intervention
25 juillet 2013
28
Le problème a été résolu après reception de chez Apple d'un DVD de remplacement pour ce modèle d'Imac, qui fonctionne parfaîtement.
Pour info:
Version du système : 10.6.4
Révision du système : 10F2061

Merci à tous ceux qui ont participé, vraiment, et pour le support téléfon d'Apple :
houuuuuuuu!
Jean
bonjour j'ai exactement le meme problème avec un mac identique , comment commander cette version du système ? merci d'avance