[vista] pilotes sound blaster live 5.1 [Résolu/Fermé]

Signaler
-
 K4nter0 -
Bonjour, je viens d'installer vista et je ne trouve pas les drivers pour ma carte son ( creative sound blaster live 5.1 ) qui fonctionnent avec cet os :(. Qqun pourrait m'induiquer ou les trouver ? j'ai brièvement cherché si le sujet avai déja été abordé sur le forum mé sans succès.. désolé si c'est le cas.

30 réponses

Bon en fait visiblement il suffit que je me mette a poster pour trouver la solution :)
Pour ceux qui auraient le même problème, je me suis un peu baladé sur le net et j'ai trouvé la solution ici :
http://ww11.ordilem.info/spip.php?article36
en esperant en aider d'autres, ++
14
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

pourquoi ridicule si le probleme existe encore en 2012
ce n'est pas nul, il marche bien
4 blabla inutiles, vous avez du temps à perdre.
I a mit une réponse à une question, qui peut aider encore aujourd'hui.
Il y avait une question, maintenant il y a une réponse.
Vos blablas étaient inutiles.
Bonjour et merci. ça marche !
le 28-04-2013 je suis bien content que cette discussion soit toujours là, car j'étais dans le même cas de figure et ce post a permis de résoudre mon problème.
Merci encore.
Bonne solution, le 5 juin 2013 !
Pour que votre Soundblaster live 5.1 vive encore de beaux jours en se mariant à Vista.
Faites de vous des petits génies, n’achetez pas une autre carte !!!

Il est possible de contourner le manque de driver chez créative ; peut être que cette technique fonctionne avec d'autres cartes ?
Je me suis concentré sur la mienne et jusqu'ici ainsi elle fonctionne toujours aussi bien qu’avant en 5.1. La qualité audio est très satisfaisante

Certaines fonctions de réglage ne sont plus actives (voir les gestionnaires dans programme créative) A vous de chercher de faites appel à votre bon sens et à la débrouille et peut être débridé certaines fonctions!

Réaliser ceci est relativement simple, mais faites toutes ces étapes dans l’ordre

1) Votre carte est actuellement installée : il est évident qu’elle doit être reconnue dans le gestionnaire de matériel, ou alors commencez en la désinstallant. Vous devriez « idéalement » commencer par ce processus (par la carte désinstallée et réinstallée).

2) Télécharger le programme suivant :
http://download.kxproject.lugosoft.com/downloads/kxdrv3538m-full.exe

Il s’agit d’un programme tiers qui n'est pas approuvé ou financé par créative.
Ce dernier permet d'identifier votre Soundblaster par le PC.
Télécharger le programme quelque part comme le bureau.
Ne l’installez pas encore !

3) Installer le CD d’origine qui installera les programmes dans votre système de votre SB.
Il se peut que vous ayez à passer par les commandes « dos » pour installer le logiciel ou par l’explorateur du logiciel sur votre CD. (CD Soundblaster explorer/audio/français/player2/setup)
A la suite cliquer sur le « KXDRV3538m-full.exe » que vous devriez avoir sur le bureau. Ceci démarrera automatiquement le programme d'installation. Suivre les messages de sollicitation à l'écran pour installer entièrement le programme et le remplacement des drivers par ceux de KX. Une fois que vous avez suivi cette installation, vous devriez être invité à redémarrer.

4) Maintenant mettez la mise à jour de la SB pour XP en décochant bien l’installation des drivers pour XP sur votre système ; redémarrez.

5) Quand le système est redémarré cliquez dans créative « Installation des présélections d'enceinte »

À ma connaissance, une fois que vous avez accompli l'étape cinq, vous pouvez désinstaller le programme de KX que vous avez installés dans l'étape deux (moi pour ma part je l’ai gardé) celui-ci n’est nécessaire que pour installer les drivers et la compatibilité avec votre carte son.
Super guide Kerphilou :) j'ai réussi a récupérer le son sur mes 5 bafles mais... le caisson de basse fait toujours grève :(

J'ai tenté de cocher ou non la case dans la table de mixeur Kx mais rien y fait :/

Une idée?
slt l' ami g suivi tous les etapes mais je ne peux que configurer 2 haut parleur pas le 5.1 comment faire pour avoir le 5.1
> noa
Bonsoir noha peux tu préciser la méthode et date de mes posts qui n'accèdent pas à tes désirs ?
bon courage et à bientôt !
merci t'es fort que Dieu te benisse
Salut j'ai pas le cd d'origine en fait jai pas le cd du tout...ma carte de son SB Live n'est pas reconnu par mon windows vista. En fait le périférique est la mais ya aucun driver qui fonctionne. J'ai essayé plusieurs suggestions mais rien ne fonctionne. Aide moi si tu peux, je suis a veille de jeter mon ordi par la fenetre...loll Merci
Vous télécharger cela! c'est le meilleur pilote a ce jour pour vista!
http://kxproject.lugosoft.com/down.php?language=en

le 5.1 sera reconnu!
idem mem prob merci beaucoup
plus simple encore!
1) Installer le CD d’origine qui installera les programmes dans votre système de votre SB.
Il se peut que vous ayez à passer par les commandes « dos » pour installer le logiciel ou par l’explorateur du logiciel sur votre CD. (CD Soundblaster explorer/audio/français/player2/setup) certains programme ne fonctionneront pas!
2) redemarrez
3) faites la mise à jour pour XP (LiveDrvUni-Pack(FRN))
'http://www.01net.com/telecharger/drivers/cartes-son/creative/date-index-3.html'
4) redemarrez
5 faites: Demarrer, creative,Sound Blaster Live!,Creative Restore Defaults!
6 redemarer!
et la! Bons plaisirs à tous!
Seul le port game ne fonctionne plus mais le 5.1 est toujours aussi bon!
Messages postés
23
Date d'inscription
jeudi 3 février 2005
Statut
Membre
Dernière intervention
9 octobre 2011
1
Ok, merci.
Entretemps, j'ai réussi à faire reconnaître ma carte son intégrée à ma carte mère en retirant l'autre de son port PCI. Et comme mon Asus K8N-E Deluxe supporte le 5.1, je crois que je vais me passer de ma SB Live dans un premier temps.
En tout cas, merci beaucoup pour ton aide !
en fait cela fait un moment que je n'utilise plus mon 5.1 et que j'ai seulement deux enceintes donc je n'avais pas chercher a installer autre chose que du stéréo. Et j'en avais marre de vista avec 50 problemes a résoudre a la minute, j'ai donc réinstallé xp, je ne peux donc pas vérifier si j'avais la possibilité d'installer le 5.1 désolé.
Messages postés
2
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
15 décembre 2007

Bonjour,

En fait je vois bien la page qui propse ce driver, mais je ne sais pas lequel choisir.
Et quelle est la manière de l'installer.

Tu as fait comment ?
Messages postés
2
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
15 décembre 2007

kxdrv3538m-full.exe

ça marche impecable merci pour ton aide Kerphilou, je peux continuer de profiter de cette bonne carte son.

Merci pour ton aide précieuse.
savier vous comment je pourrai telecharger le sound blaster SB0220 g la crte mes il a pas de sons pi j'ai pas de multimedia audio controller si vous saver un site que je pourrais avoir de laide sa serrais tres gentil
Bonjour, l'ami.
Voici le lien: Du pilote créative, mais c'est une mise à jour.
https://fr.creative.com/
Pour telechager la "mise à jour" !!! Cliquer sur:
SoundrBlaster,
puis Live !,
puis Live 5,1
Mais il serait mieux de suivre les indications "précisées" au dessus !
Le CD livré avec la carte son est un élément important pour que la mise à jour puisse se rendre opérationnelle en 5.1
Elle instale quelques éléments de 2003 et le pilote
Je peux tenter de faire un clone du CD original et te le fournir le par MSN ou Hotmail mais il me faut une adresse.
Il y a une autre solution plus rapide mais les résultat n'étaient pas (à mon avis) stables et le son grésillant!
Voici le lieu de telechargement:
http://download.kxproject.lugosoft.com/downloads/kxdrv3538m-full.exe
A bientôt et bon courage

Salut !

J'ai le problème pour installer ma carte sond Sound Blaster Live 5.1 , mon Cd d'install est mort et le site de créative europe m'a répondu qu'ils ne pouvaient m'en fournir une copie, si tu peux m'en faire un clone c'est avec plaisir que je l'accepterais . le n0 de la carte est : MSB0100140330599 , autre chose j'ai comme système d'exploitation Vista Familly Premium, pour-je la faire fonctionner avec , si oui comment faire ? voici mon e-mail : max.xande@gmail.com
D'anvance merci

Max
Salut kerphilou ! moi je ne retrouve plus mon CD d'instal ! je suis dans le caca ! es-tu tjrs ok pour ton clone via MSN stp ? Cela m'aiderait beaucoup !
TANX
Messages postés
5
Date d'inscription
jeudi 11 décembre 2003
Statut
Membre
Dernière intervention
3 août 2009
> MOTHERSKILLE
Bonjour et meilleurs voeux à tous et à toutes.

Bien sûr je peux te cloner le CD, mais il me faut un CD vierge et ton adresse de livraison.
Donne moi une adresse msn pour échanger des informations et la mise au point de nos coordonnés.

Au revoir et merci
merci kerphilou

le site internet a bien fonctionner et mon soundblaster fontionne a nouveau ;) A+
bonjour j'ai installer kx project mais je n'arivve pas a faire les reglages pour pouvoir mixer(mon micro ne marche pas avec ces reglages)
pouver vous m'aider
merci d'avance
Bonsoir ami de la "Galère" toi "Esclave" de l'informatique !

je ne sais pas si tu utilises un micro filaire directement sur la carte son...mais en utilisant celui de ta webcam (usb) et la méthode décrite plus bas tu arriveras à régler très facilement ce problème !
il te suffira de définir par défaut le micro "logitech ou philips ou ...
bonjour,
je detèrre ce sujet, pas si vieux que ca..

voila je suis novice et j'aimerais juste connaitre votre opinion :

La carte mere de mon PC (windows XP2) a une carte son integrée, il me semble que cela soit etre une realtek ...(si il faut vous donnez une reference precise de cette carte son integrée, donner moi la procedure pour savoir comment trouver ces references, merci) ...

J'apprend la musique, piano/synthé et je me demande si une carte son de meilleure qualité que celle-ci ne serait pas preferable ? ce synthé est branché via une table de mixage puis sur une sortie de l'actuelle carte son...

Pour en venir au fait que j'ai recuperé une carte son quasi neuve "creative sound blaster live 5.1".. ne sera t'elle pas meilleure que la daube bon marché que j'ai actuellement? Pensez-vous qu'elle peu ameliorer le son ?

le synthé , table mixage et enceintes sont neuf ...
je precise que je ne fais pas de MAO, c'est juste pour une meilleure "qualité" de son..

merci de votre aide (et je sais mon sujet n'est surement pas a la bonne place, desolé)

kinout
Messages postés
5
Date d'inscription
jeudi 11 décembre 2003
Statut
Membre
Dernière intervention
3 août 2009

Bonjour l'ami !
Si la carte son intégrée est récente pas besoin d'une nouvelle carte /
Sinon il est sûr que la SB 5.1 sera à la hauteur et fonctionnera à merveille sous XP; dans mon cas je teste toujours pour être assuré d'avoir la qualité sans perte de temps .
Un conseil ! Désactivez ou retirer les pilotes de la carte son integree avant d'installer la SB
Bon courage et bonne créativite
A bientôt
Messages postés
23
Date d'inscription
jeudi 3 février 2005
Statut
Membre
Dernière intervention
9 octobre 2011
1
J'ai une carte son Sound Blaster Live! 5.1 et elle n'est pas reconnue par Vista :-( J'ai essayé d'installer kx audio driver, mais l'ordinateur m'affiche un message d'erreur à quelques reprises durant l'installation, et même si j'arrive néanmoins à terminer cette dernière, aucune trace du kx mixeur !
Quelqu'un pourrait-il me dépanner ?
Messages postés
5
Date d'inscription
jeudi 11 décembre 2003
Statut
Membre
Dernière intervention
3 août 2009

Bonjour regarde les reponses
N°8, N°11 et N° 13 au dessus
defragmente ton PC et nettoyage du disque obligatoire
merci bonne journee
je reste dispo pour tes demandes
Messages postés
23
Date d'inscription
jeudi 3 février 2005
Statut
Membre
Dernière intervention
9 octobre 2011
1
J'ai essayé de suivre ta procédure indiquée dans la réponse 11, kerphilou, mais je bloque à l'étape 1 :-(
Lorsque j'essaye d'installer les drivers de ma SB Live! 5.1 au moyen du CD d'origine, j'obtiens le message d'erreur suivant :
"Setup n'a pas détecté de carte son Sound Blaster sur votre système. Veuillez vérifiez que votre carte périphérique Sound Blaster est correctement installée avant d'exécuter ce programme d'installation."
Messages postés
5
Date d'inscription
jeudi 11 décembre 2003
Statut
Membre
Dernière intervention
3 août 2009

Exporer le contenu de la galette...sans faire démarrer le CD Soundblaster(l'installer en cliquant sur shift) puis faire une recherche dans celui-ci !
Dans poste de travail , faire un clic droit sur l'icone du CD
Choisir Explorer CD puis suivre gans les dossiers... /...audio.../...français.../...player2 et cliquer sur setup !
Installer le driver et certains programmes qui ne fonctionneront peut être pas!
Mais si le driver est ins taller alors ce sera ok
Dans tous les cas bon courage