J'arrive pas à installer nero après une mauvaise d'installation

Résolu/Fermé
amina - 5 mars 2013 à 12:26
amina1234
Messages postés
9
Date d'inscription
mardi 5 mars 2013
Statut
Membre
Dernière intervention
17 mars 2013
- 17 mars 2013 à 13:16
Bonjour,

j'arrive pas à installer nero après une mauvaise désinstallation du Nero Multimedia Suite 10. à chaque tentative d'installation de n'importe quelle version de nero il m'affiche ce message:



pour protéger votre ordinateur, Windows a fermé ce programme .

nom : Windows installer

merci de me donner un coup de main.
A voir également:

4 réponses

la-loupe
Messages postés
2197
Date d'inscription
lundi 22 mars 2010
Statut
Membre
Dernière intervention
29 décembre 2021
476
5 mars 2013 à 12:42
Bonjour,

d'abord passer Ccleaner, avec Nettoyeur et registre, il est gratuit

https://www.commentcamarche.net/telecharger/utilitaires/5647-ccleaner/

Redémarrer le pc.

Ensuite réinstaller Nero
0
amina1234
Messages postés
9
Date d'inscription
mardi 5 mars 2013
Statut
Membre
Dernière intervention
17 mars 2013

7 mars 2013 à 10:37
j'ai essayer .toujours le méme message qui revient.
0
Flag en delit
Messages postés
383
Date d'inscription
mercredi 31 janvier 2007
Statut
Membre
Dernière intervention
3 février 2021
171
6 mars 2013 à 17:59
Dans le cas d'un problème lors de la désinstallation on est parfois obligé de passer dans la base de registre pour supprimer les clefs obsolètes, mais ceci est a faire prudemment.

Il y a une manoeuvre plus sure, c'est d'utiliser un point de restauration a une date antérieur a ta désinstallation de Nero qui remettra les pendules a l'heure.

Dans windows seven il faut ouvrir le panneau de configuration/systeme sécurité/centre de maintenance/restaurer mon PC a une date antérieure

Merci de nous tenir au courant des résultats
0
amina1234
Messages postés
9
Date d'inscription
mardi 5 mars 2013
Statut
Membre
Dernière intervention
17 mars 2013

7 mars 2013 à 10:45
mon pc ne veut pas aller plus loin que le mois de mars et la désinstallation a était effectuer avant .je ne sais pas d'ailleurs pourquoi il ne veut pas aller plus loin mais bon on peut toujours essayer du cote de la base de registre en m'indiquant ce que je dois faire .

merci a vous de vous intéresser a mon problème .
0
nemrod18
Messages postés
25506
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
3 janvier 2022
2 535
7 mars 2013 à 10:52
S'il n'a pas de points de restau. en février, c'est qu'il est configuré pour les limiter, ce n'est qu'un réglage à faire (pour l'avenir).
0
amina1234
Messages postés
9
Date d'inscription
mardi 5 mars 2013
Statut
Membre
Dernière intervention
17 mars 2013

7 mars 2013 à 12:51
j'ai regarder .mais je ne sait ou je pourrais trouver ces réglage.....
0
nemrod18
Messages postés
25506
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
3 janvier 2022
2 535
7 mars 2013 à 13:01
Quel OS ? xp ou vista ou W7 ?
0
nemrod18
Messages postés
25506
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
3 janvier 2022
2 535
7 mars 2013 à 13:23
clic droit sur poste de travail + propriétés
dans page qui s'ouvre cliquer sur "restauration du système"
dans nouvelle page cliquer sur "paramètres" (en bas à droite)
dans nouvelle page qui s'ouvre vérifier la capacité qui est probablement au minimum....
il suffit de l'augmenter
0
nemrod18
Messages postés
25506
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
3 janvier 2022
2 535
6 mars 2013 à 19:49
0
amina1234
Messages postés
9
Date d'inscription
mardi 5 mars 2013
Statut
Membre
Dernière intervention
17 mars 2013

7 mars 2013 à 11:03
merci pour le l'info si je l'avais utiliser pour la désinstallation je n'aurais pas eu ce problème.
en réalité ,pour gagne de l'espace sur mon disque plein je voulais pas supprime Nero mais tous les autres outils qui vient avec, est c'est ça la cause de mon malheur .je n'est plus Nero et je n'arrive pas a le réinstaller, bloquer par " Windows installer "
0
Flag en delit
Messages postés
383
Date d'inscription
mercredi 31 janvier 2007
Statut
Membre
Dernière intervention
3 février 2021
171
10 mars 2013 à 15:36
Si tu es toujours bloque après cccleaner essaye par la base de registre :

Démarrer/exécuter/regedit

clic sur la clef hkey-current-user/software/nero

clic droit sur nero et supprimer.

Tu quittes regedit et tu fais un arret marche de windows et tu refais un essais d'installation de nero.

Si ca ne marche pas toujours pas tu peux essayer de faire dans regedit /edition/rechercher et tu tapes la clef Nero et tu supprimes ce que tu trouves.
0
amina1234
Messages postés
9
Date d'inscription
mardi 5 mars 2013
Statut
Membre
Dernière intervention
17 mars 2013

13 mars 2013 à 11:48
j'ai essayer mais sa ne donne rien,je crois que j'ai un probleme system .je vais essayer une reparation system .............
0
amina1234
Messages postés
9
Date d'inscription
mardi 5 mars 2013
Statut
Membre
Dernière intervention
17 mars 2013

13 mars 2013 à 14:03
vous savez cois apres une recuperation de system ca marche j'ai pu installer nero.............merci a tous le monde ..mon problem est réglé....
0
Flag en delit
Messages postés
383
Date d'inscription
mercredi 31 janvier 2007
Statut
Membre
Dernière intervention
3 février 2021
171
17 mars 2013 à 12:52
Ok mais tu as oublié de mettre résolu pour ton problème

a+
0
amina1234
Messages postés
9
Date d'inscription
mardi 5 mars 2013
Statut
Membre
Dernière intervention
17 mars 2013

17 mars 2013 à 13:16
excuse mon ignorance, je suis nouvelle dans ce forum.
a quel niveau je met resolu pour mon probleme, merci de me repondre
0