Internet explorer a cessé de fonctionné

Résolu/Fermé
sab2007
Messages postés
2
Date d'inscription
jeudi 15 février 2007
Statut
Membre
Dernière intervention
15 février 2007
- 15 févr. 2007 à 11:00
Kidamme
Messages postés
1
Date d'inscription
mercredi 4 avril 2018
Statut
Membre
Dernière intervention
4 avril 2018
- 4 avril 2018 à 09:07
Bonjour ! Ai un nouveau PC qui tourne sur windows vista. Depuis que j'ai installé une imprimante Canon (qui semble n'etre pas compatible avec Vista...) mon pc m'indique que "internet explorer a cessé de fonctionné. J'ai essayé de restaurer le système depuis le jour où j'ai installé mon imprimante, mais il n'a pas marché correctement. Ensuite, j'ai enlevé tous les programmes de l'imprimante canon et le message internet est toujours là. Quelqu'un a-t-il la solution ? Merci !
A voir également:

46 réponses

le bedouin de riva
Messages postés
86
Date d'inscription
dimanche 2 décembre 2007
Statut
Membre
Dernière intervention
2 janvier 2009
259
Modifié le 1 mai 2008 à 14:02
Bonjour
suite aux problèmes lies à Internet Explorer qui vous annonce qui va cesser
le programme et qui revient en intempestifs toutes les deux minutes voici comment
il faut proceder pour revenir à la normale
- ouvrir un lien internet
- aller dans outils internet > options internet > onglet avancé
- aller en bas sur reinitialiser
- une confirmation vous sera demandée
- accepter
votre internet explorer est flambant neuf. Tout refonctionne super après un petit reboot.

Si cela ne fonctionne toujours pas, essayez une version plus récente de Internet Explorer ou passez à Firefox, Chrome ou Opéra !
Bonne chance
Le Bedouin de Riva
242
Merci beaucoup ! Ca a marché et mon dieu quel soulagement ! :-)
0
Merci ça marche c'est vraiment cool en plus mon ordi ramme moin maintenant et pour ceux qui ne savent pas comment mettre Outils internet vous faites un clic droit là ou il y a marqué ou vous êtes (enfin à coté : c'est au dessus) et vous cliqué sur barre de menus et vous verez aparaitre outils =) voià j'éspère que vous avez compris XD
0
J'avais le même souci, et grâce à vous, c'est résolu ! Super, merci énormément !!!
0
jerecherche
Messages postés
75
Date d'inscription
mercredi 23 janvier 2008
Statut
Membre
Dernière intervention
13 juin 2017
4
9 août 2010 à 18:55
Merci du conseil. Ca marche (du moins pour le moment). Et il rame moins. Encore merci
0
jackaline
Messages postés
589
Date d'inscription
vendredi 5 février 2010
Statut
Membre
Dernière intervention
22 juillet 2020
7
Modifié par jackaline le 12/08/2010 à 15:12
Bonjour j'ai très bien compris pour Internet Exploreur, seulement je suis actuellement sur celui-ci en attendant de prendre Firefox comme nanigateur, que dois-je faire Stp, en as tu une idée ? Merci pour ta comprention en attendant une réponse, si tu peux m'en donner une.
Merci et bonne journée
0