Apres une remise à zero du pc j'ai perdu ma wifi

[Résolu/Fermé]
Signaler
-
Messages postés
795
Date d'inscription
vendredi 3 août 2012
Statut
Membre
Dernière intervention
30 novembre 2015
-
Bonjour,
j'ai installe une ancienne version de Windows x p et de ce fait j'ai perdu ma wifi
merci de me dire ce que je peux faire


1 réponse

Messages postés
795
Date d'inscription
vendredi 3 août 2012
Statut
Membre
Dernière intervention
30 novembre 2015
180
Bonjour,
le problème est simple, le fait de retourner à une version antérieure de Windows est que beaucoup de pilotes ne sont pas compatibles. Pour cela, branchez-vous en Ethernet et allez sur TousLesDrivers.com et installez Lancez la détection. Un plugin va vouloir s'installer (MaConfig.com), faites-le et après, le logiciel va effectuer une vérification de votre configuration de PC et vérifier leurs pilotes. Trouvez la section Wireless et prenez le pilote le plus ressent pour ce matériel. Téléchargez-le et installez-le. Il vous sera peut-être demandé de redémarrer votre PC. Normalement, après, votre Wifi devrait être opérationnel.
je suis désole je suis en fait tres nul en informatique j 'arrive bien à la section wireless à partir de ce moment mon pc refuse de telecharger probleme de proxy ,,??? bouf c'est pas gagner non?,??
Messages postés
795
Date d'inscription
vendredi 3 août 2012
Statut
Membre
Dernière intervention
30 novembre 2015
180
Votre connexion wifi est derrière un proxy. Pour cela, il va vous falloir les identifiants du compte du proxy pour vous connecter.
merci encore mon problème est résolu vous un chef!!
Messages postés
795
Date d'inscription
vendredi 3 août 2012
Statut
Membre
Dernière intervention
30 novembre 2015
180
de rien.