Explorateur windows seven qui rame à mort

[Résolu/Fermé]
Signaler
Messages postés
435
Date d'inscription
lundi 12 avril 2004
Statut
Membre
Dernière intervention
24 octobre 2020
-
Messages postés
5
Date d'inscription
samedi 24 octobre 2009
Statut
Membre
Dernière intervention
4 septembre 2015
-
Bonjour, j'ai depuis hier l'explorateur Windows qui rame à mort. Je sais pas si ça viendrait pas de la dernière mise à jour qui s'est faite justement à cette période...
Quand je redémarre le PC il ouvre les dossiers normalement, mais au bout d'un certain temps il est impossible d'ouvrir la moindre fenêtre, ça rame super longtemps.
J'avais déjà eu ce pb y a qques mois et je l'avais résolu en installant un nouveau pack de codecs, la j'ai voulu le refaire mais ça ne fonctionne pas.
J'ai essayé de désactiver la mise en veille des disques dur, mais ça n'y fait rien, j'ai donc remis 20mn.

Je précise que c'est juste l'explorateur Windows qui rame, tout le reste fonctionne normalement.
Par ex si je veux parcourir les dossiers avec total Commander, ça va vite, les programmes fonctionnent bien aussi, c'est juste ce satané explorateur Windows.

Si vous avez une idée d'où ça peut venir?

Merci.



2 réponses

Messages postés
435
Date d'inscription
lundi 12 avril 2004
Statut
Membre
Dernière intervention
24 octobre 2020
29
J'ai trouvé la solution ici : http://fspsa.free.fr/lenteur.htm#explorer

Il ne faut pas utiliser les grandes miniatures...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
5
Date d'inscription
samedi 24 octobre 2009
Statut
Membre
Dernière intervention
4 septembre 2015

Comment une si petite phrase peu changer la vie. Lol , exploreur et tout l'ordi d,ailleurs depuis un certain temps déjà ramait plus où moins. En cette rentrée fière de mes 2000 photos de vacances je ne pensais pas un instant que cela pouvait être du aux images mais la rame était insupportable. J'ai fait plein de truc, spybot, ccleaner.......
Après avoir lu ta réponse, j'ai découvert que dans ma 50 ainede dossiers photos, elles étaient toutes en grandes mignatures. Maintenant que tout est en liste cela ne rame plus. Merci beaucoup jeanphicool
Messages postés
435
Date d'inscription
lundi 12 avril 2004
Statut
Membre
Dernière intervention
24 octobre 2020
29
Je viens de me rendre compte d'un truc...
Si j'arrête les 2 processus explorer.exe et que j'en relance un, l'explorateur se remet à fonctionner normalement. Dés que j'ouvre un dossier qui contient un fichier vidéo .mov, ça me refait ramer l'explorer, obligé d'arrêter les 2 processus et les relancer.
Je viens de réinstaller quicktime, ça fait toujours pareil.
Qu'est ce que je pourrais faire pour ne plus avoir de souci avec ces fichiers mov?
Mon apn fait des vidéos en .Mov. :-/