Google Chrome et Mac OS 10.5.6 [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
mercredi 26 septembre 2012
Statut
Membre
Dernière intervention
8 août 2013
-
 tiiiiiffany -
Hello !

J'ai un petit soucis, je dispose d'un Mac OS X 10.5.6 avec processeur Intel, et j'aimerais télécharger Google Chrome comme navigateur internet. Je l'avais déjà précédemment, mais je l'ai malheureusement supprimé, et depuis j'essaie de la télécharger en vint depuis firefox. Seulement je ne comprend pas pourquoi je n'y parviens pas, car quand je me rend sur le site officiel de Google Chrome, celui m'indique que la version de Chrome proposé pour Mac est compatible tout justement avec Mac OS x 10.5 avec processeur Intel, sauf qu'au moment d'ouvrir mon téléchargement, voilà ce qui apparait : http://imageshack.us/a/img87/9117/image21ux.png et ceci http://imageshack.us/a/img254/3250/image22y.png
Quelqu'un saurait m'aider ?

3 réponses

Messages postés
10
Date d'inscription
mercredi 26 septembre 2012
Statut
Membre
Dernière intervention
8 août 2013
5
Bon ben finalement.. je viens de faire une mise à jour logiciel, et je suis passé à Mac OS X 10.5.8, et cette fois ci, j'ai téléchargé la version adapté, mais rien n'y fait, le logo google chrome barré reste toujours, et quand j'essaie d'ouvrir, je reçois toujours le message m'informant que cette version de chrome n'est pas compatible avec ma version de Mac OS, et qu'il m'est donc impossible de l'ouvrir.
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57358 internautes nous ont dit merci ce mois-ci

Messages postés
10
Date d'inscription
mercredi 26 septembre 2012
Statut
Membre
Dernière intervention
8 août 2013
5
AMEN ! J'ai finalement réussit à télécharger la version correspondante à mon Mac en cliquant sur ce lien http://mac.oldapps.com/google_chrome.php?old_chrome=1219 !
En effet, je crois que chrome exige maintenant pour mac la version 10.6, voilà d'où vient le soucis...
Messages postés
47
Date d'inscription
samedi 27 octobre 2012
Statut
Membre
Dernière intervention
24 octobre 2015
1
merci, j'avais le même probnlème
Moi aussi
merci, ça marche enfin ;)
Messages postés
26592
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
9 août 2020
4 563
Bonsoir,

Dans la première image, il suffit de glisser l'icône de GC sur celui des Applications, pour qu'il s'installe.
Messages postés
10
Date d'inscription
mercredi 26 septembre 2012
Statut
Membre
Dernière intervention
8 août 2013
5
Je suis bien oui, mais le cycle de google chrome ici est barré, ce qui signifie qu'il est bel et bien incompatible avec mon ordinateur. D'autant plus que j'ai déjà tenter de le faire glisser dans les applications, et ça ne change strictement rien, il reste toujours et encore incompatible...
Merci quand même !
Messages postés
26592
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
9 août 2020
4 563
Bonjour,

"mais le cycle de google chrome "

Il devait pédaler dans la semoule !!!

Es-tu sûr de télécharger ce butineur, à bon escient ? la dernière déclinaison n'est peut-être pas compatible avec ton OS, il te faut cette version est-ce celle téléchargée ?
Déjà, il faut mettre ton système à jour, Léopard est en 10.5.8 dans sa dernière mouture donc : menu pomme/mise à jour de logiciels.
Messages postés
10
Date d'inscription
mercredi 26 septembre 2012
Statut
Membre
Dernière intervention
8 août 2013
5
Arf ! Les fautes de frappes faites dans la précipitation !

Je ne sais pas trop si il me faut cette version.. je vais essayé de la télécharger, et sinon, j'essaierais de faire une mise à jour de logiciel, histoire de voir ce que cela va donner !

Merci du conseil en tout cas, je pense que je vais réussir à m'en sortir avec tout ça !