OpenOffice sous mac

Fermé
Jerem3416
Messages postés
1
Date d'inscription
mardi 25 septembre 2012
Statut
Membre
Dernière intervention
25 septembre 2012
- 25 sept. 2012 à 22:14
aiglenoirdu29
Messages postés
10177
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
5 mai 2020
- 27 sept. 2012 à 21:22
Bonjour,
Je viens d'acheter un mac et étant étudiant, j'ai bien sur beaucoup besoin de logiciels de traitement de texte ou tout le tralala
Je comptais continuer a utiliser le bon vieux OpenOffice gratuit, mais lorsque je le télécharge je ne parviens pas à l'ouvrir.. Je comprends bien sur pas encore tout sur Mac mais ca vient vite.
Lorsque j'essaye d'ouvir j'ai droit à " Vos préférences de sécurité ne permettent que l'installation d'apps du Mac App Store et de développeurs identifiés. "

Donc je clique sur le petit point d'interrogation en espérant trouver mon bonheur mais rien de plus :( J'ai alors droit à :
" Dans le Finder, repérez l'app que vous souhaitez ouvrir. La plupart des apps se trouvent dans le dossier Applications.
Appuyez sur la touche Contrôle et cliquez sur l'icône de l'app.
Choisissez Ouvrir dans le menu local.
Cliquez sur Ouvrir. "

Probleme, je ne trouve pas " Ouvrir dans le menu local " :(
Peut etre que je ne trouve pas le bon emplacement ou quoi mais je comprends pas :(

Est-ce un autre " menu " ou est-ce que je suis completement a l'ouest..?

Merci d'avance

J'espere avoir de l'aide rapidement parce que j'ai des dossiers à rendre :(

HELP !

PS : tant que j'y suis, comment faire l'équivalent de " Impr. Ecran " ( Windows ) sur Mac..?

Encore merci :)




A voir également:

1 réponse

Sanspseudo
Messages postés
39348
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
3 août 2022
11 443
26 sept. 2012 à 16:39
Bonjour,


Ce nouveau comportement est voulu par Apple pour des questions de sécurité, empêcher une application non certifiée de s'ouvrir à l'insu de l'utilisateur, et/ou prévenir qu'il s'agit d'une application non certifiée.

Pour la manipulation, vous avez du faire une simple erreur de gestes.
Appuyez sur la touche CTRL, et gardez la enfoncée pendant que vous faites un simple clic sur l'application, vous aurez alors le menu contextuel, avec le choix "Ouvrir" en tête de liste.

Bonne continuation.
11
aiglenoirdu29
Messages postés
10177
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
5 mai 2020
2 347
26 sept. 2012 à 21:23
Bonjour,

+1 avec Sanspseudo

Si vous souhaitez bloquer ce réglage, c'est dans Pomme => Préférences => Sécurité , cocher l'option qui autorise l'installation de toutes les applications...
0
Déjà merci pour vos deux réponses si rapides c'est cool :)
Pour le Ctrl + clic, j'ai déjà tenté mais ca fait la meme chose.. C'est pareil que de faire un double clic.. :(
Je vais tenter de cocher la case pour autoriser les applications, mais vous me conseillez de rétablir les réglages apres avoir ouvert OpenOffice correctement histoire de pas prendre de risques..?
Merci :)
0
aiglenoirdu29
Messages postés
10177
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
5 mai 2020
2 347
27 sept. 2012 à 21:22
Non, pas de risque.

C'est juste une manoeuvre d'apple pour obliger les développeurs à passer par l'AppStore pour les faire payer...
0