Mon PC ne lit plus les vidéos

Résolu/Fermé
Mosgoroth Messages postés 172 Date d'inscription mardi 26 octobre 2010 Statut Membre Dernière intervention 30 décembre 2014 - 28 août 2012 à 21:36
 philoum90 - 8 oct. 2012 à 16:52
Bonjour,

Voilà quelques jours que mon ordinateur fixe ne lis plus les fichiers vidéos ( par exemple les films, les clips...etc). Que je l'ouvre avec VLC media player ou Windows media player, la vidéo ne se lit pas et voici le message d'erreur :

"Le point d'entrée de procédure freeaddrinfo est introuvable dans la bibliothèque de liaison dynamique WS2_32.DLL. "

(Ceci est le message d'erreur de VLC, Window media player lui, ne lit pas la video, mais lis le son sans soucis.)

Je fonctionne sous ... windows 2000 sur cet ordi. Et justement, il me semble, ou alors pure coincidence, que c'est depuis que j'ai installer Windows XP sur cet ordi, que cela ne fonctionne plus.

Au démarrage de l'ordinateur, il me propose d'allumer soit XP soit 2000. XP, lui, ne s'allume plus du tout ( et pourtant j'ai reussi a aller dessus pendant 2 jours). Je suis donc réduis, une fois de plus, a utiliser 2000. Cet ordinateur qui me servait uniquement à lire mes films, ben finalement....

Je demande alors votre aide s'il vous plaît, espérant pouvoir arranger tout ça!

Merci d'avance!

PS: je ne savais absolument pas quelle partie du forum choisir, mes excuses aux modérateurs.

5 réponses

crackman2 Messages postés 1379 Date d'inscription mercredi 21 septembre 2011 Statut Membre Dernière intervention 3 septembre 2015 191
28 août 2012 à 21:40
essaye avec media 123 classic player puis informe moi
3
crackman2 Messages postés 1379 Date d'inscription mercredi 21 septembre 2011 Statut Membre Dernière intervention 3 septembre 2015 191
28 août 2012 à 21:41
selon moi c un probleme de codec et vlc ne marche pas
0
Mosgoroth Messages postés 172 Date d'inscription mardi 26 octobre 2010 Statut Membre Dernière intervention 30 décembre 2014 11
28 août 2012 à 21:42
Merci j'essaie tout de suite! =) Je te tiens au courant!
0
crackman2 Messages postés 1379 Date d'inscription mercredi 21 septembre 2011 Statut Membre Dernière intervention 3 septembre 2015 191
28 août 2012 à 21:42
ok
0
Mosgoroth Messages postés 172 Date d'inscription mardi 26 octobre 2010 Statut Membre Dernière intervention 30 décembre 2014 11
28 août 2012 à 21:52
Même soucis, et tu as raison! Si j'ai bien lu en anglais le message d'erreur, il me marque " Vous n'avez peut être pas les codecs requis"
0
crackman2 Messages postés 1379 Date d'inscription mercredi 21 septembre 2011 Statut Membre Dernière intervention 3 septembre 2015 191
28 août 2012 à 21:54
je quitte je reviens ds 20 mn vas sur google et telecharge les codecs
0
Mosgoroth Messages postés 172 Date d'inscription mardi 26 octobre 2010 Statut Membre Dernière intervention 30 décembre 2014 11
28 août 2012 à 22:17
Problème Résolu par crackman2.

Les codecs étaient mauvais, j'ai donc télécharger Media player codec pack sur le net, installé, et ça marche. (Uniquement sur Windows media player).

Merci à lui j'espère que cela vous sera utile!
2
J'ai le même problème;
J'ai désinstallé McAfee, exécuter MCPR.exe; rien n'y fait
Je suis passé à Avast antivirus.
J'ai désinstallé VLC 2.0.2 et installé VLC 1.1.8 et le problème disparait
Si j'installe VLC 2.0.3, le problème revient, et il redisparait si je supprime cette version et réinstalle la 1.1.8.
C'est donc clairement une incompatibilité de la dernière version de VLC avec quelque-chose sur mon PC (Windows 2000 Pro)
J'ai donc fait mon deuil des dernières évolutions de VLC (lesquelles ?)
2
crackman2 Messages postés 1379 Date d'inscription mercredi 21 septembre 2011 Statut Membre Dernière intervention 3 septembre 2015 191
28 août 2012 à 22:20
1

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
crackman2 Messages postés 1379 Date d'inscription mercredi 21 septembre 2011 Statut Membre Dernière intervention 3 septembre 2015 191
28 août 2012 à 22:21
j avais pas vue tu a réussi content pour toi
1