[Demarrage] Mon Pc Demarre puis bip [Résolu/Fermé]

Signaler
Messages postés
12
Date d'inscription
jeudi 11 janvier 2007
Statut
Membre
Dernière intervention
20 octobre 2007
-
 rey-mysterio -
Bonjour tous le monde, voici mon problème : en fait mon pc demarre, emet un court bip-bip puis 3 bips, et sur l'écran, le message "please check signal cable" est toujours présent. C'est comme ca depuis que je l'ai ouvert suite a un problème avec la souris puis avec le clavier. J'ai vérifier la carte graphique et la ram c'est tout bon. Il n'y a que le petit bout en plastique qui permet de bloquer la carte graphique qui cassé, mais je ne pense pa que ce soit la cause de mes soucis. En attendant une réponse, je vous remercie d'avance pour votre aide.

12 réponses

Messages postés
12
Date d'inscription
jeudi 11 janvier 2007
Statut
Membre
Dernière intervention
20 octobre 2007

pardon jeme suis trompé, il ne fait pas 3 bips mais plusieurs, environ 6. Merci
Messages postés
46
Date d'inscription
jeudi 11 janvier 2007
Statut
Membre
Dernière intervention
20 août 2019
4
bonjours, plus d'infos!

il existe trois bios! (et suivant le bios le nombre de bip a une autre sinification)

* AMI BIOS (de American Megatrends)
* Award BIOS ou BIOS Award
* Phoenix BIOS
Messages postés
12
Date d'inscription
jeudi 11 janvier 2007
Statut
Membre
Dernière intervention
20 octobre 2007

Bonjours mich265 et merci de m'aider. Alors, mon bios est un AMI BIOS et maintenant les bips ont changés, il n'y a plus de bip-bip mais directement 3 longs bips. désolé pour les changements. merci de votre aide.
Messages postés
12
Date d'inscription
jeudi 11 janvier 2007
Statut
Membre
Dernière intervention
20 octobre 2007

J'ai vu qu'on povait trouver sur internet la signification des bips donc je me suis renseigné et j'ai vu que 3 bips c'était a cause de la ram, pourtant ds mon pc je l'ai enlevé, remise, j'ai bien appuyé , j'ai meme changer de slot au cas ou et rien y fait. merci
Messages postés
46
Date d'inscription
jeudi 11 janvier 2007
Statut
Membre
Dernière intervention
20 août 2019
4
humm tu dit, que c'est depuis que tu la ouvert, c'est bien cela!

donc moi je pense, que il existe sur ton boitier, une sorte de detecteur si le boitier est ouvert!

il se peut que ce cable ne soit pas brancher!
Messages postés
12
Date d'inscription
jeudi 11 janvier 2007
Statut
Membre
Dernière intervention
20 octobre 2007

quel cable dois-je rebrancher et ou le rebancher, ou alors dois-je simplement essayé en refermant le boitier ???
Merci de ton aide.
Messages postés
46
Date d'inscription
jeudi 11 janvier 2007
Statut
Membre
Dernière intervention
20 août 2019
4
ta acheter ton pc tout ensemble, ou par element séparré?

si possible donne le modèle de ton boitier, et ainsi que ta carte mère
Messages postés
12
Date d'inscription
jeudi 11 janvier 2007
Statut
Membre
Dernière intervention
20 octobre 2007

il a été acheté tout assemblé.je ne connais pas le modèle de la carte mere ni du boitier. j'ai réessayer en refermant le boitier et la série de bips a encore changée !!! Maintenant c'est un court bip-bip, suivis de 8 bips normaux. Merci de ton aide.
Messages postés
12
Date d'inscription
jeudi 11 janvier 2007
Statut
Membre
Dernière intervention
20 octobre 2007

Problème résolu, c'était quand même le petit bout en plastique qu'il fallait réenfoncer a fond ! Merci à mich265 pour son aide ! Au revoir !
Messages postés
12
Date d'inscription
jeudi 11 janvier 2007
Statut
Membre
Dernière intervention
20 octobre 2007

<-
BOn soir tout le monde mon pc s allume mais l ecran est noir il y a des bip. Le bip dure environ 8 second et entre chaque bip il y a 5 second environ (apres le probleme j ai change les barette de ram et l alim)
merci de votre aide sa me serai bien utile merci
Bonjour à tous,

Voila depuis hier j'ai un probleme avec mon ordi (pas portable), quand j'appuie sur le bouton pour l'allumer tout se mais en route mais pas mon ecran( il est tout noir) il me dit:"please check signal cable"je ne sais pas se que sa veut dire. C'est pas tout il émet des bips continu et rapide qui ne s'arrete pas. J'ai essayer de voir si il y avait quelque chose de debrancher mais non tout est branché. Mon BIOS est PHOENIX BIOS. J'espere que vous aller m'aider!!
Bonjour ,
chez moi sa fait bip-bip-bipbip-bip-bip (je ne me suis pas tromper)

il faut que tu enleve la pile du bios c est comme une pile de montre mais en plus gros