Disque dur invalide - installation windows

[Résolu/Fermé]
Signaler
Messages postés
4
Date d'inscription
dimanche 5 août 2012
Statut
Membre
Dernière intervention
6 août 2012
-
Messages postés
4
Date d'inscription
dimanche 5 août 2012
Statut
Membre
Dernière intervention
6 août 2012
-
Bonjour,

alors voici mon problème, j'ai reçu mon pc il y a pas très longtemps avec une carte mère gygabite, 16gb de ram etc j'ai 2 disque dur 1 disque dur dans la partition 00 qui est un SSD force 3 230GO et un autre disque dur dans la partition 01 qui est un disque dur 1 TO, voila mon problème, j'ai installé windows sur le disque dur SSD car ils avaient installé windows sur le 1TO, après avoir installé windows sur mon disque dur SSD, j'avais donc au démarrage la possibilité de démarré avec les 2 systèmes d'exploitation windows. Donc avec un logiciel de formatage j'ai voulu formaté le disque dur 1 to, mais voilà mtn quand je reboot l'ordinateur sa me mais "reboot and device.. "

Donc j'ai mis ma clef usb pour booté l'instalation windows, sa me lance l'instalation windows 7 comme prévus et quand j'arrive a la selection de disque dur, mes 2 disques durs y sont sauf que quand j'en selectionne 1 sa me mais "Le programme d'instalation n'a pas pu créer de nouvelle partition système ni localiser une partition système existante. Consultez les fichiers journaux d'installation pour plus d'informations"

J'ai essayé de réparer windows, mais rien n'y fait.

Peut-être qu'il y a une façon de formater en ntfs via le bios ou d'autres façon de faire ?

J'ai absolument besoin de votre aide, je vous en remercie ! C'est un ordinateur NEUF !

6 réponses

Messages postés
7624
Date d'inscription
dimanche 4 avril 2010
Statut
Membre
Dernière intervention
4 octobre 2019
1 139
tu refait tous proremant sans te trompe de disque dur cette foi !
le mieux etand de demonte le dd secondaire pour evite toute confusion a l install ! car la tu a formate le dd comportant les fichier de demarage.
bonsoir si tu as le cd d'installation fait sa

http://www.pcastuces.com/pratique/windows/7/installer_windows7/page2.htm
Messages postés
4
Date d'inscription
dimanche 5 août 2012
Statut
Membre
Dernière intervention
6 août 2012

Alors, j'ai débracher le DD #2 et j'ai ressayé mais rien n'y fais, quand je boot l'instalation via ma clé usb tout ce passe comme il faut, jusqu'a que jarrive a la selection de disque dur, quand je selectionne mon disque dur il me mais encore et encore ceci = Le programme d'instalation n'a pas pu créer de nouvelle partition système ni localiser une partition système existante. Consultez les fichiers journaux d'installation pour plus d'informations"

j'ai essayé de formater le dd, rien n'y fais.. autre solution ? Merci.
bonjour

http://www.commentcamarche.net/forum/affich-12363726-probleme-lors-de-l-installation-windows-seven
http://support.microsoft.com/kb/938984/fr
Messages postés
4
Date d'inscription
dimanche 5 août 2012
Statut
Membre
Dernière intervention
6 août 2012

Merci, mais rien n'y fais, j'ai debrancher le dd, il y a donc qu'1 disque dur en marche, j'ai verifié dans le bios, quand l'instalation ce lance il y a sa

ou souhaitez vous installer windows
Taillte totate Espace libre Type
Disque 0 Partition 1 223.6 GO 223.6 GO Logique

je fais formater et sa ne marche pas quand même, sa me remet le messahe d'erreur que je vous ai mis juste en dessus..
Messages postés
4
Date d'inscription
dimanche 5 août 2012
Statut
Membre
Dernière intervention
6 août 2012

Désolé du double post, POST RESOLUS !

en fait c'est tout con, quand j'avais 2 disque dur, quand je faisais supprimé partition (SSD) sa ne faisais rien, quand j'ai enlevé mon deuxième disque dur, j'ai formaté sa ne faisais toujours rien, il a juste fallu que j'essaye a nouveau de supprimer la partition, sa ma enlever le type logique et j'ai pu démarrer l'installation, merci de votre aide !