Mise à jour Service Pack 1 " SP1" [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
samedi 28 juillet 2012
Statut
Membre
Dernière intervention
28 juillet 2012
-
Messages postés
2
Date d'inscription
samedi 28 juillet 2012
Statut
Membre
Dernière intervention
28 juillet 2012
-
Bonjour, hier j'ai formaté mon ordinateur et je rencontre un problème lors de la mise à jour Service pack 1.
Je sais que de base c'est une mise à jour assez longue à installer mais quand je veux l'installer avec Windows Update elle dure à peine 2 minutes mais là n'est pas le problème;

le problème c'est que quand c'est fini d'installer sa me met que la mise à jour est réussite mais quand je recherche d'autre mise à jour sa me met toujours la mise à jour du service pack 1.

Pouvez vous m'aidez, Merci.

2 réponses

Messages postés
5034
Date d'inscription
dimanche 8 octobre 2006
Statut
Contributeur
Dernière intervention
7 juillet 2020
1 960
Salut,

essaies de le télécharger depuis le site de Microsoft et de l'installer; si tu es bien sous windows Vista :

http://www.microsoft.com/fr-fr/download/details.aspx?id=30

N'oubliez pas de signaler que votre problème est résolu.
Messages postés
2
Date d'inscription
samedi 28 juillet 2012
Statut
Membre
Dernière intervention
28 juillet 2012

Merci, c'est en train de télécharger. :)
Messages postés
544
Date d'inscription
mardi 1 janvier 2008
Statut
Membre
Dernière intervention
19 février 2017
98
Bonjour,
justement j'étais en train de mettre à jour un Windows Vista et ca me fait la meme chose. Alors télécharge diectement le Service Pack chez Microsoft en allant sur le lien suivant :
http://download.microsoft.com/download/3/a/9/3a9b72c2-527d-4694-8a49-84c056d4c34d/Windows6.0-KB936330-X86-wave0.exe
Ensuite tu l'installes et là ca devrait marcher.