Mixage stéréo (périphérique Microsoft)

Fermé
coseo - 3 juin 2012 à 16:20
 coseo - 3 juin 2012 à 16:56
Bonjour,

Voilà, donc j'aurais besoin d'aide car je n'peux pas activer le mixage stéréo, il n'apparaît pas même en affichant les "périphériques désactivés" dans l'onglet "enregistrement".

Ce-ci est très embêtant car pour pouvoir jouer à des jeux comme Call of Duty 4 (je n'sais pas pourquoi mais on me dit qu'il faut activer le mixage stéréo) et bien à cause de ça je n'peux pas y jouer ! A savoir que le fabriquant de se merveilleux périphérique audio est Microsoft et j'ai bien vérifier si mes pilotes était à jour (ils le sont).

2 réponses

tanteelise Messages postés 27907 Date d'inscription lundi 5 avril 2010 Statut Contributeur Dernière intervention 30 septembre 2022 4 397
Modifié par tanteelise le 3/06/2012 à 16:34
Bonjour,

regardez éventuellement dans :
panneau de configuration - son
vérifiez les paramètres.

Cordialement


"Le peu que je sais, c'est à mon ignorance que je le dois" (Sacha Guitry)
Absence de réponses à partir de 17-18H, merci de votre compréhension :)
0
Re-bonjour,

Très étrange mais ce-ci fonctionne, du moins je pense que c'est ça :

-2em clique sur l'icone "mélangeur de volume"

-Options de contrôle du volume

-cocher le périphérique utilisé

Ça ma permis de lancer Call of duty 4 mais il met toujours impossible d'enregistrer le son avec Audacity, le même problème doit se produire avec Camstudio mais bon...
J'ai juste envie de dire "vive Microsoft" !
0