Squid démarre sans le fichier squidGuard.conf

[Fermé]
Signaler
Messages postés
106
Date d'inscription
lundi 24 novembre 2003
Statut
Membre
Dernière intervention
27 septembre 2019
-
Messages postés
10
Date d'inscription
mardi 28 novembre 2006
Statut
Membre
Dernière intervention
10 janvier 2007
-
Bonjour,

Au boot, j'ai ceci de lancer:
[root@sproxy /]# ps -ef | grep squid

proxy 2009 1 0 09:04 ? 00:00:00 (squid) -C -D all
proxy 2010 1 0 09:04 ? 00:00:00 (squid) -C -D all
proxy 2011 1 0 09:04 ? 00:00:00 (squid) -C -D all
proxy 2012 1 0 09:04 ? 00:00:00 (squid) -C -D all
proxy 2013 1 0 09:04 ? 00:00:00 (squid) -C -D all
proxy 2027 1 0 09:04 ? 00:00:00 (squid) -C -D all

Mon proxy ne fonctionne pas, aucun accès web...

Je kill les process et je lance à la mano squid -C all -C et là tout fonctionne impeccable, accès web et filtrage.
J'ai ceci:
[root@sproxy /]# ps -ef | grep squid
root 5381 1 0 Dec01 ? 00:00:00 squid -C all -D
proxy 5383 5381 0 Dec01 ? 00:00:00 (squid) -C -D all
proxy 5384 5383 0 Dec01 ? 00:00:00 (squidGuard) -c /etc/squid/squidGuard.conf
proxy 5385 5383 0 Dec01 ? 00:00:00 (squidGuard) -c /etc/squid/squidGuard.conf
proxy 5386 5383 0 Dec01 ? 00:00:00 (squidGuard) -c /etc/squid/squidGuard.conf
proxy 5387 5383 0 Dec01 ? 00:00:00 (squidGuard) -c /etc/squid/squidGuard.conf
proxy 5388 5383 0 Dec01 ? 00:00:00 (squidGuard) -c /etc/squid/squidGuard.conf

Comment faire en sorte que cela se lance automatiquement au démarrage ?

Amicalement,
Thierry

1 réponse

Messages postés
10
Date d'inscription
mardi 28 novembre 2006
Statut
Membre
Dernière intervention
10 janvier 2007

suit ce lien:

http://www.presence-pc.com/forum/ppc/LeMondedeLinux/squid-apache-samba-webmin-winbind-sujet-2433-1.htm