DVD de Mac Os X Leopard introuvable [Résolu/Fermé]

Signaler
Messages postés
1096
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
19 août 2020
-
Messages postés
1096
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
19 août 2020
-
Bonjour,

je viens d'acheter un Ibook G4 avec Mac Os X Tiger (10.4.11).
je voudrais l'upgrader à Mac Os X Leopard (10.5) mais je viens de voir qu'il faut le DVD universel noir de Leopard et non les gris (fournir avec les imacs lors de son achat par exemple). Le truc c'est que je ne le trouve nul part sur internet ! (ou alors ils sont hors de prix). Les seules que je trouvent sont les Snow Leopard, mais ils sont incompatibles avec mon architecture.

ibook G4
1,42 Ghz PowerPC
1,5 GO RAM
14"
Mac Os x 10.4

3 réponses

Messages postés
37847
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
25 octobre 2020
10 170
Bonjour,

Ce type de Mac est vraiment très ancien, (au sens de l'évolution informatique actuelle), il dispose encore d'un processeur PowerPC de type G4, et ce type de processeur sera vraiment plus à la peine sous 10.5 que sous 10.4
Pour de la bureautique simple, c'est bon et effectivement ça ouvre la porte aux logiciels qui exigent au moins 10.5, mais si vous n'avez pas encore rencontré cette contrainte, l'obligation de passer sous 10.5, il vaut mieux le laisser sous 10.4

Cela dit, effectivement, il faut une version universelle, et non un DVD gris, ni un DVD Update DVD, Kit drop DVD etc... , on en trouve parfois,
http://www.leboncoin.fr/informatique/301544460.htm?ca=1_s
http://cgi.ebay.fr/Mac-OS-X-Leopard-/180860549204?pt=FR_GH_Informatique_Logiciels_Logiciels&hash=item2a1c20f854
Questionnez bien le vendeur avant paiement pour éviter l'arnaque.
Enfin, il faut savoir que vous serez peut-être amené à trouver également un DVD iLife adéquat. Explications :
https://forums.commentcamarche.net/forum/affich-9279493-problems-avec-final-cut-pro-sur-mon-mac-book#3

Bonne chance
Messages postés
1096
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
19 août 2020
101
arf oui je les avaient déjà vue ceux-la ! mais c'est bizzare qu'ils coûtent aussi cher. Normalement ils coût pas 29 € comme tout les autres snif ?
"et ce type de processeur sera vraiment plus à la peine sous 10.5 que sous 10.4 " : c'est-à-dire, il y aura réellement des lags et freezes comme ça ?
Je suis pourtant largement au dessus des spécifications minimales pour leopard non ?
Messages postés
37847
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
25 octobre 2020
10 170
29 Euros c'est le prix de Snow Leopard, Lion est même encore moins cher. Cela est du au fait que Snow Leopard a été considéré par Apple au départ comme une évolution de Leopard (10.5). Depuis les prix des version Mac OS est très bas.
Mais dans le passée, Mac OS 10.4, 10.5, 10.3 et... coutaient toujours aux alentours de 130 euros. Donc, les utilisateurs essaient de gagner un max en sachant que certains n'ont pas beaucoup de choix.
J'ai déjà installé 10.5 sur des G4. celui-ci avec ses 1,42 Ghz de fréquence et 1,5 Go de ram sera nettement mieux qu'un autre avec 1 Ghz et 768 Mo de ram, c'est certain. Mais quand même.., quand je passe de mon iMac actuel pourtant "banal" à mon ancien iMac G5 2 Ghz doté de 2 Go de ram je le trouve d'une lenteur... mais d'une lenteur... je sais c'est probablement l'habitude, Cela dit, il fonctionnera "correctement", mais faudra pas être pressé. Là ou ça va ramer sérieux, c'est le visionnage des vidéos du net. Mais, ça que ce soit sous 10.4 ou 10.5, ... vous avez du remarquer déjà , non ??
Messages postés
1096
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
19 août 2020
101
oui effectivement, toutes les animations flashes, c'est même pas la peine.
Dommage quand meme ! Meme mon eeepc 900 n'a pas ce probleme la !
Messages postés
1096
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
19 août 2020
101
Messages postés
37847
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
25 octobre 2020
10 170
Oui, je viens de relire. Je vois que je disais déjà la même chose. Normal, j'ai installé plusieurs fois 10.5 sur des G4 pour des proches ou amis et chaque fois j'ai constaté la chose. Lorsque je l'ai fais, c'était souvent parce qu'il le "fallait" , du fait que ces personnes avaient acquis un iPhone et que la version iTunes requise par l'iPhone exigeait au moins Mac OS 10.5. De ce coté Apple aurait pu garder une version iTunes tournant sous 10.4 et capable de gérer un iPhone.
Messages postés
1096
Date d'inscription
lundi 30 novembre 2009
Statut
Membre
Dernière intervention
19 août 2020
101
mmmh moi c'est plutot pour l'ergonomie et le visuel (la dock principalement). Je n'aime plus également le theme du 10.4 (allu brossé)