Impossible lire fichiers avi avec WMP 11

[Résolu/Fermé]
Signaler
Messages postés
23
Date d'inscription
vendredi 4 janvier 2008
Statut
Membre
Dernière intervention
3 décembre 2015
-
Messages postés
23
Date d'inscription
vendredi 4 janvier 2008
Statut
Membre
Dernière intervention
3 décembre 2015
-
Bonjour,
Subitement, mes vidéos ne s'affichent plus correctement (icône vidéo au lieu d'une image extraite de la vidéo) et le lecteur WMP 11 ne lit plus les fichiers au format avi, bien que je l'aie associé, dans le panneau de configuration, à ce type de fichier et défini comme lecteur par défaut.
Quelqu'un peut-il m'expliquer pourquoi et me dire comment résoudre le problème ? Pour l'instant, je l'ai contourné en utilisant le lecteur media classic mais je préférerais revenir au lecteur WMP 11, la qualité de lecture vidéo étant meilleure. Merci d'avance !




1 réponse

Messages postés
6075
Date d'inscription
lundi 21 mai 2007
Statut
Membre
Dernière intervention
25 février 2017
787
Bonsoir,

Peut-être que ton PC n'est pas à jour ?

Ouvre Internet Explorer puis clique en haut sur l'onglet Outils puis sur Windows Update et télécharge les mises à jour prioritaires.

Dis-nous ce que ça donne.

aloes
Messages postés
23
Date d'inscription
vendredi 4 janvier 2008
Statut
Membre
Dernière intervention
3 décembre 2015

Merci aloes. J'ai déjà essayé mais depuis quelque temps, certaines mises à jour de Windows ne se font pas . Il faudrait sans doute réinstaller complètement Windows mais j'avais espéré pouvoir m'en passer, afin de ne pas perdre tous mes pilotes...
Utilisateur anonyme
https://www.snapfiles.com/get/k-lite-full.html
telecharge ca. et fait tourner.
Messages postés
23
Date d'inscription
vendredi 4 janvier 2008
Statut
Membre
Dernière intervention
3 décembre 2015

Merci infiniment DA Vinci ! Ca marche, j'ai retrouvé toutes mes vidéos, c'est super...