Execution automatique ne fonctionne plus [Résolu/Fermé]

Signaler
Messages postés
427
Date d'inscription
lundi 12 avril 2004
Statut
Membre
Dernière intervention
2 mai 2020
-
Messages postés
427
Date d'inscription
lundi 12 avril 2004
Statut
Membre
Dernière intervention
2 mai 2020
-
Bonjour, depuis quelques jours j'ai l'exécution auto qui ne marche plus pour rien, cartes SD, clé usb... (Win7 x64)
Dans le panneau de config exec auto tout est bien paramétré.
J'ai fouillé le web avant de poser ma question, j'ai donc vérifié :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom ; "autorun" est bien sur valeur : 1

KEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
Je n'ai pas la clé : NoDriveTypeAutoRun

Je précise que j'utilise ms essential comme antivirus.

Je crois que c'est depuis que j'ai installé Lightroom que ça me fait ça, parce qu'il s'était automatiquement configuré pour s'ouvrir à l'insertion de médias amovibles, je l'ai désactivé depuis le panneau de config, et depuis plus rien.
J'ai vérifié dans Lr le réglage, il n'est pas coché pour ouvrir, donc je ne sais plus quoi regarder.

Merci de m'aider.

Cordialement.


1 réponse

Messages postés
1250
Date d'inscription
vendredi 17 février 2006
Statut
Membre
Dernière intervention
2 mai 2019
303
Bonjour,
Faite une restauration système à une date antérieur à lincident
Messages postés
1250
Date d'inscription
vendredi 17 février 2006
Statut
Membre
Dernière intervention
2 mai 2019
303
Ou alors :

En temps normal, sous Windows 2000, XP, Vista, 7. une fenêtre s'ouvre automatiquement lors de l'insertion d'un cd, d'un DVD, d'une clé USB ou d'une carte mémoire afin de proposer différentes actions à effectuer ("ouvrir le dossier", "copier avec...", "lire avec,...", "ne rien faire...", etc.).

Si cette option est désactivée, il est possible de suivre les pistes suivantes :

1) Sélectionner le lecteur concerné dans le Poste de Travail (par exemple E:), faire un clic droit, puis propriété / exécution automatique et cocher "Me demander"

2) Cliquer Démarrer/Exécuter, puis saisir la commande suivante :

gpedit.msc


- Cliquer sur Configuration Ordinateur/Modèles d'administration/Système
- Double-cliquer sur "Désactiver le lecteur automatique"
- Vérifier que la valeur par défaut est "Non configuré" ou adaptez la à votre goût.
- Valider en cliquant sur OK

Néanmoins, il n'est pas possible par ce biais de désactiver l'option en fonction du type de média.

3) Editer la base de registre (Démarrer/Exécuter/ regedit), puis chercher les deux valeurs suivantes :

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
NoDriveTypeAutoRun = 0x00000095


HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
NoDriveTypeAutoRun = 0x00000095



La valeur correcte pour chacune de ces clés est 0x00000095

4) Si aucune des solutions précédentes ne fonctionne, il est possible d'utiliser AutoFix (Windows XP seulement) :
http://www.microsoft.com/downloads/details.aspx?familyid=c680a7b6-e8fa-45c4-a171-1b389cfacdad&displaylang=en&Hash=944HJC4
Publié par Jeff - Dernière mise à jour le 21 janvier 2010 à 18:41 par help6
Messages postés
427
Date d'inscription
lundi 12 avril 2004
Statut
Membre
Dernière intervention
2 mai 2020
28
Merci à vous en fait j'ai réussi à résoudre le soucis par moi même.
Ce qui allait pas c'est que je désactivai ces fonctions dans les panneau de config avant de le faire dans LR.
Hier soir j'ai tout remis comme au moment de l'incident, puis j'ai désactivé cette fonction dans LR avant de la modifier dans le panneau de config. Sur le coup ça marchait pas, mais aujourd'hui après avoir rebooté l'ordi tout fonctionne normalement.

Merci à vous.