Montage pc : Pas de bip, écran noir. [Résolu/Fermé]

Signaler
-
 Heekoz -
Bonjour,

J'ai monté mon pc il y a peu, quand je l'allume tous les ventillos tournent, la led de la carte mère s'allume, mais il n'y a aucun bip et l'écran reste no signal !

Quelqu'un pourrait m'aider ? Je vous en remercie d'avance.

4 réponses

Messages postés
1632
Date d'inscription
lundi 27 septembre 2010
Statut
Membre
Dernière intervention
13 janvier 2017
67
sa doit être ta CG, vérifie qu'elle est bien mise bien branché. Ensuite test les sortit. Si t'es branché en HDMI et que t'a 2 sortit, test les 2.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

J'ai essayé avec une autre carte graphique et ça ne fonctionne toujours pas.
Je suis branché en VGA.
Messages postés
1632
Date d'inscription
lundi 27 septembre 2010
Statut
Membre
Dernière intervention
13 janvier 2017
67
question conne: tu as bien vérifier de la compatibilité entre chaque pièces ?
Oui, je me suis tout de suite tourné vers ça et il n'y a aucun problème de compatibilité normalement.
Messages postés
1632
Date d'inscription
lundi 27 septembre 2010
Statut
Membre
Dernière intervention
13 janvier 2017
67
tu as essayer de branché ton moniteur sur une autre sortit que le VGA ou tu est branché actuellement ?
Messages postés
21127
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
14 mai 2021
3 432
Salut
Il faudrait donner plus de détails sur le matériel en presence.

L'absence de bip n'a en général que deux causes : La carte mère ou le CPU.
-Vérifie que le CPU est bien dans la liste de compatibilité de la carte mère, ainsi que la version du bios necessaire: même socket ne veux pas dire systématiquement compatibilité.
-Vérifie que le CPU est bien monté, s'il s'agit d'un socket Intel, le ventirad fournis à 4 pattes est une vrai galère à installer, les pattes mal enfoncé sont des grands classiques.
-Vérifie que le connecteur d'alim dédié au CPU est bien branché ("P4" à 4 broches ou 8 broches)
- Coté carte graphique, s'il s'agit d'un modèle doté d'une prise d'alim dédié, elle doit imperativement etre branché.
J'ai trouvé, je vous remercie.

Le processeur a grillé, merci quand même.