Écran noir live USB linuxmint 10

[Résolu/Fermé]
Signaler
Messages postés
260
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
11 novembre 2020
-
Messages postés
260
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
11 novembre 2020
-
Salut,

Ça fait un petit moment que je me casse la tête là-dessus et je n'arrive pas à trouver de solution... Et je bute sur cet écran noir

Je voudrais essayer linuxmint 10 KDE. J'ai créé une clé USB bootable (USB creator), je boote dessus, GRUB passe OK, j'ai l'écran linuxmint avec la barre de progression, la vision fugitive du pointeur, et puis écran noir... Mais le rétroéclairage allumé.

J'ai essayé avec Kubuntu à la place de linuxmint. Là, j'ai un autre souci, ça boote pas du tout..

Ce que j'ai fait :
Vérifié le MD5sum : OK
Démarré en "compatibility mode" : écran noir aussi, mais j'ai juste le temps de voir une fenêtre me disant "low graphic mode", mais pas vraiment le temps de lire pourquoi
Enlevé "quiet" dans GRUB : RAS
Passé l'option vga=771 : ça marche pas mieux...
(Pas passé noapic /nolapic) => c'est pour essayer linuxmint KDE, pas envie de me retrouver sans réseau, sur un seul coeur. Idem pour passer par la version alternate, c'est pour essayer KDE, pas pour l'installer...


Caractéristiques :
MSI U210 (=MS 1241)
carte graphique ATI radeon 1200 series
Pas d'options particulières dans GRUB pour booter sur le système habituel (ubuntu intrepid)
Pas de lecteur CD (netbook)
Résolution habituelle : 1366x768, depth 24

J'ai dans l'idée que c'est à cause de la carte graphique, mais je suis à court d'idées...

Merci





6 réponses

Messages postés
36324
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
6 373
Salut,

As-tu essayé via les options de boot de "F4" il me semble, le mode "Vesa" (ou safe graphic mode) ?
Messages postés
260
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
11 novembre 2020
27
C'est justement ce sur quoi je suis en train de tomber : passer l'option xmodule=vesa. Je vais tenter.

Par contre, y'a pas un moyen, une fois que je suis dans la panade avec mon écran noir, d'éteindre proprement l'ordi ?

(j'ai même pas accès à la console, ni à ctrl-alt-backspace)
Messages postés
36324
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
6 373
Pour l'arrêt propre, vu que tout est chargé en mémoire il n'y a pas de soucis de le faire à l'arrache comme on dit ;-\
Messages postés
260
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
11 novembre 2020
27
F4 ne donne rien une fois arrivé au menu, d'où utilisation de xmodule=vesa, et ça marche pas non plus :-(
Et en rajoutant xforcevesa dans les options de boot ?
Messages postés
260
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
11 novembre 2020
27
xforcevesa est dans les options du compatibility mode, et ça marche pas non plus. Par contre ça m'indique que ni l'écran ni les réglages ni la carte graphique n'ont pu être détecté, et qu'il faut que je les règle moi-même (grosso modo, ça apparaît 2 secondes grand maximum). Je pourrais les régler si j'avais pas l'écran noir ensuite, Ô machine imbécile...

Essayé aussi radeon.nomodeset=0, ça marche pas plus...

Mon Xorg.conf actuel : (si ça parle à quelqu'un...)

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
DefaultDepth 24
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "ati"
EndSection


Les options qui passent en compatibility mode (et qui donc, ne font pas avancer le schmilblick : boot=casper xforcevesa initrd= /casper/initrd rw noapic noacpi nosplash irqpoll...
Ce qui me surprends, c'est que tu aies un fichier xorg.conf.
Chez moi, (mint 9) ce fichier n'existe que si j'installe le driver proprio. Lorsque je supprime le driver proprio (qui provoque des freeze par moment), le fichier xorg est supprimé. (donc tout fonctionne grâce à la détection du matos au démarrage et si cette détection est erronée pour une raison ou une autre, c'est la panade)
Je viens de lancer mint 10 dans virtualbox pour voir et là non plus pas de xorg.conf ...
Messages postés
260
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
11 novembre 2020
27
C'est mon xorg.conf sous intrepid installé en dur... Vu que c'est pas moi qui ai installé ubuntu dessus (acheté avec), je sais pas si l'installateur a bidouillé quelque chose ou pas, donc je donne mon xorg.conf

(Pas l'impression que ce soit très clair... )
Messages postés
260
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
11 novembre 2020
27
Bon finalement résolu en utilisant linuxmint KDE 9, qui daigne booter. Linuxmint 10 boote aussi mais sous gnome.

J'abandonne .