Probleme installation Linux

Fermé
Windalfr Messages postés 2 Date d'inscription lundi 7 mars 2011 Statut Membre Dernière intervention 7 mars 2011 - 7 mars 2011 à 20:25
 jns55 - 7 mars 2011 à 21:41
Bonjour à tous et à toutes,

Je ne sais pas si je poste au bon endroit, mais j'ai pas trouvé de topic similaire alors je vais quand meme exposer mon probleme ici :


J'ai recupéré un ancien ordi qui etait sous windows 2000, et qui marchait tres bien , qui a été formaté avec Partition Magic, dans le but d'installer Linux à la place dessus.

Probleme :
J'ai gravé un cd avec Xubuntu, l'ordinateur boot dessus, l'installation se deroule sans probleme, jusqu'a "choisir et installer des logiciels" ou ça fait une erreur, mais à la seconde tentative ça marche toujours, puis quand tout est configuré, il me dit que linux est correctement installé, il faut retirer le cd et redemarrer.

Mais au demarrage, j'ai le choix entre diverses options ( demarrer ubuntu, verifier memoire, etc ), et quoi que je choississe, à part verifier la memoire, je tombe sur un ecran avec des lignes horizontales blanches au milieu, apres ça passe à un ecran bleu avec une fenetre au milieu mais c'est brouillé par les lignes on voit pas ce qui est ecrit et ça reste là.


Est ce que vous savez ce qui pourrait causer ce probleme ?
Merci^^
A voir également:

4 réponses

Utilisateur anonyme
7 mars 2011 à 20:30
Salut.

Ça doit être un vieux PC, je crois que ta carte graphique est incompatible avec Ubuntu, ou alors, c'est un problème de gravure =/
0
Windalfr Messages postés 2 Date d'inscription lundi 7 mars 2011 Statut Membre Dernière intervention 7 mars 2011
7 mars 2011 à 20:59
Merci pour ta reponse rapide^^

Hum j'ai deja essayé de regraver, et meme avec Kubuntu, ça fait la meme chose.
Pourtant le PC marchait bien avec windows 2000.

Il a un Pentium 4 et 256 Mb de RAM, c'est possible que ce soit insuffisant ?
0
le druide Messages postés 40156 Date d'inscription vendredi 16 avril 2004 Statut Contributeur Dernière intervention 15 octobre 2023 6 603
Modifié par le druide le 7/03/2011 à 21:35
salut,

c'est pas parce que ta carte graphique fonctionnait bien avec Windows 2000 qu'elle est compatible avec Xubuntu Kubuntu ou encore Ubuntu. Reste à voir le chipset graphique qu'il y a sur ta carte mère.

Avec 256Mo de rame je te conseil plutôt la version Toutoulinux, beaucoup plus léger et peut être que ....

le druide sans la potion.
0
Bonjour,
Kubuntu avec 256 Mo de ramn, ça ne le fera pas... xubuntu, ça doit le faire.
J'ai gravé un cd avec Xubuntu, l'ordinateur boot dessus, l'installation se deroule sans probleme, jusqu'a "choisir et installer des logiciels"
Tu installes en mode texte avec le cd alternate ou tu installes à partir de la session en mode graphique du live-cd ?

Peut-être un problème de reconnaissance de la carte graphique...
Essaie de passer l'option xforcevesa au démarrage pour démarrer avec le serveur graphique vesa.
0