Probleme windows 7.

Fermé
mporiel Messages postés 2 Date d'inscription mercredi 21 avril 2010 Statut Membre Dernière intervention 6 février 2011 - Modifié par mporiel le 6/02/2011 à 09:55
tdenta Messages postés 115 Date d'inscription vendredi 23 avril 2010 Statut Membre Dernière intervention 27 avril 2012 - 6 févr. 2011 à 18:20
Bonjour,
Je viens d'installer windows 7 édition familliale premium.
J'etais sous vista.
Malheureusement, je rencontre un probleme.
L'apparence est celle de windows 7 edition starter !
Je n'est aero.
Et la resolution maximum, n'est pascelle que j'avais sou vista.C'est a dire que les pixels sont au rendez vous.

Pouriez vous m'aidez a résoudre se probleme ?

Merci d'avance.



3 réponses

tdenta Messages postés 115 Date d'inscription vendredi 23 avril 2010 Statut Membre Dernière intervention 27 avril 2012 37
6 févr. 2011 à 10:00
Allez dans panneau de configuration, puis "apparence et personnalisation" et enfin choisissez "affichage" pour regler la resolution d'ecran.

Pour activer aero, faites tout d'abord une evaluation de votre indice de performance Windows (categorie systeme) puis dans "personnalisation", choisissez un theme aero, si ce n'est pas deja fait.
0
mporiel Messages postés 2 Date d'inscription mercredi 21 avril 2010 Statut Membre Dernière intervention 6 février 2011
6 févr. 2011 à 10:26
Merci de votre réponse tres rapide.
Mais les résolutions d'écran proposé ne convienne pas a mon écran.
Sous Vista, mon indice étais de 4.8, maintenant, sur w7 je suis a 1.1 ?????

Merci.
0
tdenta Messages postés 115 Date d'inscription vendredi 23 avril 2010 Statut Membre Dernière intervention 27 avril 2012 37
6 févr. 2011 à 18:20
Si les résolutions proposées ne conviennent pas à votre écran, alors il est possible que le pilote de votre carte graphique ne soit pas à jour .... ce qui expliquerait aussi l'indice de performance windows de 1.1. Quel composant est à l'origine de ce 1.1 ? La carte graphique, je suppose ?
0