Retirer la luminosité Auto des VAIO [Fermé]

Signaler
-
 gunner -
Bonjour, j'ai un souci avec la luminosité de mon ordinateur portable de Sony VAIO , en effet , le capteur de lumière qui regle la luminosité automatiquement capte mal la lumière ambiante et , donc quand j'utilise mon ordinateur dans le noir , je vois l'écran tres sombre et donc , je me disais si il n'y avait pas un moyen de retirer le role du capteur je vous remercie pour votre future aide !!



A voir également:

6 réponses

Salut, j'avais le meme souci!
J'ai trouvé la réponse sur le site de sony.
- aller dans démarrer
- taper Vaio control center dans rechercher les programmes et les fichiers
- tu sélectionnes l'onglet affichage, dedans tu sélectionnes "paramètres de luminosité adaptative" et tu décoches!
voili voilou!
118
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 63550 internautes nous ont dit merci ce mois-ci

MERCI!!! et pour ceux avec window 10, allez dans ''settings'' et vous pourrez rechercher ''VAIO Control Center'' là en haut à droite au lieu d'aller dans le ''menu démarrer'' ;)
super ! merci car quelle nuisance et ecran trop sombre!
Merci ca a marche Alleluia ! Depuis le temps que je cherchais !!
merci c'est très gentil et efficace
Sur mon VPCE en W7, j'ai panneau de config > options d'alim > modifier les param > avancés > affichage > luminosité adaptative
merci beaucoup
Luminosité bloquée entre 5 et 10%... J'ai décoché toutes les options de luminosité adaptive (ou automatique) dans les paramètres Intel de la carte, le centre VAIO ou encore Windows... rien à faire. Les touches FN fonctionnent (cela affiche la barre à l'écran) mais elles n'ont aucun effet, l'écran reste sombre.

LA SOLUTION qui a fonctionné par moi :

1) Lancez regedit.exe et se rendre sous :
HKEY LOCAL MACHINE\SYSTEM\ControlSet001\Control\Class{4d36e968-e325-11ce-bfc1-08002be10318}\0000 (ou 0001)\Feature Test Control
Editez cette clé et entrez cette valeur (en décimal) : 64288

2) Allez ensuite dans le gestionnaire de périphériques, sous Cartes graphiques et désactivez la carte intégrée Intel.

3) Si vous ne voyez plus rien, éteignez l'ordi en appuyant juste une fois sur la touche power brièvement, ou 10 sec s'il ne s'éteint pas. Rallumez-le (la résolution est passée en 1024x768).

4) Retournez dans le gestionnaire de périphériques, sous Cartes graphiques, réactivez la carte (remettez ensuite la résolution d'origine). Et voilà !

J'espère que ça vous aidera !
Svp , j'en ai vraiment besoins !!

C'est fou, cette manip avait bien fonctionné lorsque je tournais en windows 7 mais depuis ma mise à jour pour windows 10, mes modifications ne sont pas prises en compte !!!

Et ceux malgré la désactivation de la luminosité adaptative dans les paramètres avancés :/

Si qqun à une solution?
idem pour moi, toutes les modif de config de luminosité n'y font rien
Salut,

J'ai donné une autre solution juste plus bas ! Peut-être que ça fonctionnera pour toi aussi.
A +
Pour tout ceux qui ne trouverai pas de la façon que c'est indiquer si dessus aller dans : PC et périfériques après "alimentation et mise en veille" et c'est le premier "luminosité" que vous avez juste a décocher ;)