[XP PRO] peripherique usb 2 non reconnu

[Résolu/Fermé]
Signaler
-
 Florian -
bonjours a tous
j'ai un grand probleme avec mes port usb

en tout j'ai 6 port usb
et aucun de ses mes detecte ma clée usb n'y mon disque dur externe alors qu'avant cela marche tres bien
il y a juste mon modem qui passe je suppose que c'est normale vu qu'il a un pilote pour lui

j'ai essaye de mettre sur tous les ports il marque a chaque fois
peripheriques inconnu
ma carte mere est une ASRock K7S8X

Pouvez-vous m'aidez svp

33 réponses

Moi aussi j'ai un problème avec le périphérique usb non reconnu qui me dit que qu'il n'y pas de pilote!
Tout les autres périphérique fonctionne! J'ai essayer de mettre une clé usb sur tout les ports usb mais toujours le même message: périphérique usb non reconnu...
Aidez moi svp comment faire?
68
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

je pense que tu dois installer un version de windows xp sp3 professionnel avec des mise à jour des pilotes parce que j'ai essayé plusieurs fois avec le sp2 et il n'y a aucun solution !
Messages postés
5
Date d'inscription
jeudi 6 septembre 2012
Statut
Membre
Dernière intervention
5 octobre 2012

ENORMEEEEEEEEEEEEEEEEEEEEEEE 3jours de galére tellement desesperé qu'on ferais tous et n'importe quoi alors la je suis completement blazé en plus de sa les 2 port usb de devant fonctionne maintenant mais Genial jai cree un compte juste pour un plus et se commentaire ... KISSSSSSSSSS c'est ENORME MERCIIIIIII :D
Messages postés
1
Date d'inscription
dimanche 3 février 2013
Statut
Membre
Dernière intervention
3 février 2013

et pour un ordinateur portable comment on fait?
Messages postés
1
Date d'inscription
samedi 9 février 2013
Statut
Membre
Dernière intervention
9 février 2013

La même que pour liona29, j'ai essayer la solution de Treets (3X même) et ça ne fonctionne toujours pas...
Cela ne marche pas sur mon ordinateur portable.. !
Messages postés
417
Date d'inscription
vendredi 14 octobre 2005
Statut
Membre
Dernière intervention
4 avril 2007
248
Bonjour,

essayes de reinstaller les drivers de ta carte mère pour les ports usb.

@+
Bon ... Je propose d'appeler à présent treets "notre dieu" pour sa solution si ... bête pour rester poli que même une vieille poule lépreuse aurait su y remedier !
Bravo treets, on te doit tous une fières chandelle !
J ai le meme genre de probleme : j ai un disque dur externe memup de 250go qui marchait tres bien sauf que du jour au lendemain mon ordinateur marque un message d erreur "periphérique USB non reconnu , l un des périqhérique relié a cet ordinateur a mal fonctionné et windows ne le reconnait pas" . J ai eu beau formatté , installer un pack SP1 , un pack SP2 , faire toutes les mises a jour de la carte mere et de windows et rien n y fait . J ai essayé de le mettre sur d autres ordis et il est immediatement reconnu . Je ne sais pas quoi faire il y a toutes mes données dessus !
bonjour

l'electricité statique est un phenome qui nous jouent des fois des tours pour paliers a ton probleme de port USB je rejoins les precedentes personnes qui te disent de:
1 debrancher l'alimentation de ton pc
2 appuyer pendant 45 seconde sur le bouton on off de ton pc(ton doigt enfoncer sur le bouton)
3 rebrancher ton alimentation
4allumer ton pc
5brancher ton disque dur externe ou modem
6 tu sera heureux de voir que cela marche
aplus
j'ai xp pro sp3 sur mon ordi et je n'avait pas l'usb2 reconnu ..... ton astuce a marché pour moi je te remerci
merci beaucoup - Je n'y croyais pas, mais là je suis étonnée - ça marche..... SUPER
BIZ
une petite question,

ton modem est a quelle norme USB ? 2 ou 1 ?

Je suppose que les disques et cle sont en USB2, hors si tu branches sur un controlleur (j ai bien dit controleur, donc relié a plusieurs prises USB) un appareil en USB 1, tu ne pourras plus brancher d appareil en USB2.
Connaissant les CM Asrock, il se peut qu il n y ait qu un seul controleur.

Apparemment avant ca marchait, donc a priori il sait gerer l USB2.

Test a faire, tu enelves ton modem, tu le desinstalles et tu testes tes autres peripheriques.

re
Messages postés
4
Date d'inscription
jeudi 5 janvier 2006
Statut
Membre
Dernière intervention
12 janvier 2006

mes deux sorties sont en usb 1 et ne marchaient déja pas avant l'intalation de mon modem
ce probléme est survenu aprés le passage de 98 à xp pro
mon inprimante ne marche pas, elle est reconnue au branchement,
mais aucune liaison ne se fait, les pilotes sont bons
chez epson, ils indiquent que des probléme aux sorties usb peuvent
apparaitre aprés le passage au pack 2, mais ils ne donnent pas la solution
beaucoup d'autre personnes sont dans le meme cas que moi sur différent forum mais jamais de solution
a+
JE DIS "BRAVO à Treets !!!!!!!!!!!!!!!"
Chapeau bas ;)
Comment connaitre la, solution qui n'apparait pas dans le forum....
Je suppose qu'il faut s'inscrire...
je le pense aussi si tu as la réponse a ce probleme
aide moi stp

où est la soluce de TREETS ?????
Bonjour,
J'avais le même problème de reconnaissance avec un disque multimédia Memup, lequel curieusement était reconnu par mon PC portable, mais pas par mon fixe.
La solution : j'ai changé le cable USB 2.0 fourni par le fabricant par un autre cable USB 2.0, et ça marche.
Problème d'impédance en fonction du chipset ?
Messages postés
417
Date d'inscription
vendredi 14 octobre 2005
Statut
Membre
Dernière intervention
4 avril 2007
248
Re,

le bios est la partie qui sert à lancer le démarrage de ton pc.
C'est ici que tu peux changer l'ordre de boot de tes disques durs, disquettes, lecteur cd....

c'est vrai que windows configure lui meme les ports usb mais parfois il faut quand meme installer les drivers de la carte mère.
Tu peux toujours essayer. De toute façon tu ne risques rien.

@+
Messages postés
7
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
27 avril 2007
1
bonjour je mapelle benjamin et je rencontre le probleme des ports usb qui ne fonctionnent pas j'ai tout fais pour les réparer mé ça ne marche pas alors je ne sais plus quoi faire j'ai windows xp home pack 2
merci d'avance pour la reponse
justement j'ai regard sur le cd qui est donné avec la carte mere
et il dise que le windows xp config lui meme les ports
je n'ai pas de pilote pour les ports
on dit que sa pourrai venir du bios
une question s'est quoi le bios?
g essayer d'installer les drivers de me et de 98 sa marche toujours
pas

donc ma question cela viendrai du bios ou pas ou alors du windows

???
aaaarg

ca fait 3 semaines que je deviens cinglé a essayer de comprendre ce problème qui nous touchent tous, Impossible de reconnaitrre les périphériques de masse usb, pourtant tout le reste fonctionne en usb (web cam, souris,...). J ai déja suprimé le fichier infcache.1 dans c:windows/inf, désinstaler le périphérique usb, réinstaller des pilotes dont il n a pas besoin,...
Que faire, que faire?
Salut!
J'avais le même problème pour une manette usb, et je l'ai résolus.
En fait j'ai seulement changé la position de qq jumpers dans la carte mère: "usb device wake-up jumpers", je les ai mis dans la position +5VSB au lieu de +5V.
a+
ET EN FRANCAIS CA DONNE QUOI?
Salut!
Ce n'est pas traduit dans le manuel. Tu peux chercher dans la carte mère des jumpers où il y a écrit USBPW12, USBPW34, +5V, +5VSB.
En fait, j'ai une ASUS.
Sinon, je crois que c'est un problème d'alim.
a+
Messages postés
7
Date d'inscription
jeudi 26 avril 2007
Statut
Membre
Dernière intervention
27 avril 2007
1
salut j'aimerais savoir comment on fait pour changer les jumpers dans la carte mere si ta une reponse a me donner elle est la bienvenue
Messages postés
4
Date d'inscription
jeudi 5 janvier 2006
Statut
Membre
Dernière intervention
12 janvier 2006

salut pauline
j'ai le meme probléme
plus de sortie usb aprés le passage en xp pro a part mon modem
si tu troue une solution merci de me l'indiquer
a+
salut moi aussi j ai un pb avec mes usb qui ne reconnaissent plus mon app photo et je c pas trop koi faire
Messages postés
39
Date d'inscription
mercredi 11 janvier 2006
Statut
Membre
Dernière intervention
14 janvier 2006
4
Vous avez pensé à mettre à jour les drivers du chipset ???

J ai résolu mon problème!!!

J' avais xp home sp1, j ai installé le sp2 et comme par magie ca marche maintenant !!
dingue non?

comme quoi, faites gaffe a ce que vous lisez dans les forum, y a des gens qui savent ce qu ils disent mais y a pleins de pseudo apprenti informaticiens qui y connaissent rien et qui vous feront démonter votre pc pour un simple problème ...

a+
> Brainsucked
et quand on a déjà sp2 et que ça marche toujours pas ??...
je suis dessus depuis 2 jours, j'ai essayé toutes les manips possibles (dans le gestionnaire de périph ils sont correctement activés et alimentés et les pilotes sont bien à jour ...mais rien ne se passe)
le driver usb qui est sur le même cd que le driver de ma carte mère m'indique juste "veuillez installer service pack 1 qui contient cette fonctionnalité" alors que j'ai déjà le sp2 d'installé, c'est à devenir dingue ^^
voila une simple question peu t on ajouter un cable usb 5m a un webcam
wendows xp pro refuse de reconnaitre le peripherique USB comment faire
Même probleme, rien a faire, sous xp home, sa marche, sous xp pro, passe pas ... bizar tout de même
J'ai un problème qui est étrange : Quand je désactive le controleur intel 82801 fb/fbm usb2, les périphériques usb qui sont en interne dans mon ordi apparaissent . Si j'active ce controleur, ils disparaissent !!
J'ai beau désinstaller tous les controleurs, et suprimer le infcache.1, mais leur réisntallation n'arrange rien.
Quelque fois, par coup de chance, ils peuvent réapparaitre, lors d'un redémarrage ou autre .
QUE FAIRE ??????
Moi j'ai une camescope sony dcr-hc 48e après l'installation de son logiciel sur mon pc il ne l'a reconnait pas il me dit que le port USB non reconnu alors que tous les autres périphériques que je connecte sont reconnu immédiatement. Pourriez vous me donner une solution? aussi il me dit que le cable i.link n'est pas connecté alors que physiquement il est bel et bien conncté