Comment réaffecter les ".XLS" à "excel".

Fermé
Benjamin - 9 nov. 2010 à 01:16
pijaku Messages postés 12263 Date d'inscription jeudi 15 mai 2008 Statut Modérateur Dernière intervention 4 janvier 2024 - 9 nov. 2010 à 08:44
Bonjour,


Après une mauvaise manipulation( sur l'ordinateur de la secrétaire de la boite ou je fais mon stage)
les fichier, du type .XLS sont affectés au programme par défaut Outlook, et il m'est impossible de cocher l'option "toujours ouvir avec" excel en l'occurrence.
Ce que je voudrais c'est réaffecter les "xls" à excel.

Voici les solutions déjà tester:

_Passer par l'explorateur et changer le programme d'attribution => la case "Tjs ouvrir avec" reste bloquée
_Renommer l'extension du fichier, cela ne réaffecte pas les "xls" mais seulement le fichier.
_Passer par la fenêtre simple " toujours ouvrir avec ".

Auriez vous d'autre solutions sil vous plait ?
Cordialement
Benjamin
A voir également:

2 réponses

pijaku Messages postés 12263 Date d'inscription jeudi 15 mai 2008 Statut Modérateur Dernière intervention 4 janvier 2024 2 741
9 nov. 2010 à 08:44
Bonjour,
Tout dépends de ta configuration. Dans le doute essaie ceci :
1- ouvre un répertoire (n'importe lequel)
2- Outils/Options des dossiers (c'est ici que ta config est importante en fait...)
3- onglet "type de fichiers" recherche l'extension ".xls"
4- s'ouvre avec : [ici apparait "outlook" pour toi] clic sur le bouton "modifier"
Et suis jusqu'au bout......
1
Utilisateur anonyme
9 nov. 2010 à 02:43
salut,

essaie CA
0