Erreur de périphérique d'E/S Windows 7

Fermé
Messages postés
19
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
23 mars 2012
-
Messages postés
19
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
23 mars 2012
-
Bonjour,

Je suis sous W7 pro et je me suis ouvert un 2nd lecteur local D:

Hors quand j'essaie d'ouvrir mon lecteur D:, j'ai ce message d'erreur

Erreur de périphérique d'E/S

Que dois-je faire pour y avoir accés de nouveau ???

J'ai toutes les photos de mon fils de 7 mois dessus et il faut absolument que je les récupère.

Merci d'avance.

A voir également:

11 réponses

Disons que vous avez une voiture est le probleme c est la batterie qui ne fonctionne pas. En mettant une batterie neuve la voiture ne demarre pas. Tout simplement par ce que avant de changer la batterie il fallait juste savoir si le moteur reconnaissait bien la batterie. En informatique cest la meme chose vous etes sur la carte mere, vous devez savoir en premier si la carte mere a bien identifier votre peripherique avant de le reparer l'erreur.
Messages postés
19
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
23 mars 2012
2
Je n'ai pas eu de réponse aux caractéristiques de ma carte mère.

Pouvez-vous m'aider
Salut,
Lors de l'installation de pc vous avez installer le chipset de la carte mere?
Messages postés
19
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
23 mars 2012
2
Je ne sais pas du tout ce que c'est

Ca fait plus d'un an que je l'ai.
Je viens de le passer sous W7 il y a 2 mois.

salut

déjà, dans tes étapes que tu cites :

Sous W7, quand je fais ce qui est préconisé habituellement à savoir:

1. Cliquez sur Démarrer, cliquez avec le bouton droit sur Poste de travail, puis cliquez sur Gérer.
2. Sous Gestion de l'ordinateur (local), stockage, puis gestion des disques 


est ce que ton disque apparait dans la liste des disques ?
Messages postés
19
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
23 mars 2012
2
Oui il apparait et est sain (lecteur logique)
Utilisateur anonyme
dans la liste des disques en haut, fait un clique droit sur le disque en question, et essaie de lui attribuer une lettre
Messages postés
19
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
23 mars 2012
2
Je peux changer la lettre du disque mais il me demande de formater le disque et je perdrai toutes les données que j'ai sur mon D:, or si j'ai fais un D: c'est pour ne pas perdre les données que j'aurai eu sur mon disque dur.
En tout cas, je peux changer de lettre mais j'a le même message d'erreur d'E/S
Messages postés
19
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
23 mars 2012
2
La seule solution que j'ai trouvé concernait un périphérique externe (ipod ou hard disk).

Sous W7, quand je fais ce qui est préconisé habituellement à savoir:

1. Cliquez sur Démarrer, cliquez avec le bouton droit sur Poste de travail, puis cliquez sur Gérer.
2. Sous Gestion de l'ordinateur (local), cliquez sur Gestionnaire de périphériques.
3. Dans le volet droit, développez Contrôleurs ATA/ATAPI IDE.
4. Cliquez avec le bouton droit sur le canal auquel votre lecteur de CD-ROM est connecté, puis cliquez sur Propriétés. En général, ce canal est le Canal IDE secondaire.
5. Sous l'onglet Paramètres avancés, dans la zone Mode de transfert du périphérique qui représente votre lecteur de CD-ROM, cliquez sur PIO seulement. En général, ce périphérique est le Périphérique 1. Cliquez ensuite sur OK.

Quand je suis à l'étape 3 et que je développe, je n'ai pas canal IDE prinicipal, secondaire ou standard.


Dans mon cas, c'est le lecteur D:/ qui ne s'ouvre plus et je ne sais pas comment faire.
Vous avez quel carte mere?
Messages postés
19
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
23 mars 2012
2
J'ai téléchargé Everest et il me dit que le nom de la carte est inconnue.

La loose.

Comment je peux la trouver ??

J'ai un asus X61Zseries
Messages postés
17095
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 984
bonjour
voir la :

http://www.infos-du-net.com/forum/646-53-administrateur-windows

https://www.commentcamarche.net/faq/2915-codes-d-erreur-de-windows
Messages postés
19
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
23 mars 2012
2
Le grand vainqueur est le 1117 mais j'ai déjà regardé et la olution préconise d'aller voir les lecteurs IDE primaires et secondaires mais quand je vais dessus je n'eai pas ça.

j'ai ATA channel 0,1,2 et 3
Dans :
https://www.touslesdrivers.com/ vous avez acces au lien du chipset? ou
sur http://support.asus.com/download
apres avoir rempli telechargement general,vous avez la possibilite d'avoir les pilotes vista
Messages postés
19
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
23 mars 2012
2
Je dois commencer à vous souler mais bon c'est très gentil de m'aider.
Ou vois-je si j'ai accés au lien chipset et juste pour essayer de comprendre, quel est le souci de mon PC et qu'essayez-vous de me faire faire exactement.

Je viens de lancer la détection de ma config
Messages postés
19
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
23 mars 2012
2
Carte mère:

SMBios version 2.5
ASUSTeK Computer INC. F50Z 1.00
Bios: American Megatrends Inc. 08.00.1 11/14/2008 taille: 1024Kb

Chipset

Northbridge: AMD 780G
Southbridge: AMD SB700