Optimisation de Firefox sous Xandros

Résolu/Fermé
Senja_xiaoji
Messages postés
21
Date d'inscription
dimanche 29 août 2010
Statut
Membre
Dernière intervention
28 février 2012
- 22 sept. 2010 à 13:17
Senja_xiaoji
Messages postés
21
Date d'inscription
dimanche 29 août 2010
Statut
Membre
Dernière intervention
28 février 2012
- 11 oct. 2010 à 21:04
Bonjour,


J'ai un petit problème qui commence à m'agacer
depuis un an que j'ai mon Asus EEEPC 900, voilà que ma navigation est "troublée" par un "défaut" d'optimisation de Firefox
je m'explique :
par exemple, sur Youtube ou un quelconque site pour accéder à sa messagerie, mes pages s'affichent mal (voire parfois pas du tout) , et lorsque Firefox me demande de l'optimiser, je ne peux pas
car sous le système d'exploitation que j'ai (Linux Xandros version EEEPC), les fichiers téléchargés ne peuvent être installés qu'au moyen de 'codes' dans la console.

sauriez-vous comment m'aider à résoudre ce problème ?
Merci d'avance !

9 réponses

durock
Messages postés
13948
Date d'inscription
mardi 1 janvier 2008
Statut
Contributeur
Dernière intervention
10 août 2022
2 613
26 sept. 2010 à 18:33
Bonjour

La seule autre alternative, je pense, est que tu installes un autre linux qui lui te permettra de faire vraiment ce que tu veux car pas bridé comme Xandros.
Il te faut une clé usb et choisir une autre distribution (ubuntu, mandriva, fedora,)
https://fr.wikipedia.org/wiki/Ubuntu_Netbook_Edition
http://cyber-nux.fr/tutoriels/78-creer-une-cle-liveusb-facilement-a-partir-de-windows
Mais je n'ai jamais fait.
1
durock
Messages postés
13948
Date d'inscription
mardi 1 janvier 2008
Statut
Contributeur
Dernière intervention
10 août 2022
2 613
2 oct. 2010 à 23:09
Bonjour

pour moi, une seule solution: installer un autre linux (voir message du 26 septembre)

Bon courage
1
Rincevent!
Messages postés
677
Date d'inscription
mardi 19 juillet 2005
Statut
Membre
Dernière intervention
29 mai 2012
265
Modifié par Rincevent! le 3/10/2010 à 09:22
Salut
J'avais le même problème, pas moyen de mettre à jour FF, j'ai fini par installer Ubuntu et là toutes les mises à jour se passent bien. J'ai aussi essayé Sabayon, pas de problème... En fait c'est Xandros qu'est vraiment pas terrible ;)
Si le blé m'file du bonheur j'me ferais p't'être agriculteur
1
Senja_xiaoji
Messages postés
21
Date d'inscription
dimanche 29 août 2010
Statut
Membre
Dernière intervention
28 février 2012

22 sept. 2010 à 13:38
Merci d'avoir répondu mais si je demande un tuyau, c'est que je ne peux PAS avoir les mises à jour de façon normale (et c'est pour ça que j'ai précisé que j'avais Linux Xandros version EEEPC 900 ... )

donc si tu avais une idée un peu moins saugrenue et plus utile, ce serait sympa
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Utilisateur anonyme
22 sept. 2010 à 16:27
Moi je suis sous Linux Ubuntu et et j'ai Firefox 3.6.10 (dernière version)Pour avoir la dernière t'a cas désinstaller et réinstaller Firefox.
0
Senja_xiaoji
Messages postés
21
Date d'inscription
dimanche 29 août 2010
Statut
Membre
Dernière intervention
28 février 2012

23 sept. 2010 à 15:23
Merci d'avoir répondu, BaW FrAgOr, mais, comme tu l'as dit toi-même, tu es sous Ubuntu, donc je vois pas trop en quoi ta réponse peut m'aider
Xandros et Ubuntu ont un fonctionnement totalement opposé, donc je peux pas désinstaller/réinstaller aussi simplement
car moi, pour installerun programme ou le désinstaller, je dois entrer des codes directement dans la console de l'ordinateur ...

mais merci quand même d'avoir répondu !
0
Utilisateur anonyme
23 sept. 2010 à 16:38
Ok je savais pas.
Alors la je sais vraiment pas comment t'aider dsl.
0
durock
Messages postés
13948
Date d'inscription
mardi 1 janvier 2008
Statut
Contributeur
Dernière intervention
10 août 2022
2 613
23 sept. 2010 à 17:45
0
Senja_xiaoji
Messages postés
21
Date d'inscription
dimanche 29 août 2010
Statut
Membre
Dernière intervention
28 février 2012

26 sept. 2010 à 16:20
Merci pour les liens, mais je t'avoue ne pas y avoir trouvé de solutions à mon problème.
Aurais-tu une autre solution ?
0
Senja_xiaoji
Messages postés
21
Date d'inscription
dimanche 29 août 2010
Statut
Membre
Dernière intervention
28 février 2012

2 oct. 2010 à 18:56
Bonjour,

je relance un peu le sujet car je la "chose" a empiré
je ne peux tout simplement plus envoyer d'e-mails ! impossible de jindre des fichiers et même d'écrire dans la zone de texte !

si vous avez une solution, merci de m'aider à résoudre ce problème de plus en plus agaçant !
0
Senja_xiaoji
Messages postés
21
Date d'inscription
dimanche 29 août 2010
Statut
Membre
Dernière intervention
28 février 2012

11 oct. 2010 à 21:04
Bon, pour pouvoir continuer à profiter correctement de mon eeepc, j'ai dû me résoudre à installer Ubuntu !
merci à ceux qui ont accordé de l'attention à mon problème finalement résolu en (presque) deux coups de cuillère à pot !
Problème Résolu !
0
Utilisateur anonyme
22 sept. 2010 à 13:22
Essaye de faire les mises à jour et voie si il ne te manques pas des pilotes comme adobe flash player...
Ta vu la version de Firefox que t'a MDR:Firefox 2.0.0.11
Fait les mises à jours.
-4