Problème avec multiport USB marque Urban Tech

Fermé
Signaler
-
Messages postés
19
Date d'inscription
samedi 5 juin 2010
Statut
Membre
Dernière intervention
17 juillet 2010
-
Bonjour,
Quand je connecte mon multi port une bulle a parait et dit"!Péripheriques USB non reconus:L'un des périphériques USB reliés a cet ordinateur à mal fonctionné et Windows ne le reconait pas." et quend je clic sur la bul un fenetre s'ouvre et dit"REcomandations:Essayer de reconnecter le periphériques."et meme si je le reconecte que se soit nimporte quel port(3 sur le PC)sa ne marche tjr pas alors quelqun pourait il maiser SVP ou me dire ou je pourais trouver le pilote de mon péripheriques


2 réponses

Messages postés
824
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
19 avril 2015
148
Dit nous la marque ET le modele de ton lecteur multicarte.
Messages postés
824
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
19 avril 2015
148
va sur tous les driver.com et va dans Mes Drivers, télécharge le logiciel demander et recliquer sur Mes driver après installation du logiciel, il devrai SCANNER tes PERIPHERIQUES puis a la fin du scan, il te dira les périphérique de ton PC, télécharge les plus recents puuis voila ta clé devrai marché.
Messages postés
19
Date d'inscription
samedi 5 juin 2010
Statut
Membre
Dernière intervention
17 juillet 2010
4
ok j'essaye sa et je tien au courant
merci
Messages postés
19
Date d'inscription
samedi 5 juin 2010
Statut
Membre
Dernière intervention
17 juillet 2010
4
ca ne marche pas a chaque fois il me fait installer un module complémentaire sa vas faire 3fois que je le fait as tu une idée pour resolure se prob stp moi jessaye et jatt ton idée si tu en as moi je continue mes recherches
Messages postés
824
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
19 avril 2015
148
1) télécharge ce fichier:
https://www.driverscloud.com/plugins/DriversCloud_Win.exe

2) Après le téléchargements fait une installation silencieuse

3) après que l'instalaltion soit fini démarre Internet Explorer va sur ce site:
https://www.touslesdrivers.com/index.php?v_page=29

ensuite lance la détection et voila tu auras les drivers.
jai dja ma-config.com
Messages postés
824
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
19 avril 2015
148
alors pourquoi tu ne le lance pas, tu ne sais pas l'utiliser?
Messages postés
19
Date d'inscription
samedi 5 juin 2010
Statut
Membre
Dernière intervention
17 juillet 2010
4
au pire laisse tomber
Messages postés
19
Date d'inscription
samedi 5 juin 2010
Statut
Membre
Dernière intervention
17 juillet 2010
4
jvai avoir un nouveau pc sous xp et la sa marchera