Télécharger anciennes version mac

Résolu/Fermé
Utilisateur anonyme - 17 avril 2010 à 17:33
dede74000
Messages postés
26922
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
31 juillet 2022
- 17 avril 2010 à 20:27
Bonjour,
est-il possible de telecharger d'anciennes version de mac (pour utiliser de vieux jeux, applications...) ?
merci
A voir également:

1 réponse

dede74000
Messages postés
26922
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
31 juillet 2022
5 373
Modifié par dede74000 le 17/04/2010 à 18:31
Bonjour,

Qu'entends-tu par "vieilles versions" ?
Les seules versions de Mac OS, libres d'accès au téléchargement, sur le site d'Apple, ne conviennent pas, donc ne peuvent s'installer, sur les Mac actuels.
Pour faire fonctionner de vieux jeux, il faut passer par un émulateur, tel MacMAME.
"Il faut avoir beaucoup de patience pour apprendre à être patient."
[Stanislaw Jerzy Lec ]
1
Utilisateur anonyme
17 avril 2010 à 18:33
En fait j'aimerai jouer à un jeux qui marche sur :
. iMac ou G3
. 32 Mo de mémoire vive (RAM)
. Système 7.5.3
. Ecran 800 x 600 pixels, en milliers de couleurs
. Lecteur de cédérom 8X
0
dede74000
Messages postés
26922
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
31 juillet 2022
5 373
17 avril 2010 à 18:43
Si je te parle d'émulateur, c'est que c'est ce qu'il faut, sinon, il faut trouver des jeux compatibles avec le système, actuellement installé, sur ton ou tes Mac.
tous les renseignements ici
Les détails que tu donnes sont trop imprécis pour t'en dire plus.
Il ne faut pas être avare de détails, quand on demande de l'aide.
0
Utilisateur anonyme
17 avril 2010 à 18:50
Ba je sais pas trop quoi dire... j'aimerai un moyen de lire un jeu (itacante) qui n'est pas compatible avec mon mac (10.4). Dans "lisez moi", il y a écrit :
Itacante
Configuration minimum :
. iMac ou G3
. 32 Mo de mémoire vive (RAM)
. Système 7.5.3
. Ecran 800 x 600 pixels, en milliers de couleurs
. Lecteur de cédérom 8X
...
0
dede74000
Messages postés
26922
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
31 juillet 2022
5 373
17 avril 2010 à 19:01
Donc, c'est ce que je te dis, il faut un émulateur ! va lire les renseignements sur le site dont j'ai mis le lien. Je ne peux t'en dire plus, je ne connais pas ce jeu.
Et, sur ton Mac, dont on ne connais que le fait qu'il tourne sous Tiger (10.4) il n'est pas possible d'installer un OS tel le 7.5.3, qui est archaîque !!
As-tu essayé d'installer ce jeu ? qu'as-tu comme message d'erreur, s'il y a ?
0