Problème windows serveur 2003 et IIS [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mercredi 3 mars 2010
Statut
Membre
Dernière intervention
4 mars 2010
-
Messages postés
281
Date d'inscription
lundi 2 février 2009
Statut
Membre
Dernière intervention
26 décembre 2013
-
Bonjour,

Je construit actuellement un site internet sous IIS et mon problème est qu'a chaque fois que j'essaye d'accéder à une page, localhost me demande une authentification... Comment désactiver cela?

Je pense peut-être à un problème lié à ma base de données...

Merci d'avance pour vos réponses

5 réponses

Messages postés
281
Date d'inscription
lundi 2 février 2009
Statut
Membre
Dernière intervention
26 décembre 2013
10
Tu a accepter les demande anonyme dans les paramètre d'identification IIS?
Messages postés
4
Date d'inscription
mercredi 3 mars 2010
Statut
Membre
Dernière intervention
4 mars 2010

Oui j'ai regardé les configuration et elles sont activées mais que choisir dans "Accès Authentifié"?
Messages postés
4
Date d'inscription
mercredi 3 mars 2010
Statut
Membre
Dernière intervention
4 mars 2010

une idée ???
Messages postés
4
Date d'inscription
mercredi 3 mars 2010
Statut
Membre
Dernière intervention
4 mars 2010

Problème résolu en effet il y avait une erreur dans les demandes anonymes merci de m'avoir aiguillé !!
Messages postés
281
Date d'inscription
lundi 2 février 2009
Statut
Membre
Dernière intervention
26 décembre 2013
10
Ba de rien., si j'ai pu être utile c'est un plaisir
Pense a mettre le post en résolu