Problème windows serveur 2003 et IIS

Résolu
Bonjour,

Je construit actuellement un site internet sous IIS et mon problème est qu'a chaque fois que j'essaye d'accéder à une page, localhost me demande une authentification... Comment désactiver cela?

Je pense peut-être à un problème lié à ma base de données...

Merci d'avance pour vos réponses
Configuration: Windows 2003 / Firefox 3.6

5 réponses

  1. Tu a accepter les demande anonyme dans les paramètre d'identification IIS?
    0
    1. Oui j'ai regardé les configuration et elles sont activées mais que choisir dans "Accès Authentifié"?
      0
      1. Problème résolu en effet il y avait une erreur dans les demandes anonymes merci de m'avoir aiguillé !!
        0
        1. Ba de rien., si j'ai pu être utile c'est un plaisir
          Pense a mettre le post en résolu
          0