Cle wifi dwa 110 sous windows 7 64 bits [Résolu/Fermé]

Signaler
Messages postés
12
Date d'inscription
dimanche 10 janvier 2010
Statut
Membre
Dernière intervention
21 janvier 2010
-
Messages postés
12
Date d'inscription
dimanche 10 janvier 2010
Statut
Membre
Dernière intervention
21 janvier 2010
-
Bonjour,

J'ai acheté une clé dwa 110 pour connecter en wifi un pc de bureau à une Livebox. La clé est reconnue par Windows 7, les drivers sont bien installés et selon Windows "le périphérique fonctionne correctement", mais pourtant la clé ne détecte aucun réseau même à 10 cm de la Livebox!

Quand je vais dans "Panneau de configuration > Réseau et Internet > Connexions réseau" le statut de la connexion réseau sans fil est "désactivé"; je double clique dessus, une petite fenêtre apparaît et m'indique "activation" puis "activé", mais le statut dans la fenêtre principale reste "désactivé".

Si quelqu'un pouvait me dire comment faire fonctionner cette clé, ça me ferait bien plaisir. Je vous remercie d'avance pour votre aide.

ElvisTrE

3 réponses

Messages postés
12
Date d'inscription
dimanche 10 janvier 2010
Statut
Membre
Dernière intervention
21 janvier 2010

up :)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63726 internautes nous ont dit merci ce mois-ci

Messages postés
12
Date d'inscription
dimanche 10 janvier 2010
Statut
Membre
Dernière intervention
21 janvier 2010

Bonjour,

Y a t'il quelqu'un qui utilise une clé wifi dwa 110 sous Windows 7 64 bits?
Messages postés
12
Date d'inscription
dimanche 10 janvier 2010
Statut
Membre
Dernière intervention
21 janvier 2010

Ca y est, j'ai réussi à faire fonctionner cette clé sous Windows 7 64 bits!

A la base, ma clé ne détectait aucun réseau sans fil. Pour régler le problème, il a fallu que je mette à jour le bios de ma carte mère (une Asus P7P55D LE). Pour ce faire, je suis allé sur le site d'Asus télécharger la dernière mise à jour -> http://support.asus.com/download/download.aspx?SLanguage=fr-fr

Ensuite j'ai lancé l'utilitaire ASUSUpdate, lequel doit être au préalable installé sur le pc à partir du DVD fourni avec la carte mère, et j'ai mis à jour le bios à partir du fichier rom précédemment rapatrié du site d'Asus. Aprés redémarrage du pc, les réseaux sans fil à proximité étaient enfin détectés.

Pour finir, j'ai réinstallé la clé dwa 110 avec l'application/driver disponible ici: ftp://ftp.dlink.fr/Windows_Seven/ et je l'ai appairée avec ma Livebox.

Si ça peut servir à quelqu'un d'autre... :)