BootMGR absent sous 7 apres une mise a jour.

Résolu/Fermé
remlins - 14 déc. 2009 à 17:52
remlins
Messages postés
12
Date d'inscription
lundi 14 décembre 2009
Statut
Membre
Dernière intervention
3 juillet 2011
- 17 déc. 2009 à 22:15
Bonjour à tous, Ce week end, j'étais sur mon ordinateur et au moment de l'éteindre il me dis qu'il à 6 mise à jours à faire ( normale quoi), bref il s'éteint correctement. Et le lendemain (CAD dimanche), j'ai eu une envie folle d'allumer mon PC ( OS. 7 Ultimate) et là paf de deux choses: il me détecte mon disc dur principal que quand il a envie, et quand il le détecte il me dit BOOTMGR absent; Ctrl+ alt+suppr pour redemarrer.
Bref je fais la manipe, et là il me refait le même coup il me demande le BOOTMGR.

Alors je prend mon CD d'installation pour seven, et j'essaie de booter dessus ( j'ai bien dis essai), ****** d'ordinateur, il ne veux même booter sur le disc *********. enfin bref redémarrer au cas ou, et là rebelote il me dit Bootmgr absent.

Alors deux questions: Est-il possible de réparer ce satané fichier ou du moins le remettre en place ?
Ou (et là j'hésite à poser la question), je formate et je perd 150 GO de Données ?

Je précise que j'ai 3 disc dur une de 750(en sata) en princ, un de 300(sata aussi) en secondaire et un de 40( en IDE) que j'avais prévus pour seven sauvegarde, mais manque de temps et de place j'ai pas pus le faire.

Merci de votre aide. En attendant je vais faire en sorte de ne pas balancer mon ordi par la fenêtre.
Bref j'atant vos réponses à mon problème. :) :)

2 réponses

deconnecte ton dd en ide.peut etre pas reconnu et dans ce cas tu ne pas demarrer.essaie
1
remlins
Messages postés
12
Date d'inscription
lundi 14 décembre 2009
Statut
Membre
Dernière intervention
3 juillet 2011
1
17 déc. 2009 à 22:15
Merci, du conseil ça a marché. Du coup je n'ai plus de disc en IDE, donc il démarre correctement, mais depuis que je l'ai retiré, mon CPL ne fonctionne plus, y a t-il un rapport ??
0