Pb copie dvd avec dvd shrink [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
samedi 21 novembre 2009
Statut
Membre
Dernière intervention
22 novembre 2009
-
Messages postés
2
Date d'inscription
samedi 21 novembre 2009
Statut
Membre
Dernière intervention
22 novembre 2009
-
bonjour,

je viens de copier mon premier dvd, et j'ai mon premier pb :p

j'ai utlisé dvd shrink avec l'option remaniement, j'étais à 88%, impossible d'arriver à 100% (d'après ce que j'ai compris, on baisse en qualité, cause mes pbs ?). J'ai sauvegardé sur disque dur puis gravé, tout s'est bien passé. Je teste alors avec windows media player, et youpi ça fonctionne nickel.

Mais, oui fallait qu'il y ait un mais, je l'insère dans mon premier lecteur de salon (un vieux modèle, une antiquité même) le dvd n'est pas reconnu. Je l'essaye avec mon deuxième lecteur de salon (modèle bcp plus récent, compatible divx etc...), et là le film commence à la fin , impossible de faire un retour rapide, rien à faire, dvd inutilisable.

une idée ?

2 réponses

Messages postés
23627
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
25 octobre 2020
4 862
Bonjour florentde3,

Comment graves-tu ?
Tu as des tutoriels animés, sur ce site, expliquant en gros la méthode pour ripper et graver un DVD-Vidéo, avec différents logiciels : http://www.tutoriels-animes.com/traitement-video.html

Avec DVD Shrink, il est souvent préférable de Sauvegarder en faisant une Image ISO, que l'on grave ensuite avec ImgBurn ou DVD Decrypter à la rigueur mais ce logiciel n'est plus développé.

Cordialement
Messages postés
2
Date d'inscription
samedi 21 novembre 2009
Statut
Membre
Dernière intervention
22 novembre 2009

hier j'ai opté pour gravure standard avec nero, je n'ai pas eu de message d'erreur, et encore une fois ça fonctionnait parfaitement avec wmp ou encore avec vlc... Le pb apparaissait uniquement avec les lecteurs de salon. Par contre je n'avais modifié aucune option de gravure, et j'ai donc gravé en 22x, je sais que ce n'est pas recommandé pour les dvd (ça ne l'était pas non plus pour les cd), j'ignore si le pb peut venir de là.

toujours est-il que j'ai recommencé ce matin, j'ai suivi tes conseils, création d'une image iso, puis gravure avec imgburn (en 4x cette fois). Bilan : ça fonctionne avec tous mes lecteurs, y compris sur mon antiquité :)

je ne vais pas chercher plus loin, je vais adopter cette méthode.

merci !