Ouvrir fenêtres Internet en taille agrandie [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,

Bonjour,
- Je vais sur IE8 ou IE7 (à partir de Vista ou Seven)
- J'ajoute un favori d'un site qui m'intéresse
- Je mets ensuite ce favori sur mon bureau pour accéder plus directement au site
- Quand je clique dessus Internet Explorer s'ouvre avec une fenêtre de taille "normale" or je voudrais qu'il s'ouvre directement et par défaut - c'est-à-dire tout le temps - en fenêtre "agrandie".
- Il y a plein d'internautes qui posent la même question sur le web et il semble ne pas y avoir de solution... même en passant par le registre.
- Un super crack parmi vous peut-il trouver ?
Merci d'avance !
PS : les solutions qui Ne Marchent pas :
- agrandir la fenêtre normale en tirant les coins avec la souris puis fermer Internet Explorer (pas avec la croix rouge mais avec ficher fermer) et rouvrir
- aller dans le registre HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main et supprimez alors la valeur Window_Placement

16 réponses

Messages postés
1
Date d'inscription
dimanche 15 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009
2
Oui je connais F11 mais ce n'est pas le plein écran que je veux c'est "fenêtre agrandie" ce qui n'est pas pareil
mais
Je crois que j'ai trouvé une solution intéressante en farfouillant de ci de là
et qui marche ! (à une restriction près que j'expliquerai plus bas)
Donc :
- Sur Internet Explorer
- Faire Outils / Options Internet / Onglets > Paramètres /
- Et là dans la rubrique :
- "Ouvrir les liens dans les autres programmes dans"
- Cocher : "Une nouvelle fenêtre"
Puis refermer et redémarrer Internet Explorer
Et ça marche !
Toutes les fenêtres des sites s'ouvrent en fenêtre agrandie !
La restriction…
Les fenêtres ne s'ouvrent pas dans un nouvel onglet à chaque fois mais dans le même onglet unique.
Pour ma part, comme je n'utilise pas la navigation par onglets, ça ne me gène pas…

En tous cas merci à tous de vos messages
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Merci beaucoup, enfin une réponse valable, et efficace !
Merci, c'est efficace même sur IE11
Bonjour. Aller dans panneau configuration/ option internet, onglet "general" aller a la ligne : modifier les parametres internet dans les onglets, cliquer sur parametres, aller au paragraphe: ouvrir les liens des autres programmes dans : activer le bouton :" une nouvelle fenetre"
Mais vois la bonne solution d'Angélique :

angelique62230 7 avr 2009 à 15:59
moi meme jai longtemps cherché la solution à ce probleme, jai enfin trouve !! enfin ca marche pour l'instant !! alors procede de cette facon !! ouvre ta fenetre !! maintient le bouton CTRL (celui de droite)appuyé, tout en etirant ta fenetre avec ta souris !! une fois que c'est redimensionné, lache le bouton CTRL !! fichier, quitter !! ouvre de nouveu ta fenetre, et hop !!
Messages postés
1
Date d'inscription
dimanche 15 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009
2
Merci mais malheureusement on ne peut pas sélectionner fenêtre agrandie dans un Raccourci Internet.
Dans un raccourci normal, oui. Dans un raccourci Internet, non.
Messages postés
81113
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 janvier 2021
12 303
Va dans démarrer, tous les programmes, clic droit sur IE, choisis envoyer vers, bureau raccourci. Essaie avec ce nouveau raccourci.
super, ça fonctionne, merci beaucoup
Messages postés
1
Date d'inscription
dimanche 15 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009
2
Oui je connais cela
mais cela ne marche QUE pour la page de démarrage de Internet Explorer.
Si je referme Internet Explorer...
et que je clique sur mon bureau par exemple sur le Raccouci Internet du Forum "Comment ça marche"...
cela ouvrira alors le forum dans une fenêtre normale... et pas agrandie.
Si alors j'agrandis manuellement cette fenêtre
- soit avec le bouton Agrandir
- soit en double-cliquant sur la barre du haut
- soit (avec Windows 7) en positionnant la fenêtre vers le haut de l'écran,
elle s'agrandira... mais une fois refermée... puis ré-ouverte
elle s'ouvrira en petit et pas en grand !
Messages postés
81113
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 janvier 2021
12 303
Ouvre IE avec le nouveau raccourci ( fenêtre agrandie ) , affiche une page web souhaitée qui est agrandie, crée un raccourci de cette page, met-le sur le bureau et vois que ca donne.
Messages postés
1
Date d'inscription
dimanche 15 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009
2
J'ai essayé mais non ça ne marche pas.
Tu n'as pas ce problème de fenêtre agrandie ?
Quel matériel as-tu ?
Messages postés
12334
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
18 janvier 2021
2 017
bonjour,

des que tu ouvre la page , tape f11 es tu seras en pleine écran puis alt f4 pour fermer.
Ca ne marche pas !!
Pas de problème,

Il faut créer un raccourci vers le programme IExplore.exe avec en parametre l'URL de votre site.

EX: "C:\Program Files\Internet Explorer\iexplore.exe" https://www.supermarches.ca/default.asp

Comme c'est un raccourci vers un logiciel qui ouvre un URL et non pas un raccourci internet URL direct vous aurez accès aux même options de démarrage avec fenêtres normale, agrandi etc. Il y a d'autres options de démarrage de IExplore.exe avec un URL en parametre allez voir ici

http://msdn.microsoft.com/en-us/library/ee330728(VS.85).aspx

Bye.
Nouvelle fenêtre agrandie
1. Fermer toutes les fenêtres Internet Explorer.
2. Ouvrir une seule fenêtre Internet Explorer, avec une page comportant des liens.
3. Faire un clic droit sur un lien, choisir Ouvrir dans une nouvelle fenêtre.
4. En tenant le bouton gauche de la souris enfoncé, étirer cette nouvelle fenêtre en utilisant les poignées de redimensionnement dans les coins jusqu'à la taille désirée. Ne pas utiliser le bouton Agrandir en haut à droite
5. Fermer la première fenêtre en utilisant le [ x ] en haut à droite.
6. Fermer la seconde fenêtre, c'est-à-dire celle que vous avez étirée, en tenant enfoncée la touche Ctrl et en cliquant sur Fermer ( le [ x ] en haut à droite).
(tiré de http://www.maboite.qc.ca/astuces_trucs.php#fen )
Utilisateur anonyme
formidable
merci pour ta solution.
Messages postés
2
Date d'inscription
mercredi 19 mars 2014
Statut
Membre
Dernière intervention
3 décembre 2014
1
Pour IE11, sous W7, J'ai été dans démarrer> Tous les programmes> Clic droit sur Internet Explorer> Propriétés> sous l'onglet raccourci, dans le châssis exécuter, changer (fenêtre normale) pour (agrandie) >Appliquer >OK... voila tout...
Messages postés
183
Date d'inscription
lundi 7 décembre 2009
Statut
Membre
Dernière intervention
15 janvier 2021
34
Entièrement d'accord, c'est LA solution pour IE11.

Je ne comprends pas trop JCGO ci-dessous avec ses raccourcis, j'ai fait :
- clic droit sur l'icone d'IE en barre des tâches (qui est un raccourci)
- "Internet Explorer" ... clic droit "Propriétés"
- ligne "Exécuter" ... sélectionner "Agrandie"

Ce problème m'est déjà arrivé, je pense à un malware qui circule de temps en temps.
Bonjour
J'ai réussi avec W8 !
Ouvrir n'importe lequel des raccourcis de votre bureau. En haut à droite, cliquez sur la roue crantée (outils), puis "fichier" puis "plein écran"
Cette méthode rectifie tous les raccourcis qui s'ouvrent dorénavant en plein écran
Ouahhhhhh
Hélas, tu ne réponds pas à la question ! Ta solution c'est "pelin écran" alors qu'on demande "fenêtre agrandie".. pas la même chose !
Messages postés
81113
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 janvier 2021
12 303
Bonjour,
Fais clic droit sur ce raccourci, propriétés, dans exécuter, sélectionne fenêtre agrandie, appliquer et OK.
merci cela marche pour moi aussi
Messages postés
2
Date d'inscription
mercredi 23 mars 2011
Statut
Membre
Dernière intervention
23 mars 2011

Bonsoir à tous, j'ai trouvé une technique qui à fonctionné pour moi et je vous la transmets, on ne sait jamais !!!
Allez sur poste de travail
Cliquer sur modifier un paramètre
Cliquer sur options des dossiers
Cliquer sur types de fichiers
Sélectionner raccourcie internet
Cliquer sur avancé
Décocher la case : confirmer l'ouverture après le téléchargement
Et cocher la case : toujours affiché l'extension
Cliquer sur OK
Et fermer l'ensemble des fenêtres.
Cela devrait fonctionner.
Cordialement Pikem