Msn 8.5 avec linux

[Résolu/Fermé]
Signaler
Messages postés
11
Date d'inscription
mercredi 11 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009
-
Messages postés
318
Date d'inscription
lundi 22 décembre 2008
Statut
Membre
Dernière intervention
31 janvier 2014
-
Bonjour,
IL y a pas longtemps j'ai acheter un ordinateur dell avec linux je voudrais pouvoir telecharger msn 8.5 gratuitement, pouvez vous maider a trouver un site ou je peut le telecharger
merci a vous

16 réponses

Messages postés
318
Date d'inscription
lundi 22 décembre 2008
Statut
Membre
Dernière intervention
31 janvier 2014
27
YES !

on a réussi a t'aider :-D

merci d'avoir dit merci !
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
39575
Date d'inscription
mercredi 5 novembre 2003
Statut
Modérateur
Dernière intervention
27 octobre 2021
3 974
Salut

Sous GNU/Linux, on ne télécharge pas sur un site, on passe par le gestionnaire de paquet.

Et on utilise pas msn, mais un équivalent, tel que pidgin ou amsn.

Comment s'appelle ta distribution (ta version de linux.)

Messages postés
14723
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
8 octobre 2021
2 367
bonjour,
pas de msn
mais amsn kopete pidgin etc ...
a+
Messages postés
11
Date d'inscription
mercredi 11 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009

ma version de linux c'est ubunti
amsn c'est coi exactement ?? est-ce que c'est comme le vrai msn ?
Messages postés
39575
Date d'inscription
mercredi 5 novembre 2003
Statut
Modérateur
Dernière intervention
27 octobre 2021
3 974
Ubuntu, plutot, non ?

Donc tu doit avoir pidgin qui permet de parler par MSN (applications/internet) Et tu peut essayer amsn en l'installant (a partir de ajouter/supprimer, directement dans application)

Et non, amsn n'est pas pareille que msn, mais permet de faire plus ou moins les même choses.


Un peu de doc pour t'aider :

http://www.framabook.org/ubuntu.html
Messages postés
11
Date d'inscription
mercredi 11 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009

okii merci beaucoup je vais essayer de faire sa et dsl pour la faute Ubuntu je maitrise pas bien l'ordinateur encor :)
Messages postés
11
Date d'inscription
mercredi 11 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009

BONJOUR,

J'AI FAIT SE QUE VOUS M'AVAIS DIT DE FAIRE MAIS QUAND JE VEUT L'INSTALLER IL ME DISENT QU'IL Y A UNE ERREUR VOICI CE QUI EST ECRI DESSU :
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

POUVAIS VOUS ME DIRE COMMENT JE POURRAIS FAIRE MERCI D'AVANCE
Messages postés
11
Date d'inscription
mercredi 11 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009

BONJOUR,

J'AI FAIT SE QUE VOUS M'AVAIS DIT DE FAIRE MAIS QUAND JE VEUT L'INSTALLER IL ME DISENT QU'IL Y A UNE ERREUR VOICI CE QUI EST ECRI DESSU :


E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.




POUVAIS VOUS ME DIRE COMMENT JE POURRAIS FAIRE MERCI D'AVANCE
Messages postés
318
Date d'inscription
lundi 22 décembre 2008
Statut
Membre
Dernière intervention
31 janvier 2014
27
Heuuu

Pidgin est installé PAR DEFAULT sur ubuntu !

va dans applications => internet => Pidgin

OU
écris pidgin dans un terminal

facile non ?
Messages postés
11
Date d'inscription
mercredi 11 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009

moi j'aimerais avoir Amsn mais il y a tjrs le msg d'erreur qui s'affiche pouvais vous me dire coment je pourrais faire mercii d'avance
Messages postés
39575
Date d'inscription
mercredi 5 novembre 2003
Statut
Modérateur
Dernière intervention
27 octobre 2021
3 974
Et bien tu fait ce que te dit le message d'erreur.

Dans une console (applications/accessoires/Terminal)

Tu tape :

dpkg --configure -a
Messages postés
11
Date d'inscription
mercredi 11 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009

merci
il me disent: "l'operetion demander requier les privilège du superutilisateur "

que doije faire ??
Messages postés
39575
Date d'inscription
mercredi 5 novembre 2003
Statut
Modérateur
Dernière intervention
27 octobre 2021
3 974
Devenir super utilisateur, donc précéder ta commande de sudo

et taper ton mots de passe.

Et surtout lire la documentation, notamment le livre simple comme ubuntu : http://www.framabook.org/ubuntu.html
Messages postés
11
Date d'inscription
mercredi 11 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009

il me marque comande introuvable
Messages postés
39575
Date d'inscription
mercredi 5 novembre 2003
Statut
Modérateur
Dernière intervention
27 octobre 2021
3 974
Tu a bien taper :

sudo dpkg --configure -a

?
Messages postés
11
Date d'inscription
mercredi 11 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009

oui mais maintenant le mot de passe ne veut pas s'ecrire
Messages postés
39575
Date d'inscription
mercredi 5 novembre 2003
Statut
Modérateur
Dernière intervention
27 octobre 2021
3 974
Oui, c'est normal, mais il est quand même pris en compte.


Et surtout, lit la doc.
Messages postés
11
Date d'inscription
mercredi 11 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009

oki mercii je le ferais :) mercii je v essayer de le mettre
Messages postés
11
Date d'inscription
mercredi 11 novembre 2009
Statut
Membre
Dernière intervention
15 novembre 2009

C BON JAI GAGNER JAI REUSSI MERCII !!!! BEAUCOUP C'EST QUE CE N'EST PAS COMME MSN MAIS C'EST DEJAS MIEUX :)


MERCII ENCORE (K)