Problème chkdsk au démarrage de Windows 7 [Fermé]

Signaler
Messages postés
22
Date d'inscription
samedi 21 février 2009
Statut
Membre
Dernière intervention
5 mai 2010
-
 chavirli -
Bonjour,

J'ai un problème avec chkdsk, lorsque je démarre ma machine avec windows seven. Je ne sais pas pourquoi, ni comment, mais il veut pas dégager, j'ai vu quelques solutions, notamment la modification du registre.
Voilà le problème en lui même:
- Lorsque je démarre (je n'ai qu'une partition), le chkdsk se lance (fond noir, police blanche) me disant que c: doit être vérifier, jusque là ok.
- Ensuite, deux solutions: soit j'interromps, soit je laisse faire.
- Si j'appuie sur une touche pour interrompre la vérification, rien ne se passe et si je veux allumer le PC correctement, je dois taper sur des touches au hazard sur mon clavier après la fin du compteur, des fois avec un peu de chance, ça boote tranquillement
- Si je laisse le compteur arriver à 1, rien du tout. ça s'arrête à 1, et pis c'est tout, plus de réponse, plus rien.

Je pensais modifier mon registre mais en l'explorant j'ai vu ceci:
http://img96.imageshack.us/img96/4913/screenreg.jpg

Le fait qu'il y ait 2 fois autocheck autochk, mais sous 2 méthodes différentes me perturbent assez. En fait je soupçonne Windows de lancer 2 fois en mm temps chkdsk, ou je sais pas quelle connerie, m'enfin bon.

Donc si quelqu'un peut m'aider, je penser supprimer la 1ère ligne (autocheck autochk /r \??\C:) mais j'ai peur de faire une connerie...

Merci d'avance pour vos réponses

29 réponses

Bonsoir,

J'avais le même problème que vous et mon problème est réglé.
J'ai suivi la procédure suivante :

Cliquez sur Démarrer et cliquez sur Tous les programmes, puis accessoires
Cliquez avec le bouton droit sur Invite de commandes et cliquez sur Exécuter en tant qu'administrateur.
Tapez fsutil dirty query c: (si c est votre partition de boot, sinon changez la lettre).
Appuyez sur la touche Entrée.
Le résultat de cette commande vous indiquera que la partition n'est pas intègre.

Alors tapez chkntfs /x c: (si c est votre partition de boot, sinon changez la lettre)
Le x signifie que Windows ne vérifiera pas de partition au prochain démarrage.
Redémarrez votre ordinateur. Il devrait se dérouler sans analyse disque.

Une fois Windows redémarré :
Cliquez sur Démarrer et cliquez sur Tous les programmes, puis accessoires
Cliquez avec le bouton droit sur Invite de commandes et cliquez Exécuter en tant qu'administrateur.
Tapez chkdsk c: /r (si c est votre partition de boot, sinon changez la lettre)
Appuyez sur la touche Entrée
Tapez O pour répondre Oui quand la question vous est posée.
Redémarrez votre ordinateur, l'analyse de la partition va se lancer lors du redémarrage. Attendez bien que les 5 étapes se fassent, cela peut prendre du temps en fonction de la taille de la partition.

Cliquez sur Démarrer et cliquez sur "Tous les programmes", puis accessoires,
Cliquez avec le bouton droit sur "Invite de commandes" et cliquez sur Exécuter en tant qu'administrateur.
Taper fsutil dirty query c: (si c est votre partition de boot, sinon changez la lettre).
Appuyer sur la touche Entrée.
Le résultat de cette commande vous indiquera que la partition est propre.

Votre problème est résolu... normalement.
32
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Salut, même si ce sujet date un peu, il m'arrive le même problème. J'ai un Toshiba et je suis sous windows 7 et mon PC se bloque au niveau des "1sec". J'ai esayé ta mannip' mais elle ne marche pas quand je redémarre mon ordi (après avoir tappé le "O" dans les commandes).
Que dois-je faire ?
Merci.
++
c'est bon je n'ai plus ce problème, je pense que Avira a réussi à le liquider. Merci quand même =)
Messages postés
1
Date d'inscription
mercredi 6 février 2013
Statut
Membre
Dernière intervention
6 février 2013

même problème pour moi j'ai fais exécuter fsutil dirty query c mais il me dit que je n'ai pas les privilège d'administrateur .....

Can you help me please ?
Messages postés
1
Date d'inscription
jeudi 25 avril 2013
Statut
Membre
Dernière intervention
25 avril 2013

Pour avoir acces administrateur, tu devrais lancer command prompt en mode administrator!
Mon problème est résolu merci beaucoup
Messages postés
22
Date d'inscription
samedi 21 février 2009
Statut
Membre
Dernière intervention
5 mai 2010
1
Déjà fait, sinon je ne serais pas venu demander ici.
Je suis dans le même cas que toi,
As tu trouvé une solution ?
Ca été suite a une maj de seven mais apparemment y'a eu pas mal de bug après cette mis à jour.
Le pc pourtant fonctionne correctement.
S'il lance chkdisk c'est qu'il pense qu'il y a une erreure...


Sinon j'ai tenté de lancer un chkdisk (le planifier) et il va le faire une fois et enchainer sur le démarrage d'un autre.

Alors soit un souci dans le registre ou alors une modification du chkdisk.
Ou Bien un virus ou ver qui s'amuserait sur mon PC.

Si je trouve une solution, je la posterai.
Messages postés
2
Date d'inscription
jeudi 26 novembre 2009
Statut
Membre
Dernière intervention
2 décembre 2009
2
A ce jour, à cet heure le problème n'est toujours pas reglé. Toujours CHKDSK au démarrage quand j'ai joué à CODMW2 lors de la séssion précédente. Est-ce que chez ceux qui ont le même problème:

1) le parapluie Avira est fermé dans la barre des tâches?
2) AviraMailGuard est désactivé?
Messages postés
2
Date d'inscription
dimanche 25 octobre 2009
Statut
Membre
Dernière intervention
25 octobre 2009
1
Alors j'ai testé les outils de réparation de windows et hum... comme c'est souvent le cas ben ça ne fonctionne pas... c'est de la *****.

donc j'ai fait dernière bonne configuration connue et... il a bien démarré sans faire de chkdisk.

J'ai vérifié dans le registre si c'était comme sur l'image que tu as posté et non il n'y avait pas la ligne que tu soupçonne.

Par contre je ne pense pas que ça vient de la parce que j'ai tenté de planifier une vérification, ça ne l'a pas fait (le décompte se fait et démarre sans verif) et j'ai remplacé la ligne par ce que tu avais et la il plante.

Alors je pense que la dernière mis à jour à modifier quelque chose qu'il ne fallait pas... Après savoir quoi, ça va être plus difficile.

Edit : Le chkdisk sous windows n'a pas de souci...
Messages postés
7809
Date d'inscription
mercredi 17 décembre 2008
Statut
Membre
Dernière intervention
30 octobre 2009
972
Bonjour.

Le plus simple est de sauvegarder la clé Session manager en guise
sécurité pour la rétablir en cas de problèmes , puis de supprimer
Autocheck Autocheck /r\??\C:
Je confirme. Après avoir essayé des diférents "conséils", j'ai laissé la clé BootExecute dans le registre mais j'ai supprimé le contenu en le laissant à blancs et ça a marché tout de suite. je précise que je suis sur XP, que j'avais des sauvegardes et un autre moyen d'accès à mon disque en cas de problèmes...
J'avais aussi un problème pour défragmenter un disque car j'obtenais un message qui me disasit "la défragmentation du disque a detecté que l'execution de la commande checkdisk a été programmée..." . J'ai executé "chkdisk /f x:" (x est la lettre de mon disque). Comme je savais que le disque était en bon état je l'ai interrompu au bout d'un moment et en suite j'ai pu défragmenter sans problème.
J'espère que mon expérience peut servir à ceux qui sont encore sur XP...!
excellente solution, puisqu on peut toujours faire un chkdsk ou une verification disque à partir du panneau de configuration manuellement . Merci
Toujours pas de solution ?

GrosMyto, j'ai exactement le même cas que toi. Mon disque n'a aucun problème et Windows ne trouve jamais d'erreur. Pourtant, la vérification du disque C démarre régulièrement (1 à 2 fois par semaine).
Bonsoir,

Me concernant, j'ai réussi par je ne sais quel miracle à passer le cap du compteur chkdsk qui s'arretait à 1s et qui bloquait.

Du coup, quelques mise à jour de Windows 7 (Rappel : machine HP DV7-3080ef acheté avec Windows 7), et je ne sais pas si c'est lié mais je n'ai plus le problème : il me fait bien de temps en temps le chkdsk (2 fois depuis mon dernier message soit environ 2/3 semaine, et ca prend 3/4 minutes à chaque fois) puis ca continue normalement.

Je n'ai pas fait d'autres modifs dans la base de registre et je touche du bois....

J'espère que ca va s'arranger pour vous aussi, si ca ne l'est pas déjà... ?

A++ Kurn
Messages postés
202
Date d'inscription
lundi 1 décembre 2008
Statut
Membre
Dernière intervention
15 octobre 2010
6
ok
Messages postés
2
Date d'inscription
dimanche 25 octobre 2009
Statut
Membre
Dernière intervention
25 octobre 2009
1
bonsoir zaboukou,

Oui, tu as raison faire une sauvegarde avant bien sur mais cela semble résoudre le problème de supprimer cette ligne. Après les modification de registre toujours se méfier donc toujours sauvegarder.

Juste que pour ma part je ne peux plus faire de vérification de mon disque dur (en même temps j'ai d'autres outils)...
Messages postés
22
Date d'inscription
samedi 21 février 2009
Statut
Membre
Dernière intervention
5 mai 2010
1
Bon le problème s'est règlé presque de lui-même.

J'explique: en fait j'ai démarré mon pc en mode sans échec (F8) au démarrage. Il a redémarré et depuis tout se passe bien. Essayez, avec un peu de chance ça marchera aussi

Même problème que vous,
Ordinateur portable HP. J'ai fait la mise à jour vers windows 7 ce week-end. Aucun problème dans la mise à jour. J'ai toujours le fichier windows.old que je n'ai pas encore supprimé.
Depuis ce matin, l'ordinateur lance au démarrage la vérification du système de fichiers. Mon cas est absolument identique à celui de Driel : avec un peu de chance, j'arrive à interrompre le checkdisk, et windows se lance presque normalement (connexion internet impossible), ou alors le compte à rebours avant vérification se bloque sur 1 et rien ne se passe...
Je suis au boulot toute la journée et ne pourrai essayer le redémarrage en mode sans échec que ce soir... mais vous êtes certains que cela suffit ?
Merci !
Pourquoi perdre son temps à dire "vas voir dans google....." gaet98 ?
Je ne vois pas l'utilité des ce genre de forum dans ce cas, si chaque problème peut être résolu grace à google.
J'ai le même problème, j'ai cherché dans google est ça m'a mené içi ! Mais de voir des gens réagir comme ça !
"Vas voir dans google" ou bien "ça viens de ton PC, formates !" ou encore "c parcque ton windows n'est pas une copie original"..... bref, je trouve ça tout sauf objectif et je comprend pas l'interet de perdre son temps pour faire une pseudo-leçon de morale ! google toi-même !
Ce n'est peut-être pas une solution très "recommandée" mais en supprimant la valeur de la clé "BootExecute" dans regedit => "HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SessionManager", la vérification ne se lance plus au démarage (sur Win 7).
Messages postés
22
Date d'inscription
samedi 21 février 2009
Statut
Membre
Dernière intervention
5 mai 2010
1
Non, le démarrage en mode sans échec ne suffit pas, étant donné que j'ai eu de nouveau ce problème hier. Bon maintenant on connait la combine, on voit ça, on redémarre, un ptit boot en mode sans échec, et on est reparti pour quelques semaine de tranquilité, m'enfin c'est pas le top. Je pense que le problème vient des PC sur lesquels seven n'était pas l'OS de base, donc Microsoft ne vas sûrement pas tarder de mettre en ligne un correctif, du moins je l'espère, paske faire cette manip' c'est pas chiant, mais à la longue ....
Je vois pas l'interet de démarrer dans le "mode sans echec" à chaque fois vu qu'il suffit de supprimer la valeur dans le registre. M'enfin vous faites ce que vous voulez.

Mon ordinateur est un portable HP Pavillon dv3500, et sur celui de bureau cela fonctionne parfaitement. Donc ca vient bien du matos ( mais la encore on ne fait que se répéter ).

Je crois qu'on est obligé de bricoler en attendant une nouvelle mise à jour.

Si le changement dans le registre ne résout rien alors il faudrait en discuter.
J'ai exactement le même problème. Une fois sur 5, la vérification du disque C: démarre automatiquement. Je pense aussi que cela vient d'une mise à jour. Je rencontre ce problème sur 2 ordinateurs différents (un HP et un MAC qui fonctionne sous Bootcamp). Je pense que la solution la plus sage est d'attendre une mise à jour de Microsoft... qui corrige une autre mise à jour ;-)

SI quelqu'un trouve la cause et sa solution, il est le bienvenue !
Bonjour,

C'est rassurant de voir que l'on est pas seul à avoir ce type de problème... Quant à moi, j'ai le même problème depuis ce soir. J'ai laissé Windows faire des mises à jour ce WE, et ce soir il ne démarre plus...

Ma machine est un HP DV7-3080ef, acheté avec Windows 7 Edition Familiale Premium pré-installé (ce problème n'est donc pas du au fait que Windows 7 n'était pas l'OS initialement installé...)

D'autres ont trouvé une solution différente de celle de changer la base de registre ?

En espérant qu'un mise à jour soit rapidement dispo... :-|

Merci par avance,

A++ kurn
Je pense que la bonne réaction est de laisser Windows exécuter la vérification du disque lorsqu'il souhaite le faire. Un patch ne devrait plus tarder à sortir vu le nombre de personnes concernées.

Coïncidence ou non, il semblerait que les HP qui rencontrent le problème soient nombreux dans cet article...

Quoiqu'il en soit, ce problème ne semble pas affecter le fonctionnement du système... c'est juste qu'il ralentit considérablement le démarrage du système du coup ;-) Qui disait que Windows 7 démarrait plus vite que son prédécesseur ?

Si qqun à du neuf, qu'il nous informe. Bonne soirée à vous tous.
> tnalias
moi je possède également un HP, mais mon problème est légèrement différent W7 m'indique un problème avec mon HD (cluster defectueux) et me demande de faire un chkdsk /f au prochain redémarrage, mais il ne le fait pas. et je ne sais pas le faire dans windows car il est démarré. je n'arrive pas a acceder au commande DOS au démarrge. qq a une idée?
J'ai exactement le même soucis.

J'ai aussi un HP...

En le laissant faire il ne le refait plus, mais il le ferait régulièrement, comme si c'était planifié !
Messages postés
22
Date d'inscription
samedi 21 février 2009
Statut
Membre
Dernière intervention
5 mai 2010
1
Toujours le même problème pour moi, il bloque à 1sec. Le truc c'est qu'il me le fait de plus en plus souvent, et il me lance rarement la vérif....
Bonjour à tous,

j'ai moi aussi le même problème: CHDSK au démarrage lorsque j'ai joué à CODMW2 lors de la session précédente. Il semblerait que Windows7+Avira+CODMW2 ne fassent pas bon ménage. Avira a posté un message sur le sujet sur son site: Cliquer ici (En anglais).
Le bug sera corrigé dans la MAJ prochaine d'Avira semble-t-il.
P.S: Je ne sais pas vous mais chez moi, MailGuard est impossible à activer et le parapluie est fermé.
Messages postés
2
Date d'inscription
jeudi 26 novembre 2009
Statut
Membre
Dernière intervention
2 décembre 2009
2
Oups... voilà le lien:
https://www.avira.com/en/blog
Moi aussi coincidence, sauf que je suis sur un Dell studio xps 16 , mais le prob a commencer lorsque au début de la mise à jour Window7 avec à son bord Avira+Cod MW2, je vois donc seulement la solution d'attendre après Avira et Window à mon avis. Merci des post , c'est encourageant de voir qu'on est pas seul.

hutimo2
Messages postés
22
Date d'inscription
samedi 21 février 2009
Statut
Membre
Dernière intervention
5 mai 2010
1
Je n'ai pas CODMW2 mais bien Avira, et depuis que j'ai changé d'antivirus (mis Avast à la place), je n'ai plus le problème du chkdsk. Donc sois faut attendre une màj de l'antivirus, ou carrément une nouvelle version, ou bien faut changer d'antivirus
Je confirme que j'ai moi aussi Avira. Comme ils sont informés, une mise à jour ne devrait pas tarder.