Texmaker Windows -> Linux

[Résolu/Fermé]
Signaler
Messages postés
130
Date d'inscription
lundi 15 juin 2009
Statut
Membre
Dernière intervention
16 mars 2010
-
 Akk -
Bonjour,

Alors voila, en fait je tape un cours en latex, et je l'ai commencé sur ma tour (sous windows, avec texmaker) et donc tout marche bien, puis je me dis que je vais directement prendre note au cours, mais alors avec mon netbook (sous linux, avec texmaker aussi). Donc je mets mes fichiers sur clé usb, et j'ouvre le fichier avec texmaker sous linux, et là, tous mes caractères avec accent (é è à ù,...) ont disparu! donc mon texte est foutu en gros... parce qu'ils ont carrément été effacés. même si je l'ouvre de nouveau sous windows ça ne marche pas.

Quelqu'un aurait-il une solution à mon problème pour que je puisse passer d'un pc à l'autre?

D'avance merci!

2 réponses

bonjour

Je ne suis sur de rien, mais je peux donner des pistes. J'utilise Texmaker uniquement sous linux et je n'ai pas de problème.

À mon avis il faut encoder les caractères de la même manière sous windows que sous linux. Je conseil de choisir UTF-8. Il me semble que c'est dans les préférences de Texmaker.

Ensuite, pour que les accents soient correctement reconnu sur Linux, je conseil d'utiliser dans l'entête :
\usepackage[utf8]{inputenc}
à la place de
\usepackage[latin1]{inputenc}
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
130
Date d'inscription
lundi 15 juin 2009
Statut
Membre
Dernière intervention
16 mars 2010
26
Merci de votre réponse, j'ai essayé UTF-8 sous windows et tous mes accents sont partis donc j'ai remis latin1, et sous linux, j'ai été voir dans les options comme vous disiez et j'ai changé l'encodage et maintenant tous mes caractères avec accents restent :) donc merci c'est grace à vos "pistes" que j'y suis arrivé!

Bonne fin de journée et merci pour votre aide
Heureux de savoir que ça marche !

Un petit clique sur résolu ?