Impossible d'installer le pack 2 de Vista [Résolu/Fermé]

Signaler
Messages postés
927
Date d'inscription
lundi 3 mars 2008
Statut
Membre
Dernière intervention
12 août 2018
-
Messages postés
346
Date d'inscription
dimanche 3 août 2008
Statut
Membre
Dernière intervention
31 janvier 2016
-
Bonjour à tous,

ça fait des mois que j'ai téléchargé le pack 2 de Vista mais ce matin, je me suis enfin décidé à lancer son installation.

Cependant avant même de commencer réellement l'installation j'ai ceci:

L'installation n'a pas réussi
Paramètre incorrecte
[erreur: ERROR_INVALID_PARAMETER(0x80070057)]

Windows me propose de l'aide:
1)installer le pack 2 non pas avec windows update mais avec le fichier disponible sur le site de téléchargement de windows. Ben c'est ce que j'ai vu que le pack n'est pas encore disponible avec UPDATE.

2)Installer l'outils d'analyse : je l'ai téléchargé, exécuter, il a fait 1 mises à jour et puis ça à l'air d'être fini. Mais ya rien qui a changé.

3)Désactiver les logiciels de sécurité: j'ai essayé (désactiver avast et spybot) mais ça fait toujours le même.

Je sais plus quoi faire, est-ce que quelqu'un à une solution svp?

merci

5 réponses

Messages postés
117
Date d'inscription
samedi 1 décembre 2007
Statut
Membre
Dernière intervention
28 août 2009
22
Alors je viens de régler le problème (grâce a un topic d'hier) alors tu dois désinstaller les MAJ suivantes :

kb970653
kb972036
kb973874

Tu redémarre ton PC tu relance l'installation du SP2 et normalement ça marche
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
7809
Date d'inscription
mercredi 17 décembre 2008
Statut
Membre
Dernière intervention
30 octobre 2009
931
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
927
Date d'inscription
lundi 3 mars 2008
Statut
Membre
Dernière intervention
12 août 2018
246
Merci ,

j'ai essayé la solution de Gagalove et j'ai eu très peur.

Après le redémarrage après la désinstallation d'une mise à jour, mon pc ne voulait plus redémarrer. Mais après 3 essaies, le Bios et Vista ont enfin voulu se lancer.

J'ai désinstallé les 3 MAJ et puis redémarrer. J'ai lancé le pack 2 et ça a marché.

Un tout grand merci à vous 2.
Messages postés
1
Date d'inscription
mardi 10 novembre 2009
Statut
Membre
Dernière intervention
10 novembre 2009

j'ai installer le service pack 2 sur mon pc portable hp, mais mon wifi ne marche plus depuis, quelqu'un peut m'aider?? merci d'avance
Messages postés
346
Date d'inscription
dimanche 3 août 2008
Statut
Membre
Dernière intervention
31 janvier 2016
20
je veux bien avoir le lien d'installation de vista SP2 et merci bien de votre aide aussi concernat le wi-fi monsieur , a vous de chercher son pilote et le réinstaller c'est la solution que je la trouve