Problem avec mplayer

Résolu/Fermé
Signaler
Messages postés
27
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
21 septembre 2009
-
Messages postés
27
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
21 septembre 2009
-
Bonjour,
j suis un nouveau ubuntuniste( si c'est le mot ) ,alors j'ai installer mplayer et quand j'ai essaye de lire un video mp4 de codecs H.264 / AVC ca marche mais j'ai l'hereur suivant ;
"avc nal size 0"
c'est une ptite fenetre enfaite,et quand j la ferme il revient et comme ca ;

si vous avez des solution ou un truc comme ca j suis en attente

svp je meeeeeeeeeeuuuuuuuuurt

11 réponses

Messages postés
8158
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
472
bonjour,

et dans une console en tapant ceci :
mplayer -really-quiet "video_file.ext"

ça donne quoi ?
Messages postés
27
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
21 septembre 2009
1
oui ca marche merci ,mais c'est difficile de le faire a chaque fois qu'on veut voir une video
ya pas un truc ?
Messages postés
8158
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
472
essaie de rajouter dans ton fichier ~/.mplayer/config , ceci :
really-quiet=yes
Messages postés
27
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
21 septembre 2009
1
enfaite j'ai pas trouver ~/.mplayer/config
Messages postés
14728
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
27 novembre 2021
2 380
re
cat /home/tonuser/.mplayer/config
a+
Messages postés
8158
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
472
dans la console (sinon ouvre une console), donne nous le résultat de la commande suivante :
pwd
Messages postés
27
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
21 septembre 2009
1
j'ai essaiyer la commande : cat .mplayer/config

et ca ma donnee :
# Write your default config options here!


[gnome-mplayer]
vo=x11
zoom=1
vf=eq2
ao=arts
alang=French,fre,fr
msglevel=all=5

ça peut paraitre stupide mais j suis nouveau
alors comment faire svp
Messages postés
8158
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
472
il faut éditer ce fichier et ajouter la ligne que je t'ai indiqué un peu plus haut.
Messages postés
27
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
21 septembre 2009
1
j sais mais j n sais pas la commande pour l'editer ou ecrire dedans
Messages postés
14728
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
27 novembre 2021
2 380
re
remplace cat par gedit
hop la
a+
Messages postés
27
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
21 septembre 2009
1
merci et dsl pour ma stupidite j'ai fais tout cela mais le problem et le meme
Messages postés
27
Date d'inscription
dimanche 27 janvier 2008
Statut
Membre
Dernière intervention
21 septembre 2009
1
c'est pour mpeg4 seulement mais flv ca marche