Amarok codecs [Résolu/Fermé]

Signaler
Messages postés
117
Date d'inscription
lundi 24 novembre 2008
Statut
Membre
Dernière intervention
17 juin 2011
-
 PyNux -
Bonjour a tous,

Tout d'abord je vous précise que je suis sous linux (ubuntu) avec un dual boot vista. Mais aujourd'hui je voudrais passer tout sous linux et la seul chose qui bloque c'est iTunes. Donc je vais passer par amarok mais problème quand je lis une musique.mp3 cela ne marche pas. Je pense que cela vient des codecs mais après avoir cherché je n'ai toujours pas trouvé ...

Desolé je me suis gouré de forum !!!

Merci d'avance
a+
JB

9 réponses

Salut,


Il te faut les plugins Gstreamer :
gstreamer0.10-ffmpeg, gstreamer0.10-plugins-base, gstreamer0.10-plugins-good, gstreamer0.10-plugins-ugly.


Plus d'infos (notamment pour les DVD) : ICI

Re-essayes, et postes si ça ne suffit pas...

@+ sur la banquise...
Messages postés
117
Date d'inscription
lundi 24 novembre 2008
Statut
Membre
Dernière intervention
17 juin 2011

Salut,

Alors premièrement quand j'ai voulu installer ces paquets ça a fait ça :

jb@jb-desktop:~$ sudo apt-get install gstreamer0.10-ffmpeg gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-plugins-ugly
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
gstreamer0.10-ffmpeg est déjà la plus récente version disponible.
gstreamer0.10-plugins-base est déjà la plus récente version disponible.
gstreamer0.10-plugins-good est déjà la plus récente version disponible.
gstreamer0.10-plugins-ugly est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.


et quand je lance amarok ça dit :

The audio playback device HDA ATI SB (ALC888 Analog) does not work. Falling back to default

Et pourtant le même fichier marche avec vlc donc je ne comprend pas ...

Merci d'avance
A++
JB
Re,

Lu :
Et pourtant le même fichier marche avec vlc...
...
Aaaaaaahh ! Forcément, si j'avais su cela, je ne t'aurais pas conseillé d'installer les codecs !!


Lu :
The audio playback device HDA ATI SB (ALC888 Analog) does not work. Falling back to default

Apparement, ça viendrait plutôt du coté d'Amarok... A voir si une option ne te permet pas un autre choix au niveau audio... (choisir directement Alsa ou Pulse-audio...)


@+
Messages postés
117
Date d'inscription
lundi 24 novembre 2008
Statut
Membre
Dernière intervention
17 juin 2011

Salut,

Excuse moi de t'avoir fais perdre ton temps est-ce que tu pourrais préciser ou trouver les option que tu as cité avant ...

Merci pour ta réactivité.
A+
JB
Re,

Pas grave...


Je n'utilise pas Amarok, mais je suppose qu'il y a un moyen de choisir la sortie audio... (du style Editions > préférences ou Options, etc...) et voir si tu peux choisir Alsa ou Pulse-audio (en fonction de ce qui est utilisé sur ton Linux...).


@+
Quand à perdre mon temps...

Je dois être victime de Bore out...

@+
Messages postés
117
Date d'inscription
lundi 24 novembre 2008
Statut
Membre
Dernière intervention
17 juin 2011

Désolé je ne trouve vraiment pas,
Dans les settings, je trouve configure Amarok mais quand je vais dedans il n'y a rien en rapport genre sortie audio ou des trucs comme ça sinon est ce que tu connais une autre méthode sous linux de synchroniser un ipod touch.

Merci d'avanse
JB

Voila je cherche sur Amarok mais je ne trouve pas j'ai regardé un peu partout et je
Messages postés
117
Date d'inscription
lundi 24 novembre 2008
Statut
Membre
Dernière intervention
17 juin 2011

Merci beaucoup pour ton aide mais j'ai trouvé par moi même ...

Pour les prochains qui aurons peut être ce problème regardez ce site :
http://dev.petitchevalroux.net/linux/ubuntu-jaunty-amarok-2-linux.249.html

A++ sur la banquise
JB
De rien...

@+ sur la banquise....