Probleme avec la Logitech QuickCam Messenger [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 26 septembre 2003
Statut
Membre
Dernière intervention
1 février 2005
-
 lora -
bonjour, j'ai un probleme avec la Logitech QuickCam Messenger , je me vois tres bien quand je suis dans les options de MSN ou en discution mais si je veux prendre une photo en passant par l'icone de la webcam qui est sur le poste de travail, Windows me repond:"Echec de la creation de l'apercu video.
Verifiez la connexion du peripherique et assurez-vous que le peripherique n'est pas utilisé par une autre application ou un autre utilisateur" et ce, meme si j'arrete completement Msn Messenger qui est d'apres moi la seule application susceptible d'utiliser la webcam! si quelqu'un a une idée merci d'avance!
A voir également:

60 réponses

Bonjour,

moi, c'est un peu l'inverse: je prends des photos, je peux faire des vidéos mais sur msn, laa web cam ne se mts âs en marche (on me voie et m'entend pas)

help me!

merci
Bonjour
J'ai u

bonjour enfaite j'ai un petit problème avec ma webcam messenger enfaite je l'avai depuis un an elle fonctionnait très bien mais le lendemain elle ne voulai plus marché elle est pourtant branché mais il me disent le contraire si kelkun peut m'aider s'il vous plait elle va me rendre folle
je n'arrive pas à supprimer l'effet echo. j'ai la version windows vista sur mon PC
ai acheté webcam logitech QuickCam chat VGA VIDEO VIDEO VGA . Lorsque je veux l'installer elle me demande de télécharger un nouveau logiciel. Ce qu j'ai fait et celle ci ne fonctionne toujours pas. Au secours. Merci à ceux ou celles qui pourront solutionner ce problème qui commence sérieusement à m'agacer, car il y a plus de 15 j que mes recherches n'aboutissent pas
Bonjour
j'ai un probleme avec ma webcam
elle est reconnue par mon PC qui me marque "detection nouveau materiel webcam"
mais lorsque je veux l'utiliser il ne la reconnait pas
ou il marque qu'elle n'est pas branché
quelqu'un pourrait-il m'aider??
merci
bonjours moi aussi j' ai un probleme avec le telechargement de ma welcam logitech quickcam quand je commence à telecharger elle me marque; erreur interne 2753 modelfileandler.exe,71cac2c-95b3-4f2b-b4e3-bebf51bb30b0 ;et quand c sé fini de telecharger je peu me voir sur la messagerie mais je n'ai pas la kam sur le bureau et je ne peu pas prendre de photo pour la fenetre de messager si il y a quelqu'un qui peu m' aidé je lui en serai reconnaissant ; merci d'avance
désolée de ne pouvoir vous aider. J'ai eu le même problème, mais c'est mon voisin, informaticien, qui m'a installé ma webcam logitech. Bonne chance
salut : tous le monde .VOILA J'AI FAIT L'INSTALLATION DE MON WEB CAM MAIS J'ARRIVE PAS FAIRE DES CONVERSATION AVEC MES AMIS NI DE PRENDRE DES PHOTOS.
                        
                
Messages postés
1
Date d'inscription
samedi 25 octobre 2008
Statut
Membre
Dernière intervention
25 octobre 2008

Slt mon blème a moi c'est que j'ai acheter Logitech quickcam E2500
Et quand j'essaye de l'installer et ben après sa marque un message d'erreur "
setup.exe'
Aider svp !
Messages postés
6
Date d'inscription
jeudi 31 janvier 2008
Statut
Membre
Dernière intervention
11 décembre 2015

Coucou tout le monde ............j'ai un problème d'installation de ma webcam logitech.
Je viens de l'avoir de mon fiston mais je n'ai pas le cd d'installation et comme je ne connais pas la version de la webcam
je voudrais savoir s'il y a un driver universel pour la faire fonctionner........... merci de votre aide

Pierre
Messages postés
116
Date d'inscription
samedi 28 août 2004
Statut
Membre
Dernière intervention
21 juillet 2017
14
Bonsoir tout le monde

J'ai une webcam logitech pro 5000. Elle fonctionne correctement saud que j'ai un soucis avec les avatars. J'ai l'erreur 0x80040606.
J'ai fait toutes le recherches possibles sur le Net. Toutes les solutions sont vaines pour l'instant. J'ai trouvé un site mais en anglais. http://forums.logitech.com/logitech/board/message?board.id=quickcam_software&thread.id=35241

Pourriez vous m'aider?
Merci
Messages postés
116
Date d'inscription
samedi 28 août 2004
Statut
Membre
Dernière intervention
21 juillet 2017
14
UP SVP
Messages postés
116
Date d'inscription
samedi 28 août 2004
Statut
Membre
Dernière intervention
21 juillet 2017
14
UP SVP
Bonjour, j'ai un probleme avec la Logitech QuickCam Messenger , je me vois tres bien quand je suis dans les option quick Cam , j'arrive a prendre des photos et des vidéos . Mais quand je veux mettre ma webcam avec un de mes mais sur Msn , sa ne marche pas , l'image de la webcam et toute noire . Je ne comprend pas
Installer driver pour vista sur le site de logitech.

Aller dans C:\windows\system32\drivers
Click droit sur USBAUDIO.sys --> Propriété --> Sécurité --> Avancé
Dans l'onglet "Propriétaire" --> Modifier
Sélectionner l'utilisateur de la session (=icone petit personnage tout seul)
Faire OK (il y a aussi un message d'alerte windows : faire OK)
Retour à l'onglet "Autorisation" --> Modifier --> Ajouter
taper "utilisateurs" (au pluriel !) --> Vérifier les noms
Sélectionner celui qui a le nom du votre PC dans la colonne DOSSIER
Faire OK
Faire OK
Cocher "contrôle total"
Faire OK moultes fois pour valider et fermer toutes les fenêtres
renommer le fichier en question USBAUDIO.sys.original
ensuite faire une copie dans ce répertoire du fichier portant le même nom mais se trouvant sous C:\Windows\System32\DriverStore\FileRepository\wdm a_usb.inf_9ce240de\

en redémarrant, le "Microphone Camera" est enfin opérationnel.
Messages postés
1
Date d'inscription
samedi 19 septembre 2009
Statut
Membre
Dernière intervention
19 septembre 2009

Bonjour, j'ai la QuickCam® Communicate STX™, et j'ai un problème quand je veux la mettre en route sur msn, elle ne fonctionne pas tandis que sur le logiciel elle fonctionne normalement.

Pouvez vous m'aidez ?
salut a tous j ai bien lu vos messages mais je n y connais rien en ordi. Donc desole de ne pouvoir vous aidez . En revanche j ai egalement un souci et je voudrez savoir si kelkun peux m aider. Je viens d avoir une toure avec vista et du coup mon cd pour ma quickcam messenger est refuse.
Je n arrive pas a trouver kel programme installe. OU dite moi si je dois juste changer de cam merci bcp a tous et bon courage.
Messages postés
3
Date d'inscription
dimanche 28 février 2010
Statut
Membre
Dernière intervention
9 juin 2010

Bonjour,
en ce qui me concerne je possède un webcam logitech quickcam messenger. J'ai changé d'ordinateur récemment et suis donc passée sous windows 7. J'ai voulu réinstaller ma webcam mais ça ne marche pas. Elle ne fonctionne pas. Je pense que la wabcam est trop vieille et ne marche pas avec windows 7. Je voulais savoir si j'étais obligée d'en racheter une ou alors s'il y a une autre manip' possible pour que ça marche sans la changer..

Merci d'avance.

salut cava bien à tous je suis mehdi de casablanca setrouve dans le maroc