Probleme avec la Logitech QuickCam Messenger [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 26 septembre 2003
Statut
Membre
Dernière intervention
1 février 2005
-
 lora -
bonjour, j'ai un probleme avec la Logitech QuickCam Messenger , je me vois tres bien quand je suis dans les options de MSN ou en discution mais si je veux prendre une photo en passant par l'icone de la webcam qui est sur le poste de travail, Windows me repond:"Echec de la creation de l'apercu video.
Verifiez la connexion du peripherique et assurez-vous que le peripherique n'est pas utilisé par une autre application ou un autre utilisateur" et ce, meme si j'arrete completement Msn Messenger qui est d'apres moi la seule application susceptible d'utiliser la webcam! si quelqu'un a une idée merci d'avance!

60 réponses

Bonjour,

moi j'ai un autre probléme en fait kan je me connecte sur msn jarrive a envoyé la conversation vidéo mais quand je parle le corespondant ne mentend pas et ma cam est équipé du micro alors je comprend pas . help please !!!!!!!!!
14
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

bah moi j'ai perdu le cd d'installation de ma QuickCam® Pro 9000 et j ai du formater mon ordi ... comment je fais pour reinstaller ma cam sans cd ???????????????
Bonjour, j'ai une webcam mais impossible de retrouver le cd d'installation et j'aurai voulu brancher ma webcam " quick time 8.4.1" sur un autre ordinateur. Comment faire ou sur quel site je pourrais trouver une solution?
Merci d'avance !!
Bonjour

J'ai résolu mon problème avec la quickcam messenger en télechargeant sur le site logitech.com la dernière version du pilote d'installation (version 8.4.1 je crois)

Voilà tout va mieux !
Et c'est une très bonne webcam ;)

Stef
MA CAM NE MARCHE PO ET AFFICHE UN ECRAN NOIR COMMENT FAIRE G LA DERNIERE VERSION DU PILOTE g la Logitech QuickCam Messenger tout et noir set c un probleme de reglage
bonjour a tous et toutes...
j'ai un probleme avec ma logitech quick cam express,
je viens de changer mon ordi, sur lequel etait installé la cam

donc j'ai fais l'installation de la cam, j'ai mis a jour avec le telechargement sur internet, elle fonctionne tres bien sur l'ordi tant que je lui demande pas de fonctionner sur msn... la elle bugue complet, refuse d'afficher quoique ce soit, ecran noir..
j'ai essayer de la desinstaller et reinstaller, avec ou sans pare feu, antivirus.... j'arrive toujours au meme resultat..
est-ce quelqu'un pourrais m'aider s'il vous plait???
merci d'avance de toutes vos reponses
moi c'est pareil , mais ça vient peut etre des pilotes ou de msn !
moz sa veu^pas faire des video et jai perdu le cd rrrrrroooo ses chien
J'arrive pas non plus à installer ma WebCam Logitech Messenger Refresh sur vista

Bonjour,
j'ai voulu utiliser ma webcam quickCam Messenger sur Skype mais nos correspondants ne nous voient pas bouger , l'image reste fixe par contre ils nous entendent très bien. Y'a t-il une solution? SVP Merci
<j'ai installé ma webcam il ya qques mois deja et tjrs le mm message apparait dès que que j ouvre ma session "insere cdrom video enumerator" je ne comprends pas pourquoi donc en cliquant a droite 1 dizaine de fois pour fermer cette fenetre elle disparait mais je suis oblige de recommencer l operation a chaque fois que je me connecte une reponse serait la bien venue bien sur j'ai deja fait 1 desinstallation puis 1 reinstallation mais san resultat merci>gras</gras>
Un grand merci à tous mais dans mon cas, la reinstallation du pilote a resolu mon probleme! à bientot
bonjour je suis sous windows vista et ma web came est logitech elle fonstionne trés bien mais je ne sais pas ou aller pour pouvoir faire des photos avec ma came,quelqu'un peux m'aider a trouver le fichier de ma came pour pouvoir faire des photos merci !!!!!
bah tu doi a ller a poste de travaille puis tun clic sur limage de la camera et tu peu faire des foto librement bsx jesper ke ton blem ira mieu

bonjour,
je possede une webcam logiteck quickam live messenger lorsque je la met en marche ca va,et puis au bout d un moment le pc
s eteind tout seul (ecran noir) se rallume tout seul,je dois me reconnecter et parfois ecran bleu : window a detecte logiciel.....
mon pc est un window xp
merci de votre aide
bonjour;
j'ai eu le même pb:( le pc s'eteint puis se rallume - erreur serieuse -telecharger logitech- lvsm.syst)
le pb semble avoir été résolu en branchant la cam sur un autre USB ...à suivre..
Bonjour

J'ai aussi un souci lors de la prise de photo avec cette webcam, pour moi c'est le pc qui redemarre !

Quelqu'un a-t-il une solution ?

Stef
bonjour a tous
Commen fair pour que l'on ne puisse pas voir quand je me suis servi de ma webcam, j'ai beau éffacer les cookies, et temporary internet files on voie quand même que j'ai allumé ma webcam.
merci d'avance pour votre réponse je suis sur XP
Messages postés
430
Date d'inscription
samedi 5 février 2005
Statut
Membre
Dernière intervention
14 mai 2005
85
Salut Phil.,
Tu devrais aller voir dans le programe qui est installé pour ta Quick Cam, @+
je remercie Stef pour m'avoir trouvé la soluce à mon problème, effectivement c'etait bien la mises à jour du pilote qui etait necessaire dans mon cas, ce qui me parait tres bizarre , c'est qu'avant de poster j'avais telecharger le dernier logiciel de logitech et l'avait installé mais ca n'avait pas resolu le probleme et aujourd hui oui, enfin bref tjs est il que maintenant ca marche , je peux enfin reprendre ma face en photo et meme en vidéo, tranquil!
Salut,

mon problème c'est que ma quickcam ne semble pas être reconnue par mon PC (sous windows XP). Chaque fois que je l'allume, il me dit qu'il a détecté un nouveau matériel et me lance l'assistant d'installation. De plus, le micro que j'ai avec ne marche pas ou plus. Il n'a marché qu'une seule fois à vrai dire mais, depuis, il ne marche pas...J'ai pourtant presque tout essayé. Les ports USB seraient-ils responsables ?

Que puis-je faire ?
non en fait, vieux, g eu les même problèmes et je suis sous vista, en fait, il suffisait simplement de refaire les mis à jours vista et tout a marché. J ai découvert ça car même une simple clé usb n était pa reconnu alors que j avais le bon pilote et tout (même si y a pas besoin en général) donc voilou essais par contre pour le son, c vrai que j ai toujours pas de son sur msn alors que mon magnéto marche bien affaire à suivre si quelqun aurait un truc...
> alchaest
Salut à tous. J'ai besoin d'aide svp. j'ai vista depuis peu et n'arrive pas à installer ma cam quickcam 8.4.8. elle fonctionnait bien sous xp. vista la détecte mais me dit que l'installation a échoué. quoi faire? merci de répondre.
bonjour,
essayes d'installer le nouveau pilote de chez logitech, dans mon cas ca avait résolu le problème, elle ne voulait plus fonctionner du jour au lendemain mais ensuite c'etait tout bon! le fichier du driver s'appelait:
qc841fra-1.exe

bon courage
Bonjour a tous le monde...
J'ai un petit problème avec ma logitech webcam (stx pour msn messenger)...
J'ai eu un "bug" et j'ai du réinitialiser mon disque dur donc le driver a éffacer! Et je n'arrive pas a remettre la main dessus depuis 6 mois ! Donc comment puis-je retrouver un driver ou pilote gratuitement pour utiliser la webcam???
merci d'avance pour toutes les réponces
bonjour ma webcam quick messenger ne marche plus sous vista quelq'un a une idée? merci vonvon
jai le meme probleme ke toi,peut etre pire je ne trouv mem pa le driver pour quick messenger sous vista
A l'installato de la Web cam on me demande : . lvcm sys.de Logitech
*Où le trover ?
Merci
Tu n'as pas le bon pilote c'est tout. ton pilote est trop récent et ne correspond pas à ton modèle.
Va sur le site de Logitech mais ne cherche pas ta cam par le nom mais par l'image et va dans les anicennes versions.
Bonjour,


JË NÄRÏVË PÄ Ä FÄÏR DË FÖTÖ ÄVËK MÄ WËBCÄM PÖÜRTÄN JË PËÜ FÄÏR D CÖNVËRSÄTÏÖN VÏDËÖ MÄÏ PÄ DË FÖTÖ


KË DÖÏJË FÄÏR