Absense du son avec quick time for MAC OS

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
mardi 28 avril 2009
Statut
Membre
Dernière intervention
29 avril 2009
-
Messages postés
3
Date d'inscription
mardi 28 avril 2009
Statut
Membre
Dernière intervention
29 avril 2009
-
Bonjour,

j'ai un power book G4 avec mac os x 10.4.11,le pb que j'ai c'est que je n'arrive pas à avoir le son avec quick time
7.6,pour l'image elle s'affiche normalement,mon garageband fonctionne bien.
merci de votre coup de main.

2 réponses

Messages postés
20442
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
25 septembre 2021
5 777
Il se peut que le son de ta vidéo soit encodée avec un codec non supporté par QuickTime.
Télécharge VLC installe-le et demande-lui de lire ta vidéo.

Ritchi
Messages postés
3
Date d'inscription
mardi 28 avril 2009
Statut
Membre
Dernière intervention
29 avril 2009

ça marche ;-),et je te remercie pour ça,mais je ne sais pas pkoi la même video j'arrive à la lire avec un Ibook G4 OS X 10.5 Leopard avec le meme QuickTime,la beccane a un rapport dans cela?
merci si t'as une idée sur le sujet.
Messages postés
20442
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
25 septembre 2021
5 777
Je ne pense pas que cela soit dû au Mac mais plutôt à la présence ou non des CODEC qui vont bien. Par exemple, si le son de ta vidéo est codée en wma, alors il te faut le plugin Flip4Mac pour QuickTime. Ne serait-il pas installé sur l'un et pas sur l'autre Mac ?

Ritchi
Messages postés
3
Date d'inscription
mardi 28 avril 2009
Statut
Membre
Dernière intervention
29 avril 2009

exactement,d'ailleurs je l'ai installé sur le Ibook G4 pour lire les video en format WMA,et maintenant y'a le VLC sur le power book G4 grace à ton aide,sinon y'a moyen de se procurrer le quick time pro sur le net,merci.