Problème d'installation avec Nero 9 [Résolu/Fermé]

Signaler
Messages postés
76
Date d'inscription
mercredi 25 juin 2008
Statut
Membre
Dernière intervention
15 juillet 2011
-
Messages postés
76
Date d'inscription
mercredi 25 juin 2008
Statut
Membre
Dernière intervention
15 juillet 2011
-
Bonjour,

J'ai téléchargé le programme d'installation de Nero et ça s'est commencé à extraire... Ensuite, le programme d'installation était prêt. Il m'a demandé s'il fallait installer Ask Toolbar et j'ai choisi non et cliqué sur Suivant et c'est là que s'est passé le problème :

This program requires the file advrcntr4.dll, which was not found on this system.

Après, j'ai cliqué sur OK et même si j'ai entré la bonne clé de test, ça marche pas.
Quelqu'un a une solution s'il vous plaît ?

8 réponses

Messages postés
17943
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
18 mai 2021
2 711
Bjr
Copy AdvrCntr4.dll to your c:\windows\system32 directory, assuming your windows installation are on the c: drive
Run the following command in a cmd window: regsvr32 c:\windows\system32\AdvrCntr4.dll
Messages postés
76
Date d'inscription
mercredi 25 juin 2008
Statut
Membre
Dernière intervention
15 juillet 2011
2
C'st la solution ou c'est que tu comprends pas ?
Sinon la traduction est:

Copiez AdvrCntr4.dll vers C:\Windows\system32\, dont C: est votre installation de Windows. Ouvrez une invite de commandes (Touche Windows + R > cmd) puis tapez:

regsvr32 c:\windows\system32\AdvrCntr4.dll
Messages postés
76
Date d'inscription
mercredi 25 juin 2008
Statut
Membre
Dernière intervention
15 juillet 2011
2
OK ! C'est bon ! Merci.
Messages postés
76
Date d'inscription
mercredi 25 juin 2008
Statut
Membre
Dernière intervention
15 juillet 2011
2
Edit: Ce n'est pas bon; voir message ci-dessous:
Messages postés
76
Date d'inscription
mercredi 25 juin 2008
Statut
Membre
Dernière intervention
15 juillet 2011
2
Bonjour,


Merci, c'était bon, j'ai relancé l'installation comme d'habitude, et n'affiche plus le message mais affiche un nouveau message et ceci est un message d'erreur:

Fatal error:
Installation corrupted - please reinstall NERO!


Error-Code: 2 / 1.4.0.1 / 1.4.0.0 / 0.0.0.0
Parameters: 0 /0 / 0.0.0.0
Module:
See Doc#14165

Désolé, mais merci de me répondre encore !
Messages postés
61
Date d'inscription
mardi 18 décembre 2007
Statut
Membre
Dernière intervention
28 septembre 2014
3
bonjour,

j'ai le meme problème que Redbart.

Mon soucis à moi :

Après avoir installé Nero 9 version trial, j'ai voulu le desinstallé. Le soucis, c'est que ça a mis énormément de temps à se désinstaller. Puis ça a planté :(

du coup quand j'ai redemarrer l'ordi, je voulais continuer la désinstallation et me voici avec un message d'erreur avec un DLL manquant.
Je me dit que retélécharger la version trial de Nero devrait remettre en état. Mais que nenni...

Je m'empresse donc de le télécharger, je le met dans system32 en me disant que ça fonctionne. Mais toujours rien.
Dès que j'essaye d'ouvrir nero, il me met le message d'erreur.


j'ai trouvé un texte anglais sur le forum de nero qui dit :

Hi all,

Please try the following steps to solve AdvrCntr4 problem:
1. Delete the following folder: C:\Documents and Settings \<user name>\Local Settings\Temp
2. Rename the folder "AdvrCntr4" in folder:
C:\Program Files\Common Files\Nero
into "AdvrCntr4_2".
When reinstalling Nero, the folder "AdvrCntr4" will be created again.
As soon as the folder "AdvrCntr4" is once again created in the directory
C:\ Program Files\Common files\Nero
the directory "AdvrCntr4_2" can be erased.
3. Please make sure to deactivate your antivirus software before following the steps below, otherwise you may encounter problems and Nero cannot be removed/reinstalled properly. After Nero has been successfully reinstalled, you can activate your antivirus software again.
4. Uninstall all Nero 9 applications from your computer using the Nero General CleanTool:
https://ftp6.nero.com/tools/General-CleanTool.zip
5. Install the latest Nero 9 version:
https://www.nero.com/eng/index.php
6. The folder "AdvrCntr4" was created again in the directory
C:\ \Program Files\Common Files\Nero
Folder "AdvrCntr4_2" can now be erased if you haven’t already done so.
Did this solve the problem?
Regards,
Infohelp


mais je ne comprends pas ce qui se dit.
Je sais pas si ça peut correspondre à mon problème.

Dans l'immédiat, je ne vois qu'une solution..... trouver une version anterieur à la dernière version trial de nero 9...


Vous en pensez quoi??????????


Merci !!
Messages postés
61
Date d'inscription
mardi 18 décembre 2007
Statut
Membre
Dernière intervention
28 septembre 2014
3
Merci c'est bon !! J'ai installé une version anterieur !!

le ADVRCNTR4 ne fonctionnait pas.. je l'avais changé mais NIET !!
Messages postés
76
Date d'inscription
mercredi 25 juin 2008
Statut
Membre
Dernière intervention
15 juillet 2011
2
Je répète le problème:

Quote de mon problème:
|Fatal error:
|Installation corrupted - please reinstall NERO!
|
|
|Error-Code: 2 / 1.4.0.1 / 1.4.0.0 / 0.0.0.0
|Parameters: 0 /0 / 0.0.0.0
|Module:
|See Doc#14165

|Désolé, mais merci de me répondre encore
-------------------------------------

Merci de répondre que si vous avez une réponse concernant CE problème !
POur moi c'est reglé !!
J'ai mis un nero 7 et ça va très bien !!
je m'en servais sur XP !!
Messages postés
76
Date d'inscription
mercredi 25 juin 2008
Statut
Membre
Dernière intervention
15 juillet 2011
2
Bonjour,

Je considère comme résolu puisque un autre problème concernant la version Nero Lite est apparue.